3
Oneplus 8 Pro drops signal during a call

  1. H1588065460364
    Cupcake May 15, 2020

    H1588065460364 , May 15, 2020 :
    From the beginning of using the phone, I have a problem with cyclical signal loss when I try to call someone or when someone tries to call me. I get a message that my SIM card is missing.

    Interestingly, it happens just like I have the LTE signal turned on. When trying to establish a connection, LTE changes to 3G and it is at this point that the signal disappears, and then returns spontaneously after about 5 seconds.

    If I force the use of 3G, the connections work fine.

    I tried to reset to factory settings, changed the SIM card between trays 1 and 2. I reset network settings. Unfortunately, nothing helps.

    The only thing I haven't done yet is to exchange the card with the operator, but I treat it as a last resort. I do not believe that this was a physical malfunction of the card, because on the previous phone there were no problems.

    Please help.
     
    Last edited: May 15, 2020

    #1
    meeksmen, mahomuti and F1591642828635 like this.
  2. F1591642828635
    Cupcake Jun 17, 2020

    Last edited: Jun 18, 2020

    #2
  3. meeksmen
    Cupcake Aug 16, 2020

    meeksmen , via OnePlus 8 T-Mobile , Aug 16, 2020 :
    Same here, I upgraded from the Oneplus 6t to the 8 just a couple weeks ago. I'm with Tmobile and suddenly my signal is spotty and often has no signal for calls and texts in certain areas of my house. NEVER had that issue on 6t.
    Any help would be appreciated.
     

    #3
  4. Harin_Shah
    Cupcake Aug 18, 2020

    Harin_Shah , via OnePlus 8 Pro , Aug 18, 2020 :
    I have faced this issue twice now. I can't call anybody and I'm shown as unreachable/switched-off to someone who tries to call me.
    It only gets corrected if I restart the device. I've never faced this issue with the same SIM card, same location in my previous phone.
    Please help!
     

    #4
    F1591642828635 likes this.
  5. Harin_Shah
    Cupcake Aug 25, 2020

    Harin_Shah , via OnePlus 8 Pro , Aug 25, 2020 :
    Happened again yesterday
     

    #5
  6. S1597112818850
    Cupcake Sep 7, 2020

    S1597112818850 , Sep 7, 2020 :
    I have been to 2 T-mobile stores on the phone 3 times and I know the standalone 5g update caused this I cannot make a single call now on my phone this is the worse experience I have ever had and no one can seem to help or just try to make it right
     

    #6
  7. meeksmen
    Cupcake Sep 10, 2020

    meeksmen , via OnePlus 8 T-Mobile , Sep 10, 2020 :
    I am pretty sure they skimped on the antenna for this phone.
    I borrowed my mom's old Moto G and used my Sim card for a day. Got all messages and calls normal as they should be with no delay. I later put the Sim card back in the Oneplus 8 and once again had spotty signal coverage. This is all inside my house.
    I just decided to sell it on ebay.

    And I will replace it with a Moto Edge. Back to Motorola I go after having a Oneplus 5,6t and short lived Oneplus 8.
     

    #7

  8. #8