2
ONEPLUS 8 WIDEVINE DOWNGRADE via OnePlus 8 Glacial Green

  1. llowoydii , via OnePlus 8 Glacial Green , Jan 20, 2021 :
    Is there still no fix regarding the downgraded widevine issue? It sucks paying premium netflix and watching it in SD.

    We paid for a flagship but the support is not flagship as its phone. I hope support can see this. Its been ages since this problem existed.

    Already, clear cached and storage it worked 2 times but now, no luck. Uninstalled and reinstalled still the same. Please see this support.
    1611104775505.jpg
     

    #1
  2. dibyadarsan
    Froyo Jan 20, 2021

    dibyadarsan , via OnePlus 8 Pro , Jan 20, 2021 :
    My device also downgraded to L3....& I hv sent 5-6times feedback & they say go to the service centre..i dnt knw why they push these buggy updates...thn we hv to deal with it...
     

    #2
  3. tiberovo
    Gingerbread Jan 20, 2021

  4. tiberovo
    Gingerbread Jan 20, 2021


    #4
  5. Batfink32
    Ice Cream Sandwich Jan 21, 2021


    #5
    llowoydii likes this.

  6. #6

  7. #7
  8. llowoydii , via OnePlus 8 Glacial Green , Jan 21, 2021 :
    1611189281249.jpg
    Just got it back.

    Turn off developer mode > clear cache > restart > uninstall updates > reinstall updates > run Netflix then check playback specification.

    Tell me if it works. It worked for me.
     

    #8
  9. Ranjit2206
    Honeycomb Jan 21, 2021


    #9
  10. 303276697017
    Gingerbread Jan 21, 2021

  11. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 22, 2021

    Dresa91 , Jan 22, 2021 :
    Try this:
    • In the Google PlayStore: settings -> biometric authentication -> enable, if disabled (enter password if needed)
    • Then reboot the phone once and check the Widevine Status -> use DRM Info App from Google PlayStore (check some minutes or hours later, if still a wrong status) -> it should be L1 then
    • Netflix still SD? Clear cache and data of Netflix and uninstall updates, then reboot and update Netflix -> after this check playback specification again
     

    #11
  12. Ranjit2206
    Honeycomb Jan 24, 2021


    #12
  13. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 24, 2021

    Dresa91 , Jan 24, 2021 :
    Did you try this
    Then disable dark mode ( if enabled)
     

    #13
  14. Ranjit2206
    Honeycomb Jan 24, 2021


    #14
  15. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 24, 2021


    #15
  16. 303276697017
    Gingerbread Jan 24, 2021

  17. Dresa91
    User of the Year 2016; Most Active User 2020 Jan 24, 2021


    #17
  18. dibyadarsan
    Froyo Jan 24, 2021


    #18
  19. 303276697017
    Gingerbread Jan 31, 2021