1
ONEPLUS 8 WIFi 5GHz connective issues via OnePlus 8

  1. G_Raghu_Nathan_gOzB
    Cupcake Sep 19, 2020

    G_Raghu_Nathan_gOzB , via OnePlus 8 , Sep 19, 2020 :
    Since I brought I'm experiencing wifi connectivity issues particularly on a 5GHz bandwidth.

    Whenever I tried to connect with 5GHz bandwidth its automatically disconnecting after couple of second connection will back, so I checked with others devices like TV, lab top, oneplus 3t & 6 everything working completely fine.

    Since I brought this device I'm using 2.4 ghz bandwidth only. While typing this message also Wi-Fi drop 4 to 5 times.

    Any suggestions or support much helpful..
     

    #1
    Advait916 likes this.
  2. Riobijoy
    Eclair Sep 19, 2020


    #2
  3. Tee_Eee_Bee
    Ice Cream Sandwich Sep 19, 2020

    Tee_Eee_Bee , Sep 19, 2020 :
    It could be due to interference from other routers.

    You can try manually setting your wi-fi channel. Other users have said that if they set the 5 GHz channel to to one of the lower band of channels e.g. 36-48, it seems to work better.

    You can also try changing the MAC address setting to "Use device MAC" by going to :
    Settings > Wi-Fi & Network > Wi-Fi > Tap on your wi-fi connection > Tap on Advanced > Privacy > Tap on Use device MAC
     

    #3
  4. G_Raghu_Nathan_gOzB
    Cupcake Sep 19, 2020


    #4
  5. G_Raghu_Nathan_gOzB
    Cupcake Sep 19, 2020

    G_Raghu_Nathan_gOzB , via OnePlus 8 , Sep 19, 2020 :
    I tried that also, but still I have the same issue.. Thanks for the suggestion..
     

    #5
  6. Riobijoy
    Eclair Sep 19, 2020


    #6
    G_Raghu_Nathan_gOzB likes this.
  7. Advait916
    Eclair Sep 19, 2020


    #7
    G_Raghu_Nathan_gOzB likes this.
  8. Advait916
    Eclair Sep 19, 2020


    #8
    G_Raghu_Nathan_gOzB likes this.
  9. L1594768644542
    Cupcake Sep 20, 2020


    #10
  10. abrar.hossain
    Cupcake Sep 20, 2020


    #11