1
Oneplus 8T is widevine L3 Please oneplus please update the patch

  1. DinTrinh
    Froyo Jan 22, 2021

    Attached Files:


    #21
  2. Faizan1209
    Froyo Jan 22, 2021


    #22
  3. DinTrinh
    Froyo Jan 22, 2021

    DinTrinh , Jan 22, 2021 :
    Try this:
    In the Google PlayStore: settings -> biometric authentication -> enable, if disabled (enter password if needed)
    Then reboot the phone once and check the Widevine Status -> use DRM Info App from Google PlayStore (check some minutes or hours later, if still a wrong status) -> it should be L1 then
    Netflix still SD? Clear cache and data of Netflix and uninstall updates, then reboot and update Netflix -> after this check playback specification again
     

    #23
    P1609375636709 likes this.
  4. P1609375636709
    Donut Jan 22, 2021

    P1609375636709 , Jan 22, 2021 :
    My widevine was also downgraded to L3 with one of the previous updates (think it was 5.6). A few days ago I did the above exact steps, and still did not change back to L1. Today, I disabled dark mode (my phone has been on dark mode 100% of the time), and surprisingly it went back to L1.

    Not sure if disabling dark mode actually did anything, but I'm happy to get back L1
     

    #24
    DinTrinh and dfloureiro like this.
  5. dfloureiro
    Cupcake Jan 23, 2021


    #25
    DinTrinh likes this.
  6. JesusGzlez
    Cupcake Mar 14, 2021


    #26
  7. dwaipayanray
    Cupcake Mar 21, 2021


    #27
    E1616452817673 likes this.