2
Oneplus 8T - Losing mobile network (Oneplus won't do anything!) via OnePlus 8T

  1. JermanM
    Eclair Feb 25, 2021

    JermanM , via OnePlus 8T , Feb 25, 2021 :
    Hello all.

    I switched from my OnePlus 5T to OnePlus 8T.... However...

    I contacted OnePlus support numerous times, did remote session with oneplus support (they reinstalled ROM), sent phone 2 times to repair, switched 2 SIM cards....

    Phone us still losing mobile network, although I contacted OnePlus support numerous times they didn't resolve issues or changed phone... Im oneplus fan and supporter from oneplus 2 and this costumer support level is really one of the worst j experienced....

    Now I'm using old OnePlus 5T which is working flawlessly.... 8T is unusable....

    Anyone else with same problems?
    1614242483724.jpg
     

    #1
    zainiesta and jonloo1126 like this.
  2. Tokolozi
    Most Original Avatar Feb 25, 2021

    Tokolozi , Feb 25, 2021 :
    Can you try (to be sure) a different sim card in the 8T to see if the sim isn't the issue here.
     

    #2
    Caomhin and Auristic like this.
  3. JermanM
    Eclair Feb 25, 2021

    JermanM , via OnePlus 8T , Feb 25, 2021 :
    As I wrote, this is my 3rd SIM, all 3 work in other phones perfectly.....
     

    #3
    Y1603743008207 likes this.
  4. Tokolozi
    Most Original Avatar Feb 25, 2021

    Tokolozi , Feb 25, 2021 :
    Whoops missed that part, just saw the replacement device.
    Can you try to completely remove the APN of your device and make a new one according to your carrier's specification (manually)
     

    #4
    Caomhin, northbay5566 and Auristic like this.
  5. JermanM
    Eclair Feb 25, 2021

    JermanM , via OnePlus 8T , Feb 25, 2021 :
    NP.. 🙂
    Did that many times...... Even tried diffrend carrier....
     

    #5
    Tokolozi likes this.
  6. Tokolozi
    Most Original Avatar Feb 25, 2021

    Tokolozi , Feb 25, 2021 :
    That's very strange then. Do you normally have voLTE service in your region?
     

    #6
    Caomhin, northbay5566 and Auristic like this.
  7. JermanM
    Eclair Feb 25, 2021


    #7
  8. JermanM
    Eclair Feb 25, 2021

    JermanM , via OnePlus 8T , Feb 25, 2021 :
    Yes it is...
    I tried all sim cards in 2 diffrent phones and they all work 4g no problem. Now I use OnePlus 8T just for wifi, and OnePlus 5T for calls and mobile data...
     

    #8
  9. Tobikage
    Nougat Feb 25, 2021

    Tobikage , Feb 25, 2021 :
    Hopefully not Airtel ?

    What exactly did they do / repair at that time ?
     

    #9
    Caomhin, Tokolozi and Auristic like this.
  10. JermanM
    Eclair Feb 25, 2021

    JermanM , via OnePlus 8T , Feb 25, 2021 :
    Not Airtel.

    I live in Slovenia so i switched from HOT to telekom and back..


    Picture of repair report.... Both times the same...
    1614248382128.jpg
     

    #10
  11. ChinaMarius
    Eclair Feb 27, 2021

    ChinaMarius , Feb 27, 2021 :
    About lost signal, it happens every time on my 8T, after 2-3 minutes in conversation begin to lose network signal. I have to close teh call and make another call... It a serious problem because after all it a phone.
     

    #11
  12. jonloo1126
    Donut Feb 28, 2021


    #12
  13. Netron
    Cupcake Mar 1, 2021

    Netron , via OnePlus 8T , Mar 1, 2021 :
    Try to turn off 5g anf 4g.

    This is a well discussed problem, caused by using lte band 20. OP was shown this problem several times, bit do not react on it.

    I turned 4 and 5g off and have best connectivity!
     

    #13
  14. boko34
    Froyo Mar 2, 2021

    boko34 , via OnePlus 8T , Mar 2, 2021 :
    Welcome aboard. I have the same problem from day one of purchase and I don't know what to do anymore.
    First time oneplus and might be the last too.
     

    #14
    JermanM likes this.
  15. sureshrai
    Cupcake Mar 4, 2021

    sureshrai , via OnePlus 8T , Mar 4, 2021 :
    I am also facing tha same issue. Airtel is working fine but Jio sim disappears its network in every few minutes. In another mobile both sims are working fine. I swapped sim slots but no use.
     

    #15