0
OnePlus 9 Pro 11.2.10.10 wakelock problem via OnePlus 8

  1. AC130PL
    Cupcake Nov 27, 2021

    AC130PL , via OnePlus 8 , Nov 27, 2021 :
    Hi. I'm facing issue with abnormal Wi-Fi scanning. In 5hrs I got +1000 wakelocks due to this "Periodic Scan Timer" GPS turned off, localization permission turned off for every app. All the options at Wi-Fi menu also turned off. Does someone face the same problem?

    PS. I also have OnePlus 8, no issue here
    1638033132337.jpg
     

    #1
  2. Caomhin
    9 Series Expert, Participator of the Year Community Expert Nov 28, 2021

    Caomhin , via OnePlus 9 Pro , Nov 28, 2021 :
    Just to check, have you tried the following.
    Reset your Network adapters, see if that helps.
    Settings, System, Reset Options, Reset WiFi Mobile Bluetooth.

    Also try this as well. If the option is available to you. You can try it both ways either Enable or Disable and see which works best for you.

    Disable/Enable "Sleep Standby Optimisation " in the
    Settings, Battery, Battery Optimisation, 3 dots menu top right, Sleep standby optimisation.
    Re-start your device.

    Also. Go to Settings, WiFi & Internet, WiFi, WiFi Preferences and disable Intelligently Select the best WiFi.

    These are my current settings, I don't see the volume of wake locks you see

    1638096679880.jpg

    1638096679927.jpg

    1638096679961.jpg
     

    #2
    Shailender Sharma likes this.