2
OnePlus 9 Pro no VoLTE?

  1. Steili
    Donut Apr 7, 2021

    Steili , Apr 7, 2021 :
    Thanks, tried it but VoLTE still doesn't show up.
    VoWifi works (but worked already before).

    Unfortunately I missed to backup the original Log Kit apk....
    Could someone provide that to me? Many thanks in advance...
     

    #21
    deezid and Caoimhín like this.
  2. Caomhin
    9 Series Expert, Participator of the Year Community Expert Apr 7, 2021

    Caomhin , via OnePlus 6T , Apr 7, 2021 :
    There is a link to the log kit in my post above. If VoWifi is working and there is an issue with VoLTE it may be something on your Mobile Network provider side. Might be worth getting in touch with them in case they need to update info.
     

    #22
  3. RonNew
    Eclair Apr 8, 2021

    RonNew , via OnePlus 9 Pro , Apr 8, 2021 :
    I'm on Vodafone Netherlands. On my OP 8T VOLTE worked fine. Now with OP 9Pro it doesn't work anymore.
    On both devices there's no switch to turn volte on/off.
    I do believe that carriers support certain devices and they don't support the newest devices (yet).
    update:
    I put a belgian sim in my OP8T and suddenly I have a switch for volte in my settings.
    On Vodafone Netherlands it has never been there.
    This is definitely related to the provider you use.
    So Vodafone has to work on it's network settings to make volte work on OP9.
     
    Last edited: Apr 9, 2021

    #23
    deezid likes this.
  4. stein90
    Donut Apr 8, 2021


    #24
    Shinjuurou and deezid like this.
  5. HarringtonGER
    Cupcake Apr 8, 2021


    #25
  6. AdelMaro
    Donut Apr 9, 2021

    AdelMaro , via OnePlus 9 Pro , Apr 9, 2021 :
    Same issue here ,
    Im using OP 9 Pro on stc Kuwait no 5G, VoLTE and VoWIFI .
    Same SIM on OP 8 Pro all works fine .
    So its not the provider mistake even after last update 11.2.3.3.LE15BA

    Dear OnePlus i hope you hear me out.
     

    #26
  7. atec
    Eclair Apr 9, 2021

    atec , via OnePlus 9 Pro , Apr 9, 2021 :
    Just go to Settings - Display - Status Bar - Icon Manager and make sure that VoLTE icon is checked for displaying in the status bar.
    I don't understand, why displaying of VoLTE icon is disabled by default. It confuses almost everyone.
     

    #27
    Uffen likes this.
  8. stein90
    Donut Apr 12, 2021


    #28
    Helder_DAlmeida likes this.
  9. Anonymouze
    Donut Apr 21, 2021

    Anonymouze , Apr 21, 2021 :
    Hey anybody out there? we need help, VoLTE Vodafone Germany not working! Status Bar icon is enabled
     

    #29
    Helder_DAlmeida and Shinjuurou like this.
  10. ursus42
    Cupcake Apr 21, 2021

    ursus42 , Apr 21, 2021 :
    Same in Switzerland. No VoLTE, no 5G on Carrier Swisscom.
    VoLTE was working on my old Huawei P20Pro, but not with OP9 Pro.

    It's a pitty to see that a 900$ phone does not support these Basics...
    As i read, it is only a matter of an internal configuration, nothing more.
    Please Update this configuration.
     

    #30
    Helder_DAlmeida and verathom like this.
  11. blademaner
    Donut Apr 22, 2021

    blademaner , Apr 22, 2021 :
    Good morning,
    Same problem with my oneplus 9 pro, my operator movistar / spain, I can turn off Wi-Fi calls but I can't turn off volte. Volte is always on. In my previous op 8t I was able to enable disable both.
     

    #31
  12. Anonymouze
    Donut May 1, 2021

    Anonymouze , May 1, 2021 :
    Hey there,

    anyone from the OnePlus Service reading this: please help us!!! Vodafone, especially Germany, has no working VOLTE. Icon manager checked, VoLTE was working on my OnePlus 7 Pro.

    Once again please help us and provide feedback!

    Many thanks in advance
    In the name of all people with no working VoLTE ;)
     

    #32
  13. MANU4EVER
    Froyo May 28, 2021

    MANU4EVER , May 28, 2021 :
    VoLTE & VoWIFI not working up here in Toronto, Canada on Freedom network either !
     

    #33
  14. MirceaForce
    Honeycomb Jun 9, 2021

    MirceaForce , Jun 9, 2021 :
    click on the status bar - icon manger - enable volte - after that go back to status bar and enable display network speed just once wait a bit after that disable it...this should work
     

    #34
  15. stein90
    Donut Jun 9, 2021

    stein90 , via OnePlus 9 Pro , Jun 9, 2021 :
    Thanks for the suggestion. It does not work. My main problem is that I do not see a volte setting in SIM settings. It should be where the WoWifi settings are (wowifi works just fine)
     

    #35
  16. MirceaForce
    Honeycomb Jun 9, 2021

    MirceaForce , via OnePlus 9 , Jun 9, 2021 :
    What is your network provider?
     

    #36
  17. stein90
    Donut Jun 9, 2021


    #37
  18. grisu1226
    Eclair Jun 10, 2021


    #38
    Helder_DAlmeida likes this.
  19. MirceaForce
    Honeycomb Jun 10, 2021

    MirceaForce , via OnePlus 9 , Jun 10, 2021 :
    Vodafone Romania also does not work...but I change them to Orange provider...do a test with other network provider it will work...
    For me with orange is shows Volte
     

    #39
  20. Roxtarritesh
    Eclair Jun 12, 2021


    #40