1
OnePlus Buds Charging Issue via OnePlus 7 Pro

  1. Nuthan1194
    Cupcake Aug 10, 2020

    Nuthan1194 , via OnePlus 7 Pro , Aug 10, 2020 :
    I Have been using OnePlus Buds for a week.I'm facing an issue with the Left Bud which is not charging and showing 0% always and Right Bud is working perfectly fine.Did anyone face the same issue and what's the solution?
    1597046076870.jpg
     

    #1
    SeanPlus likes this.
  2. Adesh_Agarwal
    Cupcake Aug 10, 2020

    Attached Files:


    #2
    JeremyGriffiths likes this.
  3. santhoshkumar2794
    Cupcake Aug 13, 2020


    #3
    adarsh.jha and JeremyGriffiths like this.

  4. #4
  5. 1+Heikki
    Cupcake Aug 14, 2020


    #5
  6. chiranjiv_g
    Cupcake Aug 19, 2020


    #6
  7. ShubhamMhatre07
    Cupcake Aug 19, 2020


    #7
  8. miglesiase
    Cupcake Aug 20, 2020

    miglesiase , Aug 20, 2020 :
    After 2-3 minutes charging or using them?
     

    #8
  9. miglesiase
    Cupcake Aug 20, 2020


    #9
  10. ShubhamMhatre07
    Cupcake Aug 20, 2020


    #10
  11. sai0909
    Donut Aug 20, 2020


    #11
    J1596653496575 likes this.
  12. Manoharanvr
    Cupcake Aug 20, 2020


    #12
  13. RajatKaushik
    Cupcake Aug 21, 2020


    #13
    vasanth_mark likes this.
  14. Lipton212
    Cupcake Aug 22, 2020


    #14
  15. F1598132609427
    Cupcake Aug 22, 2020


    #15
  16. SeanPlus
    Ice Cream Sandwich Aug 22, 2020


    #16
  17. F1598132609427
    Cupcake Aug 22, 2020


    #17
  18. adam45417
    Donut Aug 27, 2020

    adam45417 , Aug 27, 2020 :
    Bought the buds day one to replace a cheap pair off air frauds , but I am also getting the same issue of the left ear showing 0% think it might be software issue? If so I don't mind waiting for a fix but there doesn't seem to be any communication from Oneplus regarding the issue?

    Also I don't have any of the options like other people in the Bluetooth settings menu i.e double tap features? Oneplus 7t user btw.
     

    #18