5
OnePlus buds connectivity issues via OnePlus 7 Pro

  1. AryanKrishna
    Donut Aug 8, 2020

    AryanKrishna , via OnePlus 7 Pro , Aug 8, 2020 :
    OnePlus buds works fine with my OnePlus 7 pro but keeps cutting in and out when I use it with my pc.

    For your information my OnePlus bullets wireless z doesn't have this problem. So there's nothing wrong with my pc.

    I think that this problem could be solved with a firmware update.
     

    #1
  2. vikrammadan18
    Donut Aug 9, 2020

    vikrammadan18 , via OnePlus 8 , Aug 9, 2020 :
    I am facing multiple issues with my buds on Oneplus 8 as described below:

    1. Fast pairing never happened
    2. After pairing, no notification of battery status, have to go to Bluetooth settings to check
    3. While playing pubg, sometimes there is no sound at all in buds, say for half a second or so, it feels like connection lost, and then it suddenly again starts working, very irritating, happens like every 5 minutes, have not faced this issue while playing music or video
    4. Earlier, with oxygen update, my left screen on home page was having toggle for OnePlus shelf and Google. While trying to solve issue 1 and 2 above, I factory reset my phone, update it, still buds show same issues and also now the left screen either shows Google or Shelf, the toggle has gone.
    5. I also tried fast pairing on OP7T after recent updates, but issue 1 and 2 exists in OP7T as well.

    Please anyone can help?
     

    #2
    razan5t and AryanKrishna like this.
  3. shashank871
    Cupcake Aug 10, 2020


    #3
    AryanKrishna likes this.
  4. sainathmosam
    Donut Aug 12, 2020

  5. Suyash77
    Cupcake Aug 15, 2020


    #5
    AryanKrishna likes this.
  6. AryanKrishna
    Donut Aug 15, 2020

    AryanKrishna , via OnePlus 7 Pro , Aug 15, 2020 :
    Try factory resetting the buds, if the problem persists then ask for a replacement.
     

    #6
  7. HardikKambli
    Donut Aug 16, 2020

    HardikKambli , via OnePlus 3T , Aug 16, 2020 :
    Even i am facing the same issue.. These buds are great but these little things annoys a lot.. I am using it since past 2 days..
    1> While listening to music or watching movies, sometimes u dont hear anything for like a second or 2.. And it happens after every 5 or 10 mins..
    2> This happened twice in past 2 days, that the buds got disconnected while watching a movie, but got reconnected quickly..
     

    #7
    STHEROCKSTER likes this.
  8. AryanKrishna
    Donut Aug 18, 2020

    AryanKrishna , via OnePlus 7 Pro , Aug 18, 2020 :
    Sadly, I haven't found any solution.
     

    #8
  9. sohail.kazi02
    Cupcake Aug 18, 2020

    sohail.kazi02 , via OnePlus Nord , Aug 18, 2020 :
    My buds just gets disconnected if I open Amazon prime, prime music and Wynk app. Works fine with other apps. I did factory reset but that didn't worked. Anyone facing the same issue?
     

    #9
  10. swapnilkher1
    Cupcake Nov 8, 2020

    swapnilkher1 , Nov 8, 2020 :
    Recently bought the latest OnePlus Buds Z. Most of the issues are fixed but the 1-2 second disconnect while gaming is hell annoying! OnePlus please fix this!
     

    #10
  11. kandilidinesh
    Eclair Nov 13, 2020

    kandilidinesh , Nov 13, 2020 :
    upload_2020-11-13_12-55-32.png

    The above cause is mentioned in OP Buds Troubleshooting Document. Does it imply that while using Bluetooth, we can't use WiFi? Even I am facing the disconnection issue on my OP Buds Z with my PC. And also, during the calls, left and right are not synced with each other. Anyone else facing the issues?
     

    #11
  12. hab
    Cupcake Nov 17, 2020

    hab , Nov 17, 2020 :
    I just bought a pair of buds and noticed they never enter pairing mode! No matter what I do, tried pressing 2 sec setup button or fast pairing, no white flashing visible, I was not able to pair the buds at all.
    Also noticed that if I connect them for charging nothing happens, no green light to indicate full charge no red light to indicate charging in progress. It only flashes green when opening the case indicating more than 20% charged but they don't work.
    Already made a return request since it seems to be a very strange and serious factory issue, so unfortunate.
     

    #12
  13. F1575314545551
    Cupcake Nov 22, 2020 at 4:48 AM

    F1575314545551 , Nov 22, 2020 at 4:48 AM :
    Hey man. I had the same issue and actually got a replacement a day after I got it but still no luck. I turned off gaming/fanatic mode and it works like a charm now. zero cut-outs so far. Turn it off and see if it works
     

    #13