4
Oneplus Buds has very low volume on max.

  1. nyzoli
    Donut Jul 30, 2020

    nyzoli , Jul 30, 2020 :
    i've got OP Buds yesterday and the max volume is very low, quiet, How can i boost it up, because outside almost i can't hear the music.
     

    #1
  2. Arjun Choudhry
    Honeycomb Jul 30, 2020

    Arjun Choudhry , Jul 30, 2020 :
    Enable Bluetooth absolute volume from the settings. Let me know if you see an improvement
     

    #2
  3. ankitmaity
    Gingerbread Jul 30, 2020


    #3
  4. nyzoli
    Donut Jul 30, 2020

    nyzoli , Jul 30, 2020 :
    There is no change. I found this app and it"s working, so now I'mm ok, but it would be better got this officially in Oxygen OS
     

    #4
  5. ASCHENTE_V
    Jelly Bean Jul 30, 2020

    ASCHENTE_V , Jul 30, 2020 :
    What app?
     

    #5
  6. nyzoli
    Donut Jul 31, 2020


    #6
    EthanMaskie likes this.
  7. G1569993633632
    Cupcake Aug 3, 2020

    G1569993633632 , via OnePlus 7 , Aug 3, 2020 :
    I am facing the same issue. The volume is fine with music applications but with video streaming apps like Netflix and YouTube the volume is very low. I have enabled absolute volume in settings and still there is no difference.
     

    #7
  8. Ðahaka
    Cupcake Aug 3, 2020

    Ðahaka , via OnePlus Nord , Aug 3, 2020 :
    same issue here ... volume is very low . I wonder now if I should send them back
     

    #8
  9. vinayakguleri
    Cupcake Aug 15, 2020

    vinayakguleri , via OnePlus 7 Pro , Aug 15, 2020 :
    Guys quick solution, go into bluetooth
    Oneplus Buds Settings
    HD Audio AAC - Disable it and then Enable it and see the increase.

    Note play songs while doing the above... Keep me posted.
     

    #9
  10. T1560423570185
    Cupcake Aug 24, 2020

    T1560423570185 , Aug 24, 2020 :
    I had the same issue but they worked fine for a few weeks and then I noticed one day the buds and case were very low on battery. I put them on charge and they charged up to 100% fine. But when using on my phone the volume was low but then through my Macbook pro they were nice and loud. I did notice on the bluetooth menu where I could see the list of devices it had 100% for each bud but 1% for the case, when I clicked on it everything showed as 100%.

    So I went ahead and did a factory reset on the buds (https://support.oneplus.com/app/answers/detail/a_id/5461/~/oneplus-buds-trouble-shooting#:~:text=Restoring factory settings&text=Place the earphones into the,are restored to factory settings.) and then reconnected to my phone and Macbook pro and everything is now back to being loud.

    It's almost as though it got stuck thinking the case was at 1% but then for some reason had the volume capped through my phone. Worth trying the factory reset on the buds as it worked for me.
     

    #10
  11. W1580065248737
    Cupcake Sep 7, 2020


    #11
  12. atejada320
    Cupcake Sep 14, 2020

    atejada320 , Sep 14, 2020 :
    Put the buds in the case close it> open case> press the setup button for 10 secs it will blink red 3 times and it should reset to factory it works for me
     

    #12
    Stefan van Dijk likes this.
  13. Stefan van Dijk
    Cupcake Sep 19, 2020

    Stefan van Dijk , Sep 19, 2020 :
    This worked for me! Thanks!
     

    #13
  14. L1540837890730
    Cupcake Sep 28, 2020

    L1540837890730 , Sep 28, 2020 :
    Remove the buds from your Bluetooth list, factory reset them, pair them again and everything works like on day one.
     

    #14
  15. SuryaPrakash1995
    Cupcake Oct 8, 2020


    #15