1
Oneplus Buds left earbud's audio not working via OnePlus 7

  1. D1598509192614
    Cupcake Sep 15, 2020

    D1598509192614 , via OnePlus 7 , Sep 15, 2020 :
    It's been two weeks since I got my earbuds and they were working perfectly until today morning. I was listening to music yesterday night and it was working well.

    I wake up this morning and put on my earbuds, the left earbud's audio has stopped working. The touch controls and sensors work but there's just no audio. Even the "find my earbud's" ring feature is not working on the left earbud.

    I tried resetting it, re-pairing it and testing it on other devices. The left earbud is just not working.

    I never expected such an experience from OnePlus and I really hope it's just a software issue. If anyone experienced the same thing and got it fixed, please let me know.

    Thank you.
     
    Last edited: Sep 15, 2020

    #1
    MrBridey likes this.
  2. pashazz
    Gingerbread Sep 16, 2020


    #2
  3. RajceP
    Donut Sep 16, 2020

    Last edited: Sep 16, 2020

    #3
  4. D1598509192614
    Cupcake Sep 16, 2020

    D1598509192614 , via OnePlus 7 , Sep 16, 2020 :
    I just came back from the service center. They said they'll replace it.
    They didn't have grey buds in stock but they'll be getting them this week and said they'll call me when it's time to collect replacement.
    Update: Got my replacement the next day. I hope this one holds up for long 🤞🏻
     
    Last edited: Sep 17, 2020

    #4
  5. Amankhan08
    Donut Oct 19, 2020

    Amankhan08 , via OnePlus 6 , Oct 19, 2020 :
    whag you tell in service centre and how much time to replace plz tell me i am facing same problem
     

    #5
  6. E1606312013239
    Cupcake Nov 26, 2020

    E1606312013239 , Nov 26, 2020 :
    for free?
     

    #6
  7. D1598509192614
    Cupcake Nov 26, 2020

    D1598509192614 , via OnePlus 7 , Nov 26, 2020 :
    Yes for free.


    On another note, unfortunately my replacement also started having the same issue since yesterday and I'll have to visit the service center again. I'm fed up of these earbuds. WORST PURCHASE EVER.
     

    #7
    M1580758388842 likes this.
  8. E1606312013239
    Cupcake Nov 27, 2020

    E1606312013239 , Nov 27, 2020 :
    Hi it's me again, which service center did you go to? Where is it? I had the same problem and I am cheesed and can find no other way to get them fixed. PLEASE HELP ME!!
     

    #8
  9. E1606312013239
    Cupcake Nov 27, 2020


    #9
  10. R1586880446711
    Froyo Nov 27, 2020

    R1586880446711 , Nov 27, 2020 :
    Other story here: I also had the issue (with gray ones), asked for a remplacement. I got it today and... same issue. They offered me another remplacement.
    Oneplus must make a statement about this: should we ask for thousands of remplacements? Or ask for a refund?
    I like Oneplus and these buds seemed awesome, it would be a shame that this product would kill them...
     

    #10
  11. E1606312013239
    Cupcake Nov 27, 2020

    E1606312013239 , Nov 27, 2020 :
    Hi I agree with you 100%. I also have the gray buds and as I said earlier, my left bud is not working. I don't not know where and how to get them fixed?
     

    #11
  12. E1606312013239
    Cupcake Nov 27, 2020


    #12
  13. R1586880446711
    Froyo Nov 28, 2020

    R1586880446711 , Nov 28, 2020 :
    I don't have a service center in my country, I contacted the chat. You should do the same if you don't have a service center
     

    #13
  14. X1569497144505
    Cupcake Dec 2, 2020

    X1569497144505 , Dec 2, 2020 :
    I have had this problem, but have found a work around. Don't know if this is just mine or it will work for others. When the left earbud stops playing audio, when I went onto the settings app..ie settings-bluetooth then tapped on the gear icon for the Oneplus Buds I noticed that the battery is showing 0% for only the left bud. This told me there was a communication issue with the left bud. I was able to resolve this by putting both buds back into the case until the Buds were no longer showing connected to the phone. Then once I remove them both are working. My left bud does this about once per week and I use them everyday. I hope this work around works for others.
     

    #14
    Joematt likes this.
  15. Joematt
    Cupcake Dec 2, 2020


    #15
  16. E1607102386050
    Cupcake Dec 4, 2020

    E1607102386050 , Dec 4, 2020 :
    Hi i just bought my buds and i think i have the same issue u are having, my left earbud says 0 precent i tryd recharching them to 100% and now the case and right are 100 but the left stil 0 i tried repairing etc what to do?
     

    #16
  17. R1586880446711
    Froyo Dec 5, 2020

    R1586880446711 , Dec 5, 2020 :
    Contact Oneplus through the chat. You can ask for a remplacement or a refund. I asked for a replacement and had the same issue with another brand new pair. When they asked if I wanted a 2nd remplacement, I asked for a refund instead and bought myself Samsung's buds live
     

    #17
  18. D1598509192614
    Cupcake Dec 6, 2020

    D1598509192614 , via OnePlus 7 , Dec 6, 2020 :
    OP here. I'm at the service center right now waiting to pickup my SECOND replacement. Let's see how long this one holds up.

    If anyone who does not own buds is reading this, please never ever consider buying them and tell your friends too.

    For those asking which service center I go to, it's the OnePlus Experience Center in MG Road, Bengaluru.
     

    #18
  19. SubZane
    Cupcake Dec 16, 2020

    SubZane , Dec 16, 2020 :
    J'ai acheté les oneplus Buds il y â quelques temps durant 3 semaines il fonctionnait parfaitement et depuis hier je n'entends aucun son provenant de l'oreillette gauche celui ci indique toujours une batterie à 0%
     

    #19
  20. SubZane
    Cupcake Dec 16, 2020

    SubZane , Dec 16, 2020 :
    [QUOTE = "SubZane, post: 22518883, membre: 1967713"] J'ai acheté les oneplus Buds il y â quelques temps durant 3 semaines il fonctionnait parfaitement et depuis hier je n'entends aucun son provenant de l'oreillette gauche celui ci indique toujours une batterie à 0% [/ QUOTE]


    C'est plutôt un son très très faible le geste tactile fonctionne sur celui ci
     

    #20