2
Oneplus Buds Pro - Not Pairing

  1. Aj_Sangamithran
    Cupcake Jan 13, 2022

    Aj_Sangamithran , Jan 13, 2022 :
    My buds pro were working perfectly, they used to pair with both my laptop and Oneplus 7 mobile. After the recent firmware update, it shows up in both the mobile and laptop but does not pair

    I've tried to factory reset it, didn't help
    Tried using different Android phones
    1. Samsung and Lenovo, using HeyMelody App
    2. Same issue, shows up but doesn't pair
    On the Oneplus phone default pair screen it shows the following message
    Screenshot_20220114-004039.jpg

    Upon charging it shows the green light, so it has charge

    Upon opening the box, it is blinking white light and shows up on the oneplus phone. All as expected, just the pairing fails

    Please help
     

    #1
  2. M1580919583973
    Cupcake Jan 14, 2022

    M1580919583973 , Jan 14, 2022 :
    I have the same problem. After the last firmware update my buds pro doesnt pair with no devices. Factory reset doesnt help too.
     

    #2
    nikita.molchan likes this.
  3. G_Simone_Matrone_CQRv
    Cupcake Jan 14, 2022


    #3
  4. Gav_W86
    Moderator Moderator Jan 14, 2022

    Gav_W86 , Jan 14, 2022 :
    When you are talking pairing are you meaning re-connecting to devices that have been previously paired, or pairing to new devices?
     

    #4
    S_Giriprasath and the_o2 like this.
  5. Aj_Sangamithran
    Cupcake Jan 14, 2022

    Aj_Sangamithran , Jan 14, 2022 :
    Both, reconnecting to existing devices doesn't work. Pairing with new devices does not work also

    Clicking on forget device from a previously paired device also does not help
     

    #5
  6. Gav_W86
    Moderator Moderator Jan 14, 2022


    #6
  7. Aj_Sangamithran
    Cupcake Jan 14, 2022


    #7
    drmartin likes this.
  8. Gav_W86
    Moderator Moderator Jan 14, 2022


    #8
  9. anurag3251
    Cupcake Jan 15, 2022


    #9
  10. Andreas_Bohman
    Cupcake Jan 16, 2022


    #10
  11. Aj_Sangamithran
    Cupcake Jan 17, 2022

    Aj_Sangamithran , Jan 17, 2022 :
    I took the buds to the service center, they checked it out and just gave me a brand new set, No questions asked

    Got the latest firmware update with Dual Connection. Works like a charm now
     

    #11
    Gav_W86 likes this.
  12. G_Simone_Matrone_CQRv
    Cupcake Jan 19, 2022

    G_Simone_Matrone_CQRv , Jan 19, 2022 :
    repair service right?
     

    #12
  13. Gav_W86
    Moderator Moderator Jan 19, 2022


    #13
  14. E1637434565510
    Cupcake Jan 29, 2022


    #14
  15. Gav_W86
    Moderator Moderator Jan 29, 2022

    Gav_W86 , Jan 29, 2022 :
    have you read the posts in the thread?
     

    #15
  16. Mallika1999
    Cupcake Jan 30, 2022

    Mallika1999 , via OnePlus 7 , Jan 30, 2022 :
    Facing same issue, recently bought them n it paired fine the first time, but now, only the right ear bud is being paired, left goes undetected. When I play music, no output from left earbud. Help please 👀
    I've tried impairing - pairing with my OnePlus 7 & pairing with new devices, factory reset too, doesn't seem to work.
     

    #16
  17. P1637935657479
    Cupcake Feb 9, 2022

    P1637935657479 , Feb 9, 2022 :
    I've have the exact same issue I've tried everything. I spoke to one plus support today and they helped in no way at all. I asked what can be done then and they said come on here write about my proplem and wait for an update. That's it!
     

    #17
  18. D1649339308346
    Cupcake Apr 7, 2022

    D1649339308346 , via OnePlus 8T , Apr 7, 2022 :
    Did you find a solution to this problem?
     

    #18