6
OnePlus Buds Software Update

  1. sokhangoo
    Eclair Aug 4, 2020

    sokhangoo , Aug 4, 2020 :
    I just got mine 7Pro updated to the latest OS and I see more functions for my Buds in the Bluetooth menu. Once I've connected my buds, I saw the notification for software update for buds and it got downloaded and it said it will be installed next time I use my buds. I've connected and discounted many times and still no update. I've enabled automatic update for buds as well.

    How can I manually push for software update?
     

    #1
  2. anmola
    Eclair Aug 5, 2020


    #2
    ashwinguy and sokhangoo like this.
  3. anmola
    Eclair Aug 5, 2020


    #3
  4. sokhangoo
    Eclair Aug 5, 2020

    sokhangoo , Aug 5, 2020 :
    Mine actually just got updated. I've been on a call for the past 1 hour with 1 earbud in my ear (left one) and after 20-30 minutes I randomly checked the software version and it got updated for 340.340. I guess you just have to use them in order for them to get updated.
     

    #4
    anmola likes this.
  5. anmola
    Eclair Aug 6, 2020


    #5
    adarsh.jha likes this.
  6. Sergiu U.
    Cupcake Aug 6, 2020

    Sergiu U. , via OnePlus 7 Pro , Aug 6, 2020 :
    Same issue for me with my Oneplus 7 Pro.
    This is my version and I can't find any way to update it to 340.
    I tried to restart phone, to turn all everything like automatic updates. Nothing helps, any solution for updating the firmware, I hope the firmware will solve random disconnect of thr Buds.

    1596731698473.jpg
     

    #6
  7. omkarroyal
    Cupcake Aug 7, 2020


    #7
  8. omkarroyal
    Cupcake Aug 9, 2020


    #8
    ashwinguy likes this.
  9. vikrammadan18
    Donut Aug 9, 2020

    vikrammadan18 , via OnePlus 8 , Aug 9, 2020 :
    I am facing multiple issues with my buds on Oneplus 8 as described below:

    1. Fast pairing never happened
    2. After pairing, no notification of battery status, have to go to Bluetooth settings to check
    3. While playing pubg, sometimes there is no sound at all in buds, say for half a second or so, it feels like connection lost, and then it suddenly again starts working, very irritating, happens like every 5 minutes, have not faced this issue while playing music or video
    4. Earlier, with oxygen update, my left screen on home page was having toggle for OnePlus shelf and Google. While trying to solve issue 1 and 2 above, I factory reset my phone, update it, still buds show same issues and also now the left screen either shows Google or Shelf, the toggle has gone.
    5. I also tried fast pairing on OP7T after recent updates, but issue 1 and 2 exists in OP7T as well.

    Please anyone can help
     

    #9
  10. C1589534082081
    Cupcake Aug 12, 2020

    C1589534082081 , via OnePlus 7T , Aug 12, 2020 :
    Buddy you got to switch on bluetooth, data and gps(location) and you have to hlod the button on buds to do fast pairing that will do even I was facing the same problem but I did this way and it happened
     

    #10
    vikrammadan18 likes this.

  11. #11
  12. vishrutjha
    Honeycomb Aug 19, 2020

    vishrutjha , Aug 19, 2020 :
    I have 341.341.308 on my OnePlus 6 and I too sometimes face this issue where the audio suddenly stops for a second or so and resumes. It's there ever since the first time I started using OnePlus Buds.
    Fast pair works fine, it gets paired almost instantly as soon as I take them out of the case, although sometimes the remove to pause function doesn't work when connected to my Windows Laptop. No issues with my MacBook Pro.

    I filed complaints and bug reports to OnePlus and every time they ask me to reset the buds... That doesn't seem to work at all!
     

    #12
    ashwinguy likes this.
  13. ashwinguy
    Gingerbread Aug 19, 2020


    #13
    anonymoususer007 likes this.
  14. Rahul@upputuri
    Cupcake Aug 21, 2020

    Rahul@upputuri , Aug 21, 2020 :
    why cant i get one plus buds battery notification in OP7T notification panel?
    could some one help?
     

    #14
  15. Rahul@upputuri
    Cupcake Aug 21, 2020

    Rahul@upputuri , Aug 21, 2020 :
    and even after factory reset there isn't any sign of battery notification of buds
     

    #15
  16. JeivikS76
    Cupcake Aug 22, 2020

    JeivikS76 , Aug 22, 2020 :
    That's not true I am heared perfectly when on call by others I checked with the buds on
     

    #16
    Auristic likes this.
  17. ashwinguy
    Gingerbread Aug 22, 2020

    ashwinguy , via OnePlus 6T , Aug 22, 2020 :
    My firmware is still on 340 and not updating to 341 what to I do ? .Also tried factory reset the buds but of no use :(
     

    #17
  18. ashwinguy
    Gingerbread Aug 22, 2020

    ashwinguy , via OnePlus 6T , Aug 22, 2020 :
    I can hear them perfectly but they can't hear me propely lot of disturbance and noise.
     

    #18
  19. ashwinguy
    Gingerbread Aug 22, 2020


    #19
  20. vishrutjha
    Honeycomb Aug 22, 2020


    #20
    ashwinguy likes this.