19
OnePlus Buds Z bugs/issues via OnePlus 8T

  1. afhaaam
    Donut Nov 11, 2020

    afhaaam , via OnePlus 8T , Nov 11, 2020 :
    So I've been using my buds for around 10 days and the experience so far is great excluding some bugs I found -

    1. While gaming, (in fnatic mode or without fnatic mode) latency is real low, but every 5 seconds there will be a sound break for a second or two and then it'll be normal again and then repeat. It's very annoying.

    2. While the buds z is connected and in use, itsuddenly gets disconnected and then you have to go to Bluetooth settings and connect it manually.

    3. The wear detection feature is really good although it's too sensitive. Sometimes when the bud gets a little losor in the ear, that is also detected as a removal and audio gets paused.

    Hope this issues will get fixed.
     

    #1
  2. ElSuavecito
    Cupcake Nov 12, 2020

    ElSuavecito , via OnePlus 8 Pro , Nov 12, 2020 :
    I also recently been having that issue with the new oneplus buds z with the latency being and issue when gaming and hopefully oneplus can fix that , thought I was the only one thinking mine might have been a dud.
     

    #2
    afhaaam likes this.
  3. Z1570566410340
    Cupcake Nov 12, 2020


    #3
    afhaaam likes this.
  4. afhaaam
    Donut Nov 12, 2020

    afhaaam , via OnePlus 8T , Nov 12, 2020 :
    Yeah man I was worried it was just me, it's really annoying tbh, I hope it's something that an update can fix.
     

    #4
  5. sukkritsharma
    Donut Nov 12, 2020


    #5
    Shirdi1241, Undertaker7x5 and afhaaam like this.

  6. #6
  7. cr1411
    Eclair Nov 13, 2020

    cr1411 , via OnePlus 7 , Nov 13, 2020 :
    New firmware is greatly reduced the sound previously my 70% volume is now 100% volume don't update
     

    #7

  8. #8
  9. Anand_C
    Cupcake Nov 13, 2020


    #9
  10. Pranjal.Goel.16 , via OnePlus 7 Pro Mirror Gray , Nov 13, 2020 :
    Same happened with me today, but my buds was updated day before yesterday, they worked superb and sound was louder than before but today suddenly they sound like 50% volume. Even though no change in firmware.
     

    #10
  11. ATISHNK08
    Cupcake Nov 14, 2020

    ATISHNK08 , via OnePlus 7T , Nov 14, 2020 :
    I'm also facing the same issue with sound break, and connectivity issue.

    I'm also facing same issue since day one while playing games like Pub G, COD mobile. Its very much annoying and irritating. Also I visited service center bt the guys seems not having idea about game sound signatures. They reset my phone(One plus 7T) and buds too. And still I'm facing issue way lot more than previous. Please help me with this. I bought this using my saving money it means a lot for me. I've also updated Buds z firmware. Still it is having same sound freezing or lagging issue. Suddenly sound dissappear while playing game and suddenly it gets back after 1-2 seconds.
    My current firmware - 328. 328.232
    Device- One Plus 7T (Oxy OS 10.6.3.HD65AA)
     

    #11
    JOLANVDW likes this.
  12. Gnanasekar Rs
    Donut Nov 15, 2020

    Gnanasekar Rs , via OnePlus Nord , Nov 15, 2020 :
    Post updating to the latest firware 328.328.232 bass is reduced lot
    Previous version as good spread bass

    Oneplus plz fix this , i bought this for some gud base which was present in latest update

    Mobile : NORD
    No settings changed
     

    #12
  13. Pranjal.Goel.16 , via OnePlus 7 Pro Mirror Gray , Nov 15, 2020 :
    I found that the problem is with Bluetooth absolute volume, turn it on. If it's on then turn off and then turn on. It worked for me.
     

    #13
    cr1411 likes this.
  14. Pranjal.Goel.16 , via OnePlus 7 Pro Mirror Gray , Nov 15, 2020 :
    I found that the problem is with Bluetooth absolute volume, turn it on. If it's on then turn off and then turn on. It worked for me.
     

    #14
  15. Vemula sreeram
    Froyo Nov 18, 2020


    #15
    O1596637107927 likes this.

  16. #16
    husainpardawala and Divay3368 like this.
  17. A1558464759398
    Cupcake Nov 18, 2020


    #17
    abhi.v26 likes this.
  18. Gnanasekar Rs
    Donut Nov 19, 2020

    Gnanasekar Rs , via OnePlus Nord , Nov 19, 2020 :
    No bro, not working for me...bass is flat and voice/vocal is deeper post update which makes pain in sometimes
    Is there anyway to downgrade to previous version
     
    Last edited: Nov 19, 2020

    #18
  19. GuitarBart
    Jelly Bean Nov 19, 2020

    GuitarBart , Nov 19, 2020 :
    I just received them and have some of the audio stutter issues (once in a while). I tried some different codec settings and I'm on the latest firmware but I think Oneplus needs to investigate further
     

    #19
  20. Pranjal.Goel.16 , via OnePlus 7 Pro Mirror Gray , Nov 19, 2020 :
    Possible Solutions:
    1. Factory reset and turn on Bluetooth absolute volume.
    2. If not using OnePlus device, try to get hold of one and then check audio thing.
    3. Install the 3rd party Dolby Atmos application, like from razor. For that you need to disable existing Dolby app with adb and then install new one.
    4. If nothing works, get a replacement or a refund if possible.
     

    #20