3
OnePlus buds z firmware via OnePlus 8

  1. Mehulagarwal_1
    Gingerbread Nov 1, 2020

    Mehulagarwal_1 , via OnePlus 8 , Nov 1, 2020 :
    Just wanted to know the firmware you guys are running on of OnePlus buds z? Just saw an unboxing video and it seems he had a more later version of the firmware than what mine is running on and I checked again it was buds z and not buds. His was 305.305.666. Below is a screen shot of a part of the video.
    I have my auto update setting on as well.
    1604271972158.jpg
     

    #1
  2. MyyOnePlus
    Eclair Nov 2, 2020

    MyyOnePlus , Nov 2, 2020 :
    what's your firmware ?
     

    #2
  3. Mehulagarwal_1
    Gingerbread Nov 2, 2020


    #3
    sritejkoduru likes this.
  4. MyyOnePlus
    Eclair Nov 2, 2020

    MyyOnePlus , Nov 2, 2020 :
    same like me bro !!! we are running on old firmware that's why i'm facing delay beat (pause-play) issue for 1-2 secs .. are u also facing issue like me ?
     

    #4
    Architsinha likes this.
  5. Mehulagarwal_1
    Gingerbread Nov 2, 2020

    Mehulagarwal_1 , via OnePlus 8 , Nov 2, 2020 :
    Yes. Not all of them but a few. Like the sound just stops for a second and then continues majory in gaming mode but it sometimes happens even without it
     

    #5
  6. MyyOnePlus
    Eclair Nov 2, 2020


    #6
  7. sritejkoduru
    Honeycomb Nov 2, 2020

    sritejkoduru , Nov 2, 2020 :
    Even I'm on the same firmware, I did reset it dropped to more old version and updated to the same. Didn't get the latest firmware!
     

    #7
  8. Mehulagarwal_1
    Gingerbread Nov 2, 2020


    #8
  9. kishansiyal1
    Donut Nov 2, 2020

    kishansiyal1 , via OnePlus 8T , Nov 2, 2020 :
    I also got my buds z today and I'm facing connectivity issues while playing game the audio is dropped for a sec n back on even in fanatic mode on I'm still facing the same issue also there is delay in the respond time of the touch on the budz I need to tap them alot of time for it function to work and I'm kinda getting some delay in hotstar today while watching the match too I'm running it in the version. 305:305:232
     

    #9
    Ajin_Grace_Thomas and isagar3 like this.
  10. Mehulagarwal_1
    Gingerbread Nov 2, 2020

    Mehulagarwal_1 , via OnePlus 8 , Nov 2, 2020 :
    The problem of audio drop is faces by many but I am not facing any issues with the touch controls. My buds z touch oad is working just fine. Try resetting it once by holding the reset button for ten seconds and another few seconds till the red light blinks 5 times. Reconnect
     

    #10
  11. Nileshgons
    Froyo Nov 3, 2020


    #11
    parth kathuria likes this.
  12. Nileshgons
    Froyo Nov 3, 2020


    #12
    MyyOnePlus likes this.
  13. MyyOnePlus
    Eclair Nov 3, 2020

    MyyOnePlus , Nov 3, 2020 :
    yeah i don't understand that we facing issue with oneplus mobile or bud Zzz cuz on other mobiles it's work fine ...!!!
     

    #13
    parth kathuria and nileshlog like this.
  14. Nileshgons
    Froyo Nov 3, 2020


    #14
    MyyOnePlus likes this.
  15. Mehulagarwal_1
    Gingerbread Nov 3, 2020

    Mehulagarwal_1 , via OnePlus 8 , Nov 3, 2020 :
    It is true. I too am having low volume issue while on a call.
     

    #15
    misraojas likes this.
  16. A1577114639375
    Cupcake Nov 4, 2020

    A1577114639375 , Nov 4, 2020 :
    • Low volume during calls
    • Smalls blips in connectivity/sound either during music or calls
    • One bud getting disconnected every now and then - followed by screeching sound
     

    #16
    Mehulagarwal_1 likes this.
  17. X1559331690913
    Cupcake Nov 8, 2020

    X1559331690913 , via OnePlus 8T , Nov 8, 2020 :
    Yes, I am on 305.305.232 too amd facing the same problems. It would be really helpful if someone can post a tutorial on how to upgrade it to 305.305.666 manually. Thanks!
     

    #17
  18. shekharrr__
    Cupcake Nov 11, 2020


    #18
    Q1578467639744 likes this.
  19. Mehulagarwal_1
    Gingerbread Nov 11, 2020


    #19
  20. shekharrr__
    Cupcake Nov 11, 2020

    shekharrr__ , via OnePlus 7T , Nov 11, 2020 :
    Not as such observed till now... Sound was dropping frequently for 1-2 secs till yesterday... I am not sure when it got updated automatically...
     

    #20