1
OnePlus Buds Z & Lenovo Windows 10 not connecting outside of charging case?

  1. simplifiedhelper
    Froyo Jun 16, 2021

    simplifiedhelper , Jun 16, 2021 :
    I've followed all the directions, I've factory reset the buds but for some reason, I can connect via bluetooth with the case open and pressing the pairing button. They appear to connect audio/voice but as soon as I take them out of the case and put them in my ears, they disconnect. Its like the opposite of the pause feature.
    They work fine with my OnePlus 6T.
    Anyone seen this issue or have any suggestions?

    Thank you!
     

    #1
    Girish.Pranav likes this.
  2. Praty_28
    KitKat Jun 17, 2021

    Praty_28 , Jun 17, 2021 :
    Could it be an issue with your laptop? Did you try connecting to another windows device?
     

    #2
  3. simplifiedhelper
    Froyo Jun 17, 2021

    simplifiedhelper , Jun 17, 2021 :


    Praty_28

    Could it be an issue with your laptop? Did you try connecting to another windows device?​


    I feel it may be but still looking for advice [e]1f601[/e]
    They connect to my smart TV no problem.
     

    #3
  4. Praty_28
    KitKat Jun 17, 2021

    Praty_28 , Jun 17, 2021 :
    Mine works perfectly with all devices, there has to be something wrong with the bluetooth module on your lenovo. You can try purchasing a cheap bluetooth dongle from amazon to see if that helps to connect with your laptop.
     

    #4
  5. simplifiedhelper
    Froyo Jun 17, 2021

    simplifiedhelper , Jun 17, 2021 :
    ok thank you, I'm going to try and troubleshoot the stupid laptop. nothing but trouble.
     

    #5
    Praty_28 likes this.
  6. Girish.Pranav
    Jelly Bean Jun 20, 2021

    Girish.Pranav , Jun 20, 2021 :
    Hey I had a similar issue on my lenovo too. My Buds Z weren't connecting to the laptop and used to disconnect every time. I might have a solution, but might feel tricky for some.
    1. Go to Registry editor, either by searching in Start or typing REGEDIT in run.
    2. once you go there, open the following folders and sub folders.
    Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{e0cbf06c-cd8b-4647-bb8a-263b43f0f974}.
    3. On the right panel once you've reached the {e0cbf06c-cd8b-4647-bb8a-263b43f0f974} folder, right click and click on New, and then click on String Value. Name the String Value as "PnP Capabilities" and set it's value to "24".
    4. after that, restart your PC and connect the Buds Z again. you might not face the issue again.
    It worked for me, tell me if it does for you :)
     

    #6
  7. simplifiedhelper
    Froyo Jun 20, 2021

    simplifiedhelper , Jun 20, 2021 :
    Hi Girish,
    Thank you for your fix but I tried it and still no luck, same results as initially :(
     

    #7
    Girish.Pranav likes this.
  8. Girish.Pranav
    Jelly Bean Jun 20, 2021

    Girish.Pranav , Jun 20, 2021 :
    Ahh okay, that sucks. Maybe try it with another laptop. If it works, the buds are fine and then you have to do something with your Lenovo PC.
     

    #8
  9. simplifiedhelper
    Froyo Jun 20, 2021

    simplifiedhelper , Jun 20, 2021 :
    I've tried them with the surface pro and they work perfectly. It's decidedly the Lenovo that's having the issue. Can't figure it out though.
     

    #9
    Girish.Pranav likes this.
  10. Girish.Pranav
    Jelly Bean Jun 20, 2021

    Girish.Pranav , Jun 20, 2021 :
    Huh weird. Maybe try updating your Bluetooth drivers in the laptop?
     

    #10
  11. simplifiedhelper
    Froyo Jun 20, 2021

    simplifiedhelper , Jun 20, 2021 :
    I've updated literally everything, windows, drivers, bios, firmwares, uninstalled, reinstalled, removed, readded, scanned and exorcized the damned thing and still no success.
     

    #11
    Girish.Pranav likes this.
  12. Girish.Pranav
    Jelly Bean Jun 21, 2021

    Girish.Pranav , Jun 21, 2021 :
    Oh boy, that's bad.
     

    #12