1
ONEPLUS BUDS via OnePlus 6T

  1. O1576586208094
    Cupcake May 13, 2021

    O1576586208094 , via OnePlus 6T , May 13, 2021 :
    I purchased buds in 2020 it cost me around 4990Rs and it sound was really good and satisfied precisely bass was astounding amazingly i was very happy for getting this product and i have been using oneplus 6t since last 3 year and still using it i want to thanks oneplus team for launching this amazing phone but the problem is with my buds,after using is continuously around 8months it's sound become very low i don't know why and it didn't even enough sound for enjoy music also even bass don't have power as i first use them.
    I tried everything likes restart phone , forget and connect again, and many other thing which see on YouTube or Google but it didn't even increase little bit of sound and i don't know what should i do and i kinda getting feeling is buying is buds is totally a bad choice.
    When i purchased phone oneplus 6t i was very very very happy from this product when oneplus announced buds i was very exited for getting this,after getting and using this buds oneplus utterly disappointed me.👎

    If there is a software problem please oneplus team fixed this.
     
    Last edited: May 26, 2021

    #1
    Tanish_palSingh likes this.
  2. Tanish_palSingh
    Cupcake May 26, 2021

    Tanish_palSingh , via OnePlus 7 , May 26, 2021 :
    Bro ye software se nhi hoga actually mene bhi jase hi lauch hua tha tab hi le liya tha and fhir 6 months baad avaj toh bhut kaam ho gaya tha toh fhir mene ear saaf karne wala buds liya usko tohda gila kiya pani se and saaf kiya grill ko and fhir vo thik ho gya .
    Mene support me baat kar ke dehk tha vo log bolta hai factory reset par vo bhi kaam nhi karta hn . Hum tumko advice nhi karega ki tum apne hi saaf karo tum hai and service station me de do vo log kar dega hum dusra baar vahi gaya tha. Hope this will help you
     

    #2
    O1576586208094 likes this.
  3. O1576586208094
    Cupcake May 26, 2021

    O1576586208094 , via OnePlus 6T , May 26, 2021 :
    Thanks brother.
     

    #3
    Tanish_palSingh likes this.
  4. Tanish_palSingh
    Cupcake May 26, 2021


    #4
  5. Slaoui
    Cupcake Jun 2, 2021


    #5
    Tanish_palSingh likes this.
  6. sritejkoduru
    Ice Cream Sandwich Jun 2, 2021


    #6
    Tanish_palSingh and Slaoui like this.
  7. caanilpant
    Cupcake Jun 6, 2021

    caanilpant , via OnePlus Nord , Jun 6, 2021 :
    Hi,

    Even I faced this problem.

    But you can resolve this by resetting the buds itself and not forgetting and reconnecting it.

    Just keep buds in the case, keep the case open, then press the butten at the back for 15 seconds continuously. Now once reset is done you can close the buds case.

    This way it will again get back the original sound it had.

    Trust this will work as it did in my case.

    P.S. You can also check how to reset buds on OnePlus webpage in case you didn't get what I mentioned above.

    Enjoy your music!!!
     

    #7
    Damanjeet_10 likes this.
  8. Srane324
    Cupcake Jun 6, 2021

    Srane324 , via OnePlus 5 , Jun 6, 2021 :
    My left earbuds for Oneplus Grey buds is not giving audio output while connected to phone or laptop
    They both only works when I'm connected to zoom meet or Phone calls ...
    Otherwise Left bud is not in on condition while connected as Music audio Output.
    Can anyone help me with it?
    Also while connecting to audio in zoom meet it has two options as Oneplus buds stereo which doesn't work
    And Oneplus buds Aag handsfree voice which works
     

    #8

  9. #9

  10. #10
  11. Damanjeet_10
    Cupcake Jun 15, 2021

    Damanjeet_10 , via OnePlus Nord , Jun 15, 2021 :
    Tried this and it worked, thanks man 👍.
     

    #11