14
oneplus cam problem, pictures in 2 halves

  1. Deactivated User
    Sep 26, 2014


    #41
  2. XSized
    Froyo Sep 26, 2014


    #42
  3. cbendan
    Gingerbread Sep 26, 2014

    cbendan , Sep 26, 2014 :
    Same problem here only with non stock camera (Google and other), but the two halves are up and down, not left and right.
     

    #43
  4. CrAcKeZ
    Honeycomb Sep 29, 2014

    CrAcKeZ , Sep 29, 2014 :
    Try in the night(very dark) with 3rd party app(stock won't produce this problem)
     

    #44
  5. mwebsterpgh
    KitKat Sep 29, 2014


    #45
  6. dacpac
    Gingerbread Sep 29, 2014

    dacpac , Sep 29, 2014 :
    That's a damn good looking picture you took by the way
     

    #46
  7. ShaQsta
    Ice Cream Sandwich Sep 29, 2014

    ShaQsta , Sep 29, 2014 :
    Okay, I cant solve your problem, but you said it happened with HDR. So maybe there's a hint for you. Why dont you try Clear Image. In my opinion its even better than HDR.
    I did a lot of photos, never had an effect like this....
     

    #47
  8. p-d
    Donut Oct 5, 2014

    p-d , Oct 5, 2014 :
    Same here. On Picures with flashlight, I see a vertical cut , no matter whether the image is shot in high or landscape format. If I disable the flash the pictures are OK again.
    No problem with stock, but with non stock (google).
    It only happens with flash. For HDR, the flash is turned off and thus the image is displayed correctly . I suspect it is the dual flash with different color temperatures.
    I 've tried CyanogenMod and ParanoidAndroid. Furthermore, I have the radios 22, 25, 30 and 33 tried. Unfortunately, the error occurs everywhere.
     

    #48
    patk7, minneyar and gstar1897 like this.
  9. G.B.S.
    Gingerbread Oct 10, 2014

    G.B.S. , Oct 10, 2014 :
    Do you know how to resolve this bug? Is there any patch? Or the only solution is to "turn off" HDR?

    How large is a picture (in MB) when you use 13MPixel?
     

    #49
  10. G.B.S.
    Gingerbread Oct 10, 2014


    #50
  11. manosome
    Jelly Bean Oct 10, 2014


    #51
    marcocastaldo likes this.
  12. avinashadvani
    Jelly Bean Oct 10, 2014

    avinashadvani , Oct 10, 2014 :
    wow thats wierd, i have seen this happen before on my galaxy s4 running aosp and using snap camera HDR
     

    #52
  13. necis
    Donut Oct 10, 2014


    #53
  14. brainiack
    Cupcake Oct 11, 2014

    brainiack , Oct 11, 2014 :
    This issue appeared on my OPO after I unlocked and rooted the phone. Before that the issue was not present.
     

    #54
  15. ZIoTibia
    Jelly Bean Oct 13, 2014


    #55
  16. gstar1897
    Eclair Oct 13, 2014


    #56
  17. justvdlinde
    Gingerbread Oct 13, 2014


    #57
  18. ksamgeorge
    Honeycomb Oct 13, 2014


    #58
  19. Pietrole
    Cupcake Oct 13, 2014

    Pietrole , Oct 13, 2014 :
    Unfortunately, this problem has nothing to do with "unlocking/rooting".
    I have a brand new OPO, stock trebuchet launcher, however - when I try to use Camera FV-5 (or any third party camera app that I've tested so far), in low light conditions with a flash, I invariably have a line separating two very differently lit halves of my photos.

    It's a bit of a bummer!
     

    #59
  20. gstar1897
    Eclair Oct 13, 2014