2
OnePlus Gallery very slow and buggy?

  1. Sykora
    Froyo Jun 17, 2016

    Sykora , Jun 17, 2016 :
    Hey guys,
    I am using the stock COS Gallery. In the beginning I had no problems with it.

    But nowadays, the Gallery app is very slow (thumbnails are loading slow) and I cannot delete pictures "normally".
    So when I click on "delete" the picture "disappears" and then reappears again. The picture is not deleted until I swipe to the next picture (or till i leave the gallery).

    Is there a way to fix the gallery? (most important the "slow loading thumbnails")

    Thanks in advance!
     

    #1
    G_Obaeda_Baroudi_GGGw and syedgj like this.
  2. Lancelot_69
    Lollipop Jun 17, 2016

    Lancelot_69 , Jun 17, 2016 :
    Have you tried to delete cache?
     

    #2
  3. Sykora
    Froyo Jun 17, 2016

    Sykora , Jun 17, 2016 :
    I tried it a few moments ago, nothing changes.. But thanks.
     

    #3
  4. Lancelot_69
    Lollipop Jun 17, 2016

    Lancelot_69 , Jun 17, 2016 :
    These apps are quirky. I suggest downloading a different gallery app and using that instead. Once you get pics transferred delete old gallery app. I use google photos and have google backing them up
     

    #4
    Habib.khan316 and Sykora like this.
  5. Sykora
    Froyo Jun 17, 2016

    Sykora , Jun 17, 2016 :
    Thanks, thats a good idea (especially the backup function). I'll try this out :)
     

    #5
    Habib.khan316 and Lancelot_69 like this.
  6. Daniel_theAsian
    Donut Jun 20, 2016


    #6
  7. mant00
    Gingerbread Jun 20, 2016

    mant00 , Jun 20, 2016 :
    I noticed same thing, gallery is very slow and its not creating thumbnails for new photos, that's the reason why is so slow. I tried to delete cache, reset gallery options but it the same...today I did factory reset but it didn't help at all, every time you open a gallery its loading all pictures again, could be software bug after last update, deleting photo is also buggy, you can delete same photo infinite times (its actually deleted, just a visual bug). Only solution is to use other gallery app, I am using google photos for now.
     

    #7
  8. syedgj
    Froyo Jun 22, 2016

    syedgj , Jun 22, 2016 :
    Same annoying problem. Started after the update. Tried emptying the cache without any luck.
     

    #8
  9. awesomeX1
    Honeycomb Jun 22, 2016


    #9
  10. willeatpants
    Cupcake Jun 22, 2016

    willeatpants , Jun 22, 2016 :
    They do need to fix the gallery up in the next update, I swear mine deletes my old pic without asking me
     

    #10
  11. 20209641
    Eclair Jun 28, 2016


    #11
  12. syedgj
    Froyo Aug 11, 2016


    #12
  13. syedgj
    Froyo Aug 11, 2016

    syedgj , Aug 11, 2016 :
    For a second I thought the new update (ZNH2KAS2X1) fixes this. But not really.
     
    Last edited: Aug 11, 2016

    #13
  14. trinirebble
    Cupcake Aug 14, 2016


    #14
  15. G_Obaeda_Baroudi_GGGw
    Cupcake Apr 5, 2017

    G_Obaeda_Baroudi_GGGw , Apr 5, 2017 :
    Same here,, I gave up... I'm using Google photos but even with this app the loading of thumbnail is terribly slow for newly added videos... Please help...
     

    #15
  16. Habib.khan316
    Honeycomb Apr 6, 2017

    Habib.khan316 , Apr 6, 2017 :
    It might be time to change OS since COS is no more support and is shutdown. Next best close to stock android ROM would be LineageOS. Its still nightly builds, but its still very stable for daily use. I'm currently running LineageOS on my OPO and loving the near stock android feel and the responsiveness.

    If your looking for highly customizable and stable ROM, you could try Resurrection Remix or even Sultans.
     

    #16
  17. G_Patrick_Zhuang_vgDb
    Cupcake Apr 6, 2017


    #17
  18. Rsimran
    Eclair Apr 6, 2017


    #18
  19. G_sandeep_namburi_KWnR
    Cupcake Apr 8, 2017


    #19
  20. Sykora
    Froyo May 12, 2017


    #20