0
OnePlus Launcher isn't responding

  1. Saimantick
    Cupcake Feb 16, 2020

  2. Saimantick
    Cupcake Feb 16, 2020

    Saimantick , Feb 16, 2020 :
    The Launcher keeps going into this loop of not responding. Tried restarting the device, but no luck.
     

    #2
  3. jasemanONE
    Honeycomb Feb 16, 2020

    jasemanONE , Feb 16, 2020 :
    Got the latest update to the launcher? Have you tried to force stop and clear the cache? Are you running the latest 10.3.1..or whatever you can get using Oxygen Updater? Tried a factory reset? These are just a few of the things you need to try. YMMV
     

    #3
    HermitDash likes this.
  4. Saimantick
    Cupcake Feb 17, 2020

    Saimantick , Feb 17, 2020 :
    Nope no updates yet. Running on 10.3.0. Tried force stopping the launcher, rebooting multiple times. no luck.
     

    #4
  5. jasemanONE
    Honeycomb Feb 17, 2020

    jasemanONE , Feb 17, 2020 :
    I am not sure you read my post correctly...do you have the latest LAUNCHER update? It is separate from the OS Updates. You say you force stopped the launcher...did you also clear the cache, and maybe even the storage???
    Did you install Oxygen Updater from the Play Store and then install the incremental 10.3.1 update? Did you try, as a last resort, a factory reset? From what you wrote you did not do any of these things in an attempt to remedy your issue.
     

    #5
  6. Saimantick
    Cupcake Feb 19, 2020

    Saimantick , Feb 19, 2020 :
    Why the hell will I factory reset a phone for using it's launcher?
    Also the launcher is updated and the cache is clear.
     

    #6
  7. jasemanONE
    Honeycomb Feb 19, 2020

    jasemanONE , Feb 19, 2020 :
    You know what...I don't care what you do. Suffer with the way it is. Have fun! :rolleyes:
     

    #7