2
Oneplus Launcher via OnePlus 7T

  1. Nitin Shetye
    Froyo Aug 2, 2021

    Nitin Shetye , via OnePlus 7T , Aug 2, 2021 :
    Hii,
    I downgraded to oxygen os 10.3.8 because i was facing lot of bugs in Oxygen OS 11.

    Now i cannot update my oneplus launcher from play store it says no longer compatible with device.

    Can any1 help me with the soln?
     

    #1
    yekxmerr and PoL19 like this.
  2. BeingIncog
    Nougat Aug 2, 2021

    Best Answer
    BeingIncog , Aug 2, 2021 :
    coz oneplus launcher now only supports android 11 and above.
     

    #2
    B_Wrath and Tobikage like this.
  3. Tobikage
    General Support Expert Award 2021 Aug 2, 2021

    Tobikage , Aug 2, 2021 :
    The updated launcher is incompatible with your downgraded system.

    That should've been quite obvious.

    The only solution for you is to try installing the apk manually at your own risk or update the OS
     

    #3
    drmartin likes this.
  4. KabilanK
    Eclair Aug 2, 2021


    #4
  5. arunsagarsk
    Gingerbread Aug 2, 2021

    arunsagarsk , via OnePlus 7T , Aug 2, 2021 :
    It has nothing to do with oos10. I can confirm that the same error is displayed for oos11 too. Not just for launcher but also for messages app.
     

    #5
    PoL19, D1602920778153 and Nazzy7 like this.
  6. yekxmerr
    Froyo Aug 2, 2021


    #6
    PoL19 and Nazzy7 like this.
  7. PoL19
    Gingerbread Aug 3, 2021

    Last edited: Aug 3, 2021

    #7
  8. O1596258212295
    Cupcake Aug 3, 2021


    #8
  9. arunsagarsk
    Gingerbread Aug 3, 2021


    #9