3
[OnePlus Nord] Wie ist euer erster Eindruck?

?

Welche Version habt ihr gekauft?

  1. Grey Onyx - 128 GB

    13 vote(s)
    46.4%
  2. Blue Marble - 128 GB

    6 vote(s)
    21.4%
  3. Grey Onyx - 256 GB

    7 vote(s)
    25.0%
  4. Blue Marble - 256 GB

    2 vote(s)
    7.1%
  1. Christo2303
    Honeycomb Aug 20, 2020

    Christo2303 , Aug 20, 2020 :
    Ja das stimmt. Ist nur die Frage wann das Update kommt und wie viel es dann wirklich bringt.. gute 2 Wochen hätte ich noch Zeit, um es zurückzuschicken. Und dann hoffen, dass man ein besseres erwischt. Wenn es bis dahin wieder verfügbar ist o_O
     

    #61
  2. tide1109
    Jelly Bean Aug 21, 2020

    tide1109 , via OnePlus 7T , Aug 21, 2020 :
    Nutzt du das Feature DC Dimmen?
    Dies ist bei mir auf meinem 7t im OnePlus Labor und listet das Verhalten nach dem Aktivieren auf.


    1597986370699.jpg
     

    #62
    JelleZon likes this.
  3. Christo2303
    Honeycomb Aug 21, 2020

    Christo2303 , Aug 21, 2020 :
    Die Funktion gibt's auf dem Nord nicht...
     

    #63
  4. JelleZon
    OnePlus Accessory Tester Aug 22, 2020


    #64
  5. Christo2303
    Honeycomb Aug 22, 2020

    Christo2303 , Aug 22, 2020 :
    Ich warte jetzt mal ab, ob es mit einem Software-Update behoben werden kann (ich bin noch skeptisch), und sonst geht das Nord leider zurück :(
     

    #65
  6. R1596528632141
    Cupcake Aug 24, 2020

    R1596528632141 , Aug 24, 2020 :
    Ich war zunächst zufrieden und habe den Wechsel auf OnePlus nicht bereut. Dann habe ich gemerkt, dass Android Auto nicht funktioniert und das der Support weder eine Lösung anbietet noch einen Ausblick auf eine Lösung gibt - für mich ein Unding... Wird mein erstes und letztes One Plus...
     

    #66
  7. tide1109
    Jelly Bean Aug 24, 2020

    tide1109 , via OnePlus 7T , Aug 24, 2020 :
    Wireless Android Auto wird mit Android 11 auf jedem Gerät laufen, solange das 5 GHz WiFi Netz genutzt wird.

    https://www.xda-developers.com/wireless-android-auto-works-android-11-devices-5ghz-wi-fi/

    Per Kabel sollte jedes Smartphone Android Auto unterstützen.
     

    #67
    Johannes1098 likes this.
  8. JelleZon
    OnePlus Accessory Tester Aug 24, 2020

    JelleZon , Aug 24, 2020 :
    Was genau funktioniert nicht?

    Auf meinem Nord sowie auf meinem 8 Pro läuft Android Auto ganz normal
     

    #68
  9. R1596528632141
    Cupcake Aug 24, 2020

    R1596528632141 , Aug 24, 2020 :
    Ich möchte das Nord mit meiner KENWOOD AVIC F88DAB verwenden. Wenn ich das Smartphone anschließe, startet Android Auto (AA) zwar auf dem Smartphone, aber nicht auf dem Radio. Andere Smartphones (Samsung A3, A5, S9 und S10e) funktionieren tadellos. Die Verwendung des mitgelieferten One Plus-Kabels, ein Firmwareupdate des Radios, die Verwendung von AA aus dem Playstore und diverse Änderungen an den Einstellungen im Smartphone und Radio bringen nichts. Habe daraufhin den Support kontaktiert. Zwischen jede Menge Marketing-Blabla bekam ich folgende Antwort: "Wir haben Ihre Anliegen verstanden. Wir bedauern, Ihnen mitteilen zu müssen, dass dies derzeit nicht kompatibel ist. Wir bitten um Ihr Verständnis in dieser Angelegenheit.". Im englischsprachigen Forum schildern weitere User das Problem, auch da keine Regung von One Plus. Das finde ich relativ schwach. Ich würde mir wenigstens eine Auskunft bis zum voraussichtlichen fix wünschen.

    Ich nutze ÄA für Google Maps und Spotify - möchte es nicht mehr missen. Werde daher wahrscheinlich wieder Richtung Samsung wechseln...
     

    #69
  10. R1596528632141
    Cupcake Aug 24, 2020


    #70
  11. JelleZon
    OnePlus Accessory Tester Aug 24, 2020

    JelleZon , Aug 24, 2020 :
    Na dann...

    Wie gesagt, bei mir funktioniert es einwandfrei.

    Vielleicht einfach mal das Gerät zurück setzen?
    Bewirkt oft Wunder.
     

    #71
  12. R1596528632141
    Cupcake Aug 25, 2020

    R1596528632141 , Aug 25, 2020 :
    Das Zurücksetzen hat OnePlus im englischsprachigen Bereich auch Usern empfohlen, leider ohne Erfolg.
     

    #72
  13. JelleZon
    OnePlus Accessory Tester Aug 25, 2020

    JelleZon , Aug 25, 2020 :
    Die Frage ist, ob du es ausprobiert hast?
     

    #73
  14. tide1109
    Jelly Bean Aug 25, 2020

    tide1109 , via OnePlus 7T , Aug 25, 2020 :
    Ein paar Möglichkeiten, die das Problem lösen könnten:

    Aktiviere die Funktion OTG. Du findest es in den Einstellungen unter System bzw. in den Schnelleinstellungen. Bei vielen anderen Herstellern ist diese Funktion standardmäßig aktiviert. Bei OnePlus muss man es manuell aktivieren.

    Stelle außerdem die USB Konfiguration auf Dateiübertragung. Es ist die Funktion, um über den PC auf die Daten des Smartphones zuzugreifen.

    Falls du ein OnePlus Gerät mit USB 3.1 Port haben solltest, könntest du es mit einem USB 3.1 Kabel versuchen. Alle Premium OnePlus Geräte ab dem OnePlus 7 haben ein USB 3.1 Port. Das OnePlus Nord gehört nicht dazu.
    Im Allgemeinen könntest du ein anderes Kabel ausprobieren.

    Versuche dein USB Typ-C Stecker am Smartphone um 180° zu drehen. USB 2.0 in Typ-C scheint nicht immer verdrehsicher zu sein.

    Das wären meine Ideen, die ich probieren würde.
     

    #74
    heller1967, Johannes1098 and JelleZon like this.
  15. R1596528632141
    Cupcake Aug 26, 2020

    R1596528632141 , Aug 26, 2020 :
    Nein, habe ich nicht. Da ich keine positiven Berichte hierzu gefunden hab erscheint mir Chance/Aufwand (neu einrichten) nicht passen.
     

    #75
  16. R1596528632141
    Cupcake Aug 26, 2020

    R1596528632141 , Aug 26, 2020 :
    Besten Dank für die Anregungen!

    OTG habe ich aktiviert - keine Veränderung.
    Der USB-Modus lässt sich nur bei angeschlossenem Gerät einstellen. Dann springt er immer wieder zurück.
    Ich habe ca. 10 verschieden USB-Kabel durch (2.0 und 3.1; alle auch gedreht um 180°). Ganz selten funktionierte es. Gleiches Kabel und gleiche Position funktionieren danach aber nicht mehr. Das lässt mich jetzt so richtig wundern... Dann bleibt es tlw. auch mal bei dem schwarzen Android Auto-Screen mit weißer Schrift stehen...

    Irgendwie erscheint es mir, dass das NORD irgendein Signal schon an das Radio sendet wenn das Kabel noch nicht richtig sitzt. Denn die Fehlermeldung des Radios kommt sehr schnell. Bei anderen Smartphones hat das Radio bis dahin noch nichts gemerkt.
     

    #76
  17. tide1109
    Jelly Bean Aug 26, 2020

    tide1109 , via OnePlus 7T , Aug 26, 2020 :
    Das heißt, es funktioniert.
    Es läuft zwar eher selten, aber das heißt, das diese Funktion auf dem Nord nicht komplett deaktiviert wurde.

    Ein Versuch wäre es wert, wenn du zuerst das Kabel an das Nord stecktst und erst anschließend das Kabel an das Autoradio.

    Hast du zufällig ein USB Typ-C auf Micro-USB Adapter? Ein Beispiel wäre dieser: https://www.amazon.de/dp/B01AHKYIRS/

    Ein Kollege auf der Arbeit hat zurzeit nervige Probleme mit einem Typ-C Verlängerungskabel, USB Typ-C Hub und der Verbindung zu USB 2.0 Geräten. USB Typ-C mit 2.0 Standard scheint eher ein Chaos zu sein. Das Nord nutzt ebenfalls ein 2.0 Port.
    Mit dem Adapter bist du Typ-C los, sodass das altbewährte Micro-USB zum Vorschein kommt.

    Neben den Lösungsansätzen die eher auf der Hardware Seite liegen, könnte es auch im Bereich der Software liegen.

    Da Android Auto ab Android 10 keine extra App mehr benötigt, ist Android Auto in den Google Play Diensten integriert.
    Ein Update oder das Löschen der App-Daten dieser Dienste könnte womöglich helfen. Ein Werksreset des Gerätes sollte dies auch bewirken.
    Neben den Google Play Diensten könnte ein Systemupdate mögliche Probleme lösen.

    Gibt es ein Update für deine Kenwood Anlage? Möglicherweise behebt es Kompatibilitätsprobleme mit manchen Geräten.

    Bei mir gibt es die Option Android Auto in den Systemeinstellungen unter Bluetooth und Geräteverbindung. Diese Optionen sollten dir schon bekannt sein.
     

    #77
    heller1967, Johannes1098 and JelleZon like this.
  18. R1596528632141
    Cupcake Aug 28, 2020

    R1596528632141 , Aug 28, 2020 :
    Einsteckreihenfolge hab ich probiert - ohne Erfolg.
    App-Daten löschen - kein Erfolg.
    Update für's Radio - kein Erfolg.

    Letztendlich kam ich durch die Kabeldiskussion auf die Lösung. Mein Kabel ging nicht direkt an das Radio, sondern über die werkseitige Verlängerung in der Mittelkonsole. Ich habe nun das Amaturenbrett zerlegt und ein Kabel direkt angeschlossen (billig AUKEY, aber 3.0), welches funktioniert. Weil ich ein recht rustikales Auto habe war das Kabelverlegen easy. Bei einem "normalen" Auto wäre das keine Lösung für mich, so zum Glück schon. Hoffe, es läuft jetzt stabil.
    Danke an alle die Lösungsansätze gepostet haben!
     

    #78
    heller1967 likes this.
  19. T1595604428864
    Cupcake Aug 28, 2020

    T1595604428864 , Aug 28, 2020 :
    Habe das Problem das bei ausgehenden Anrufen meine Rufnummer nicht angezeigt wird. Anrufer-ID ist aber aktiv . Hat jemand einen Tip?
     

    #79
  20. Johannes1098
    KitKat Aug 30, 2020

    Johannes1098 , Aug 30, 2020 :
    Sehr interessant, dass dann andere Handys immer gehen.
    Verstehe nicht, wieso bei einer Verbindung des Nords über das Mittelkonsolenradio die Signale teils "blockiert" werden.
    Sehr komisch - aber wenn es so geht, mit dem anderen Kabel, passts ja
     

    #80
    heller1967 likes this.