0
Oneplus One And At&t Lte Troubles

  1. dslreports
    Eclair Jul 6, 2014

    dslreports , Jul 6, 2014 :
    Hi all,

    I was hoping someone can help me with this issue. I'm a At&t unlimited data LTE customer who have been using LTE on Nexus 5 perfectly fine. I received my Oneplus One (Global version) yesterday. I have been trying to get LTE to work on the network. When I put in the sim card, I see several choices (Cingular, At&t LTE). I selected At&t LTE but all I can do is make voice calls. Its settings is as follows:

    Name: PTA
    APN: pta
    MMSC: http://mmsc.mobile.att.net
    MMS Proxy: proxy.mobile.att.net
    MMS port: 80
    MCC: 310
    MNC: 410
    Auth: none
    APN type: default,mms,supl

    I contacted At&t via online chat and gave the rep my IMEI number. After they added it, I was able to connect to Hspa+ using the Cingular APN. They said they don't recognize the Oneplus one device on their end in order to activate LTE. I was wondering if Oneplus need to get in touch with At&t in order for this to work? Is anyone else having the same issue?

    Thank you for your help.
     

    #1
  2. Waterdroid
    Lollipop Community Expert Jul 6, 2014


    #2
    neighborhoodkid and R Reddington like this.
  3. dslreports
    Eclair Jul 6, 2014

    dslreports , Jul 6, 2014 :
    Thanks for your help. I created a new APN entry and it worked after reboot.

    Name: PTA
    APN: pta
    MMSC: http://mmsc.mobile.att.net
    MMS Proxy: proxy.mobile.att.net
    MMS port: 80
    MCC: 310
    MNC: 410
    Auth: none
    APN type: default,mms,supl,hipri
     

    #3