0
Oneplus One and Chromebook Compatibility: Access over USB

  1. beyondthebat
    Donut May 3, 2015

    beyondthebat , May 3, 2015 :
    So I've had the OPO for a couple months now (since November) and I've really enjoyed it. I got on lollipop as soon as the nightlies were stable enough and they worked out great. Then I switched to CM OS 12 when it was finally released. I then got a ton of bugs such as SUPER SLOW charging, extreme battery drain, and it just wouldn't connect over usb to my chromebook. This was super frustrating and i was forced to return to nightlies, but this time went to the 5.1 nightlies. The battery drain was not as bad, but it still takes a ridiculously long time to charge, and the chromebook issues persisted. I ended up switching to Oxygen OS where the charging/battery problems are solved for the most part, but I still cannot connect to my chromebook over usb...

    I used to use my OPO to store documents, movies, tv shows, etc. but now I can't access them. If anyone could help me fix this problem I would greatly appreciate it. Thanks

    Chromebook: Acer c720
    Version 43.0.2357.46 beta (64-bit)
    Platform 6946.31.0 (Official Build) beta-channel peppy
    Firmware Google_Peppy.4389.89.0

    OPO
    Oxygen OS 1.0.0
    Android version 5.0.2

    And I am using the stock OPO cable. I have also tested other cables but they don't work either.
    I have usb debugging checked and I cannot switch to MTP storage mode because it says "Connect your device to a computer to access USB connection settings". It does not even recognize that the opo is connected.
     

    #1