0
OnePlus One APN settings, Softbank

  1. Wellhat
    Gingerbread Sep 6, 2014

    Wellhat , Sep 6, 2014 :
    So I don't really know too much about all of this but I have done my best.

    I am living in Japan, we got a deal on an aquos crystal phone which includes 4G and LTE. Softbank does band 1 and is compatible with the OPO. The aquos crystal uses a nano sim so I bought an adapter and took out the nano sim and put it into my OPO.

    Now I can make phone calls and send texts through the OPO, but I cannot get any kind of data connection(No 3G, 4G LTE or anything). I am guessing this is because of my APN settings, does anybody know what I need to do or if I need to ask them for something? I don't know what to do. Please ask me if you need any more information.

    http://www.softbank.jp/en/mobile/support/usim/portout_procedure/
     

    #1
  2. CJCow
    Ice Cream Sandwich Oct 2, 2014

  3. dbanez25
    KitKat Oct 2, 2014

    dbanez25 , Oct 2, 2014 :
    get the apn settings from your provider.
     

    #3
  4. mccannip
    Gingerbread Feb 23, 2015

    mccannip , Feb 23, 2015 :
    I just had to go through the same thing with DoCoMo in Japan...So for me, the internet data (APN) providers are different for iPhone and Android so I had to switch my contract. I ended up having to pay about $30 extra a month now :(
     

    #4
  5. chhops
    Froyo Feb 23, 2015

    chhops , Feb 23, 2015 :
    Damn. Not good. Can't help you. Wait for the pros. They may comment any time. Cheers!
     

    #5
  6. Ramensong
    Cupcake Feb 20, 2016

    Ramensong , Feb 20, 2016 :
    Sorry to bump, but was wondering if you figured out a solution to your problem. I am in the exact same situation now!
     

    #6
  7. cf357
    Cupcake Apr 27, 2017

    cf357 , Apr 27, 2017 :
    I am also in this situation right now.
    Tried their APN settings but nothing happened :(
     

    #7