0
OnePlus One boots only in Recovery Mode, Fastboot option not available. Neet Help!!!

  1. sathis232
    Cupcake Oct 5, 2017

    sathis232 , Oct 5, 2017 :
    Hi,

    I am facing issues with booting the OnePlus in Normal mode or in Fastboot. It only boots in "Cyanogen Recovery" Mode.

    I have tried with using ADB sideload option to apply update, but the Android SDK Platform tools does not recognize phone in fastboot devices.

    I have uninstalled and reinstalled the OPO drivers, used the samsung drivers mentioned on other posts with no luck.

    Used OPO recovery tool, was able to flash by connecting device as Qualcomm HS USB in device manager. But manage to flash OS from Cyanogen 13 to 11s, still Stuck in same "Cyanogen Recovery" screen.

    Been to OPO service center and they are telling that motherboard needs to be replaced as its not booting in fastboot and that not seems to be correct.

    Kindly help to recover the OPO device back!!!!
     

    #1
  2. umberto75
    Gingerbread Oct 5, 2017

    umberto75 , Oct 5, 2017 :
    you can try to install on your computer 15 seconds adb driver to recognize your OPO in fastboot mode. Thare's planty of guides on youtube. I got it by installing version 1.3 instead of the latest version 1.4.3 . After updating driver the phone should be recognized. Awaitng your replay!
     

    #2
  3. G_binoy_t.v_ZlOd
    Gingerbread Oct 5, 2017


    #3
    lostLambda likes this.
  4. sathis232
    Cupcake Oct 5, 2017

    sathis232 , Oct 5, 2017 :
    I did Install Minimal ADB, but no luck in getting to Fastbood. Only ADB Sideload is recognized by PC
     

    #4
  5. sathis232
    Cupcake Oct 5, 2017

    sathis232 , Oct 5, 2017 :
    I agree, but since it boots, there will be a way to fix it.
     

    #5
  6. Mykson
    Ice Cream Sandwich Oct 5, 2017

    Mykson , Oct 5, 2017 :
    So when you turn off your phone and turn it on again holding the power button and the volume up button it's booting into recovery?
    And when you only press the power button it also boots into recovery?
    What happens when you choose in recovery to reboot into system?
    What have you done before this happened?
    And what do you want to do?
     

    #6
  7. sathis232
    Cupcake Oct 5, 2017

    sathis232 , Oct 5, 2017 :
    To Answer your questions,
    It boots into Cyanogen Recovery while trying with both Volumeup+Power and Power button
    When I choose reboot, it again reboots to same recovery mode, while on startup i can see a android log with an Read ! mark which flashes in seconds
    I dropped mobile on floor and nothing happened, there was a bump on one of the edges. After that it was working fine until it got restarted automatically. Then I am stuck up in recovery mode.
    Im trying to reinstall OS and try to boot in Normal mode.
     

    #7
  8. Mykson
    Ice Cream Sandwich Oct 6, 2017

    Mykson , Oct 6, 2017 :
    Okay, sounds like a mixture of soft and hard brick.
    Already tried to wipe cache? You never know.

    Read through these:
    https://www.reddit.com/r/oneplus/comments/3izejg/so_youve_just_bricked_your_oneplus/ (sounds really promising)
    https://forums.oneplus.net/threads/no-recovery-no-adb-no-fastboot.427024/
    https://forum.xda-developers.com/oneplus-one/help/fastboot-recovery-bootloop-t3385818
    https://forum.xda-developers.com/oneplus-one/general/guide-unbrick-oneplus-one-t3013732
    There must be a solution in one of them.
    Before you do anything I would delete any drivers and so on you've installed so far.
     

    #8
  9. sathis232
    Cupcake Oct 6, 2017

    sathis232 , Oct 6, 2017 :
    Thank you for your suggestion..Mykson,
    These are what I have tried...
    Initially I have uninstalled all the drivers and device was detected as Qualcomm HSUSB device, then I used OPOrecovery tool and flashed the device. After that the "Cyanogen Recovery" screen changed from CM13 to CM 11. Still its booting only in "Cyanogen Recovery

    Then, Fastboot was not working and I am only able to choose adb sideload. Opting for " Choosing from internal storage" navigates to main Cyanogen recovery screen

    Users sideload option to flash CM11S signed version, The installation goes sucessfully but still booting in "Cyanogen Recovery".

    Then after search in OPO and XDA forums, found the Bacon Recovery Tool, Tried it with no luck as most of the tools only work when Fastboot is enabled.

    Again uninstalled drivers and changed back the OPO to get detected as "Qualcomm_Bulk" in PC. used "Msm8974DownloadTool.exe" and tried to flash, but it was not successful as few of the items failed(Userdata, System, recover... etc)

    After this, I was not able to see even boot logo and it was blank, but was the vibration was there when turned on.

    Now, when connected, the device was detected as "Adb Recovery device" in my PC and not as a ADB Sideload.

    Tried to use Bacon Recovery Tool again, but with no luck, was not able to flash or recover.

    Again started from scratch, uninstalled and reinstalled drivers. Used Oneplus one Recovery tool. Now I am back to the "Cyanogen Recovery" mode.

    Tried to flash cm-11.0-XNPH33R-bacon-signed.zip and cm-12.1-YOG4PAS3JL-bacon-signed.zip using ADB Sideload.

    Getting error message as "E: Footer is wrong" Install failed.
     

    #9
  10. Mykson
    Ice Cream Sandwich Oct 6, 2017

    Mykson , Oct 6, 2017 :
    After you've tried so much I can't really help you, maybe someone appears here with more experience in this.
     

    #10
  11. ThePlainGamer
    Honeycomb Oct 6, 2017

    ThePlainGamer , Oct 6, 2017 :
    since you can get into fastboot, try to reflashing a recovery. maybe from there you can try to reinstall a rom. I suggest a clean flash.

    Hope this can help you!
     

    #11
  12. Mykson
    Ice Cream Sandwich Oct 6, 2017

    Mykson , Oct 6, 2017 :
    He can't boot into fastboot mode, that's the main problem.
     

    #12
  13. lostLambda
    Lollipop Oct 6, 2017


    #13
  14. Lancelot_69
    Lollipop Oct 6, 2017

    Lancelot_69 , Oct 6, 2017 :
    When you try to use adb have got the computer driver signature enforcement off? Are you sign in to the computer as administrator?
     

    #14
  15. Lancelot_69
    Lollipop Oct 6, 2017

    Lancelot_69 , Oct 6, 2017 :
    Sorry I failed to mention do you have clockworkmod installed, that might by why you get the e:foot message
     

    #15
  16. sathis232
    Cupcake Oct 7, 2017

    sathis232 , Oct 7, 2017 :
    I dont have a CWM installed and I did disable Signature enforcement OFF and testing ON in BCDEdit on pc before performing these instructions. Its a Windows 8.1 Desktop and I am logging in a Administrator
     

    #16
  17. sathis232
    Cupcake Oct 7, 2017

    sathis232 , Oct 7, 2017 :
    Does connecting to a Linux box will make any difference, because phone will act the same in Linux box too I assume.
     

    #17
    lostLambda likes this.
  18. sathis232
    Cupcake Oct 7, 2017

    sathis232 , Oct 7, 2017 :
    Is there a way to install OS when the phone is detected as recover or sideload in Adb devices apart from fastboot ?
     

    #18
  19. Mykson
    Ice Cream Sandwich Oct 7, 2017

    Mykson , Oct 7, 2017 :
    You would need a custom recovery (TWRP) to install an OS. But for installing the custom recovery you need fastboot.
     

    #19
  20. mshahmoo
    Gingerbread Oct 7, 2017

    mshahmoo , Oct 7, 2017 :
    Yes. You can install official signed firmware this way ( the zip that is flashed from recovery).

    However, it is too strange you don't have fastboot access. Fastboot mode doesn't have any special screen. Maybe you are in it and don't know?
     

    #20