1
OnePlus one completely dead!!!

  1. stephaneousset
    Gingerbread Feb 2, 2015

    stephaneousset , Feb 2, 2015 :
    Maybe what you suggested is an "easy fix" but for many people like me ... When the phone is dead: no fastboot mode, no usb connection possible... No power at all from the phone.... You can even suggest a lap dance, when it's a hardware problem like mine your done!
     

    #41
  2. alitaghavi
    Froyo Feb 2, 2015

    alitaghavi , Feb 2, 2015 :
    by pc
     

    #42
  3. martybg
    Cupcake Feb 2, 2015


    #43
  4. Jomon
    Gingerbread Feb 2, 2015


    #44
  5. stephaneousset
    Gingerbread Feb 2, 2015


    #45
  6. amirzeb2510
    Cupcake Feb 2, 2015


    #46
  7. MMOELLER
    Honeycomb Feb 2, 2015

    MMOELLER , Feb 2, 2015 :
    Dude. The pc isn´t recognizing it.
    No usb connection, the pc can´t find it if i am plugging it in.
     

    #47
  8. MMOELLER
    Honeycomb Feb 2, 2015

    MMOELLER , Feb 2, 2015 :
    Tried nearly of these options. Nothing helped (didn´t tried battery disconnection)
    So again, i dont get any LED while loading, i dont get any action while connecting usb
    but searching usb drivers but the win7 didn´t found any one. No vibrating, no sound from the phone
    Fastboot wont work, normal boot wont work.

    It isn´t showing as briked android phone on android
    How is this possible!? It has some battery charge on it, about 70 percent.
    @Carl What is this problem? Right out of hell? Tell me.
     

    #48
  9. shadowX159
    Ice Cream Sandwich Feb 2, 2015


    #49
    MMOELLER likes this.
  10. MMOELLER
    Honeycomb Feb 2, 2015

    MMOELLER , Feb 2, 2015 :
    So guys, just connect my oneplus again to the win7 pc and it searched again for drivers,
    but the prob was it found the usb device but listed it as unknown usb device,
    the problem is i am not seeing it as Device in the explorer. How can i get it into the explorer?
    It installed a driver but one for a unknown device, check out the picture and tell me more (German picture)

    Untitled-1.jpg


    By the way, this is what i am getting if i am connecting the working one of my brother to the win7 pc, the device is telling me that the driver is for the one, and that it is a MTP-USB Driver. Hope that can help.
    xx.jpg
     

    Attached Files:

    Last edited: Feb 2, 2015

    #50
  11. MMOELLER
    Honeycomb Feb 3, 2015

  12. pro169
    Honeycomb Feb 4, 2015

    pro169 , Feb 4, 2015 :
    dont worry....the support will help you...maybe they give you another opo....
     

    #52
  13. lilzad
    Honeycomb Feb 4, 2015


    #53
  14. spores
    Donut Feb 4, 2015

    spores , Feb 4, 2015 :
    Search google for samsung usb drivers for mobile phones. Install the drivers and plug in your phone. Repeat the steps of rebooting the phone and holding the volume up button and powder button. If you don't get into the bootloader, let go of the powder button while still holding the volume up button.

    This is the method I use to use when I "bricked" my phone. As long as the computer can recognize the phone, you can reload a rom onto it, essentially reinstalling the operating system.

    Search other forum topics on how to reload your stock or modified rom on xda forums.

    Hope this helps.
     

    #54
  15. Broozen
    Gingerbread Feb 4, 2015

    Broozen , Feb 4, 2015 :
    I need To know how this works, do i need a micro USB To micro USB cable?

    Thanks in advance!
     

    #55
  16. Wishmaster
    Ice Cream Sandwich Feb 4, 2015

    Wishmaster , Feb 4, 2015 :
    if u have not even fastboot then install qualcomm drivers and load coloros with msm loader
     

    #56
  17. Jomon
    Gingerbread Feb 4, 2015

    Jomon , Feb 4, 2015 :
    how is the customer service ,dude?
     

    #57
  18. malidan
    Marshmallow Feb 4, 2015

    malidan , Feb 4, 2015 :
    No not true. I couldn't get into fastboot mode from a hardbrick and my phone is now working.
     

    #58
  19. ajit007
    Gingerbread Feb 4, 2015

    ajit007 , Feb 4, 2015 :
    Try to do the flashing with factory reset software and everything will start working perfectly. Even I was facing this but then I did factory reset not from mobile but u need to do a perfect flashing from the PC. And u'll see the magic...
     

    #59
  20. eranm5
    Jelly Bean Feb 4, 2015

    eranm5 , Feb 4, 2015 :
    Don't panic. Phones (even Androids) don't just die without a reason. Your battery is probably not calibrated. Follow these steps:

    1. Charge it (AC with official charger and cable) for an hour
    2. Unplug it and replug it after less than 10 seconds
    3. Press the power button for 15 seconds
     

    #60