0
Oneplus One Cricket MMS

  1. LZShadow
    Cupcake Dec 30, 2015

    LZShadow , Dec 30, 2015 :
    Hey guys well I'm really wanting to fix the MMS issues on my opo. I've seen other threads talking about using textra & other apps but they don't work. I've also confirmed that I have the right apn settings for cricket. I read on one of the threads that changing runtimes from dalvik to art could help but when I went to go change it in developer options that option wasn't there. I can't change it to art. So I'm kinda stuck now, and altho its just a minor drawback I really need to get the MMS to work. Can anyone help? Thanks in advice.
     

    #1
  2. Deactivated User
    Dec 30, 2015


    #2
    Ceasedd likes this.
  3. Ceasedd
    Marshmallow Dec 30, 2015

    Ceasedd , Dec 30, 2015 :
    Have you contacted Cricket?
     

    #3
  4. LZShadow
    Cupcake Dec 30, 2015

    LZShadow , Dec 30, 2015 :
    How to I "delete" them? I can just restore them to default.
     

    #4
    Ceasedd likes this.
  5. LZShadow
    Cupcake Dec 30, 2015

    LZShadow , Dec 30, 2015 :
    No but I will now that you mention it.
     

    #5
    Ceasedd likes this.
  6. Deactivated User
    Dec 30, 2015


    #6
  7. LZShadow
    Cupcake Dec 30, 2015

    LZShadow , Dec 30, 2015 :
    I tried those but didn't work.
     

    Attached Files:


    #7
  8. Deactivated User
    Dec 30, 2015


    #8
  9. Deactivated User
    Dec 30, 2015


    #9
  10. LZShadow
    Cupcake Dec 30, 2015

    LZShadow , Dec 30, 2015 :
    Tried those too but still nothing .-.
     

    #10
  11. Deactivated User
    Dec 30, 2015


    #11
  12. AkagiTakashi
    Honeycomb Dec 30, 2015

    AkagiTakashi , Dec 30, 2015 :
    i know what you need to do, well i always have problems at the start of every rom, but fixing the apn settign works all the time. Also, i use Textra with the maximum data thingy up to 1 MB
     

    #12
  13. Deactivated User
    Dec 30, 2015


    #13
  14. AkagiTakashi
    Honeycomb Dec 30, 2015

    AkagiTakashi , Dec 30, 2015 :
    edited my post lol
     

    #14
  15. Deactivated User
    Dec 30, 2015


    #15
  16. Deactivated User
    Dec 30, 2015


    #16
  17. LZShadow
    Cupcake Dec 30, 2015

    LZShadow , Dec 30, 2015 :
    I have cm 12.1 it was installed with ota updates. By the way after rebooting my device the home button doesn't work anymore. I used to be able to just shut it down or reboot it & it would work the next time it booted up but now it won't work for some reason.
     

    #17
  18. AkagiTakashi
    Honeycomb Dec 30, 2015

    AkagiTakashi , Dec 30, 2015 :
    These are my exact apn settings and MMS works. Also, APN type has to be in that exact order.
     

    Attached Files:


    #18
    LZShadow likes this.
  19. LZShadow
    Cupcake Dec 30, 2015


    #19
  20. LZShadow
    Cupcake Dec 30, 2015

    LZShadow , Dec 30, 2015 :
    It works but with the WiFi off. But that's good enough for me, thanks anyways :)
     

    #20