63
Guide [OnePlus One] [Guida] CyanogenMod 11S & Cyanogen OS 12 / 13: Ripristino impostazioni di fabbrica

  1. djanthony93 Eclair Jun 23, 2016

    djanthony93, Jun 23, 2016 :
    Ho due domande:
    1. La procedura da fastboot comprende anche wipe data/cache/dalvik/system e internal storage?
    2. Posso (se esiste) flashare direttamente la CM13 da fastboot anzichè una vecchia COS12.1 o CM11?
     

  2. dayanaq Cupcake Jul 27, 2016


  3. dayanaq Cupcake Jul 27, 2016

    dayanaq, Jul 27, 2016 :
    anche con una ROM CyanogenMod13 la procedura sarà la medesima.;)
    Correggetemi se sbaglio:(:confused:..
    Ho potuto eliminare un OS vecchio, e ripristinare un OS Ufficiale CM13 spacchettandolo. Attraverso l'inserimento dei comandi su Prompt descritti a capo del post, la procedura ha avuto successo.
     

  4. tex87 Lollipop Jul 27, 2016

    tex87, Jul 27, 2016 :
    intendevo i link in prima pagina.. comunque si la procedura è la medesima! :)
     

  5. dariodecorso Eclair Sep 14, 2016

    dariodecorso, Sep 14, 2016 :
    Ciao dopo il ripristino a stock con l'apposito tool, non funziona più il modem, ovvero non legge più la sim. C'è un'icona con il disegno della SIM con un punto interrogativo al centro, ho provato altre ROM ma non cambia nulla.
    Sapresti darmi un consiglio????
     

  6. nguser KitKat Oct 23, 2016

    nguser, Oct 23, 2016 :
    Ciao a tutti, sono appena ritornato sul forum dopo mesi di assenza e pian piano cercherò di aggiornare questo thread con le informazioni relative alla CyanogenOS 13. La procedura dovrebbe essere comunque la stessa anche se si tratta di una versione aggiornata della ROM.

    In questo thread si discute il ripristino alle impostazioni di fabbrica tramite factory image ufficiali e comandi manuali, non ci sono tool o script che automatizzano l'intero processo quindi nel tuo caso ti consiglio di chiedere aiuto nel thread relativo al tool che hai scelto di utilizzare.
     
    Last edited: Oct 26, 2016

  7. nguser KitKat Oct 26, 2016

    nguser, Oct 26, 2016 :
    Aggiornamento 26 Ottobre 2016:

    • E' stato aggiunto link alla factory image di Cyanogen OS 13.1 (server ufficiale Cyanogen)
    • Sono stati rimossi i link non più funzionanti e quelli che puntavano alle build prive di file userdata_64G
    Come già confermato da @tex87, la procedura di ripristino alle impostazioni di fabbrica e i relativi comandi da digitare in terminale restano gli stessi anche per l'ultima factory image di Cyanogen OS.
     

  8. tex87 Lollipop Oct 26, 2016

    tex87, Oct 26, 2016 :
    yes confermo!!! :)
     

  9. marcoPhil Honeycomb Nov 1, 2016

    marcoPhil, Nov 1, 2016 :
    Ciao.
    Devo ripristinare l'Opo della mia compagna, rootarlo, ma non riesco a far riconoscere il terminale dal PC (WIN 10) via fastboot.
    Con il comando adb devices me lo riconosce (Da acceso normalmente), se vado nel bootloader, e digito fastboot devices non compare niente. Per ora sto facendo delle prove sul mio Opo, già rootato, sbloccato, con TWRP e con su AICP 11.0. Tempo fa ho rootato il mio con il tool per Mac che ormai non è più aggiornato, stavolta volevo fare con i comandi fastboot. Forse è un problema di driver? Ho provato con i samsung, altri presi da qua http://forum.xda-developers.com/showthread.php?s=126a923d9a2fe3142b5c5e6ba791e4b4&t=2782721&page=2
    Ho disabilitato l'impostazione della firma driver, non so più che fare. Ho provato anche a disinstallare tutti i driver che ho messo, e ricominciare daccapo con questo http://forum.xda-developers.com/showthread.php?t=2588979
    Se guardo in gestione dispositi, proprietà, eventi, mi dice
    Il dispositivo USB\VID_05C6&PID_6765&MI_00\6&33d2cbba&0&0000 richiede un'ulteriore installazione.
    Grazie per l'eventuale risposta
     

  10. bord Gingerbread Nov 2, 2016

    bord, Nov 2, 2016 :
    La cosa più semplice credo sia provare direttamente l'intera procedura con un altro PC (possibilmente con Windows).
    Ti segnalo inoltre questa guida "universale" in cui c'è davvero tutto e che mi ha aiutato molto nel piallare il mio OPO per flashare la COS13.1
     

    marcoPhil likes this.
  11. marcoPhil Honeycomb Nov 2, 2016

    marcoPhil, Nov 2, 2016 :
    Purtroppo non ho la possibilità di usare un altro PC, è già tanto che riesco ad usarne uno, quello della mia compagna, io ho un Mac...mannaggia a me
    La guida che mi hai linkato l'avevo già trovata e provata, niente da fare, ADB devices me lo riconosce, fastboot devices no. Non so che pesci pigliare
     

  12. nguser KitKat Nov 6, 2016

    nguser, Nov 6, 2016 :
    Per sicurezza verifica che il comando fastboot venga eseguito con permessi di amministratore. Su Mac dovrebbe essere come su Linux quindi sudo fastboot.
     

    marcoPhil likes this.
  13. marcoPhil Honeycomb Nov 6, 2016

    marcoPhil, Nov 6, 2016 :
    Le prove le ho fatte su PC, su Mac manco mi cimento
    Anche su PC il comando fastboot deve essere eseguito con permessi di amministratore?
    Scusa l'ignoranza, come faccio a capirlo?
     

  14. nguser KitKat Nov 6, 2016

    nguser, Nov 6, 2016 :
    Su PC apri il terminale con permessi d'amministratore tramite click destro e poi "Esegui come Amministratore". Su Mac invece apri il terminale e digiti sudo -i e inserisci la password del tuo account per acquisire permessi di amministratore.

    Se non hai i permessi di amministratore il comando fastboot non restituirà il codice del dispositivo collegato al computer.
     

    marcoPhil likes this.
  15. marcoPhil Honeycomb Nov 7, 2016

    marcoPhil, Nov 7, 2016 :
    Quello che faccio è andare sulla cartella dove ho adb e fastboot, shift+tasto destro, "apri finestra di comando da qui"
    Ho provato ad attivare i permessi di amministratore con il comando
    net user administrator /active:yes
    ho digitato la password, confermata, e poi sono entrato con l'account amministratore ed ho provato di nuovo ad aprire il terminale e dare il comando fastboot devices. Non accade ancora niente.
    Perdona la mia nabbaggine...Sbaglio qualcosa? :oops:
     

  16. nguser KitKat Nov 7, 2016

    nguser, Nov 7, 2016 :
    Apri il terminale con permessi di amministratore così:

    runas.png
    Poi da terminale navighi fino alla cartella con l'eseguibile fastboot.exe tramite il comando cd (per esempio cd c:\utenti\marcoPhil\Desktop\adb-fastboot\). Una volta nella cartella lanci fastboot devices.
     

    marcoPhil likes this.
  17. marcoPhil Honeycomb Nov 8, 2016

    marcoPhil, Nov 8, 2016 :
    A questo punto credo proprio che sia un problema di driver
    3b03beb3-9695-4f32-a7c4-58dc369ff296.jpg
     

  18. nguser KitKat Nov 8, 2016

    nguser, Nov 8, 2016 :
    Beh in effetti se il telefono è in fastboot mode e non te lo riconosce nemmeno così...
     

  19. marcoPhil Honeycomb Nov 8, 2016

    marcoPhil, Nov 8, 2016 :
    E' da una settimana che installo e disinstallo driver continuamente per cercare di farlo vedere dal PC o_O
    Che tu sappia, Windows 10 da particolari problemi con i driver?
     

  20. nguser KitKat Nov 8, 2016

    nguser, Nov 8, 2016 :
    Io onestamente tutti procedimenti con fastboot li faccio tramite una macchina virtuale Linux che non mi ha mai dato problemi di driver. Per quanto riguarda Windows 10, ho avuto non pochi problemi con alcune periferiche USB e quindi sono tornato a Windows 7.
     

    marcoPhil likes this.