0
OnePlus One -- Half of screen is greyed?

  1. luke3026
    Ice Cream Sandwich Aug 11, 2015

    luke3026 , Aug 11, 2015 :
    Just took delivery of a new OnePlusOne for my son. Everything was fine, then after about 2 hours of it being powered on, the lower half of the screen has gone slightly gray (and steaky with dark backgrounds).

    Live chat is telling me to do this -- https://forums.oneplus.net/threads/touchscreen-issues-fix.314410/

    But I don't see my issue mentioned (although I didn't read all 42 pages).

    Has anybody seen this?

    [​IMG]
     

    #1
  2. Dr. Indest
    Lollipop Aug 11, 2015

    Dr. Indest , Aug 11, 2015 :
    See no pic
     

    #2
  3. kenny
    Ice Cream Sandwich Aug 11, 2015


    #3
  4. nassnouss
    Froyo Aug 11, 2015


    #4
    aneesimran likes this.
  5. HR_778
    KitKat Aug 11, 2015


    #5
  6. Neil McCluney
    Jelly Bean Aug 11, 2015

    Neil McCluney , Aug 11, 2015 :
    RMA asap
     

    #6
    HR_778 likes this.
  7. HR_778
    KitKat Aug 11, 2015

    HR_778 , Aug 11, 2015 :
    Wow that's really weird. It looks as though its exactly half way too. Could either be a faulty display or the ribbon cable could be loose.
     

    #7
    Deactivated User likes this.
  8. deimos11
    KitKat Aug 11, 2015

  9. HR_778
    KitKat Aug 11, 2015


    #9
  10. deimos11
    KitKat Aug 11, 2015

    deimos11 , Aug 11, 2015 :
    looks like a ribbon cable
     

    #10
    HR_778 likes this.
  11. Neil McCluney
    Jelly Bean Aug 11, 2015


    #11
    HR_778 likes this.
  12. HR_778
    KitKat Aug 11, 2015

    HR_778 , Aug 11, 2015 :
    It does but unless it was dropped I don't know how it would happen
     

    #12
  13. HR_778
    KitKat Aug 11, 2015

    HR_778 , Aug 11, 2015 :
    You can't beat me hellcat, mark my words!
     

    #13
    Neil McCluney likes this.
  14. luke3026
    Ice Cream Sandwich Aug 11, 2015

    luke3026 , Aug 11, 2015 :
    OP told me I have to schedule a remote session (earliest slot being Friday) to install OxygenOS. This doesn't sound right to me.

    It wasn't dropped. It was just sitting on the table aside from when I was inserting the SIM.
     

    #14
  15. Lunatasian
    KitKat Aug 11, 2015

    Lunatasian , Aug 11, 2015 :
    Take a screenshot. If you can see the grey part, then it's a software issue (which should be able to be fixed somewhat easily). If it's not visible on the screenshot, then it's a hardware issue and you will need to have it RMA'd.
     

    #15
    pipecpa and Dr. Indest like this.
  16. deimos11
    KitKat Aug 11, 2015

    deimos11 , Aug 11, 2015 :
    maybe it's loose
     

    #16
    HR_778 likes this.
  17. p51d007
    KitKat Aug 11, 2015

    p51d007 , Aug 11, 2015 :
    Sorry to hear about your issues.
    You would THINK that after a year, they would fix and TEST any units being shipped BEFORE they are shipped for continuing QC problems.
     

    #17
  18. HR_778
    KitKat Aug 11, 2015

    HR_778 , Aug 11, 2015 :
    Possibly, very worrying indeed
     

    #18
    deimos11 likes this.
  19. Neil McCluney
    Jelly Bean Aug 11, 2015

    Neil McCluney , Aug 11, 2015 :
    In horsepower, you've been pwned but funnily enough I wouldn't drive a hellcat. Less than 10mpg in the UK would be useless with fuel prices. I just really like the look of the car.
    Car (unlimited budget): Lexus LFA
    Car (limited budget): Toyota gt86/Subaru brz
     

    #19
    HR_778 likes this.
  20. HR_778
    KitKat Aug 11, 2015

    HR_778 , Aug 11, 2015 :
    You're from UK? Awesome!
    Horsepower my *** lol. I would wreck you in torque and sound.
    C63 is just as bad in terms of mpg. Not sure about the new one though. Funny how diesel is getting cheaper by the day :rolleyes:
     

    #20
    Neil McCluney likes this.