1
Other

OnePlus One Keeps restarting itself

  1. Cvele99 Gingerbread Dec 9, 2017

    Cvele99, Dec 9, 2017 :
    Here is the problem. My phone has suddenly restarted, and every time it starts up, home screen is empty (maybe once every 10 restarts I see home apps) and notification pops on the screen: "Unfortunately, Trebuchet has stopped working.". A few other notifications pop up also, saying that some other apps have stopped working as well. After I close those notifications, they just keep popping up. Whatever I try to do, the phone restarts itself after 10sec – 1min, and it goes like this forever.

    I googled up that I should go to Settings->Apps->Trebuched->Force stop, but every time I manage to reach Apps tab, notifications "Unfortunately, Settings has stopped working." pops up.

    I haven't tried to do a factory reset because I have data from last ~6 months on it.

    Is there any way to fix this without loosing data on the phone? Or is it possible to fix this at all? Any help would be really, really appreciated.
     
    Last edited: Dec 9, 2017

    #1
    sof12345 likes this.
  2. The Joker Marshmallow Dec 9, 2017

    The Joker, Dec 9, 2017 :
    you could wipe your chase partition. in recovery

    1. shut off the phone.
    2. hold down power + volume down..
    3. choice for wipe cache partition.
    4. restart phone

    You ar not deleting Anny personal information.
    If it's not fixed after this.
    I'll recommend a full reset.. you can transfer your files to Google drive or a laptop/computer.
     

    #2
    Cvele99 likes this.
  3. Cvele99 Gingerbread Dec 9, 2017

    Cvele99, Dec 9, 2017 :
    It didn't work.

    Not sure if I can transfer files? Computer doesn't recognize phone while it's turned off, or restarting, and when it's turned on, that 1 minute isn't enough to transfer them.
     

    #3
  4. The Joker Marshmallow Dec 9, 2017

    The Joker, Dec 9, 2017 :
    If you put the phone in recovery mode.
    The phone should be found by the computer as mass storage device.you should have access to the internal memory.
    You're problems are sounding like a bad software installation. Like if have tried to flash a custom ROM on top of your existing ROM.

    I'm really sorry to say. But trying to get access through recovery and transfer your files.. and Doing a full resets is your only fix.. apps that are behaving like on your phone is no easy way to fix that..

    Good luck my friend :)
     

    #4
    Cvele99 likes this.
  5. Cvele99 Gingerbread Dec 9, 2017


    #5
    The Joker likes this.
  6. Cvele99 Gingerbread Dec 9, 2017


    #6
  7. The Joker Marshmallow Dec 9, 2017

    The Joker, Dec 9, 2017 :
    You don't see the files ?
    Have you installed the right drivers on your Windows computer or do you use mac os?
    If your using Mac os you need a program.
     

    #7
  8. Cvele99 Gingerbread Dec 9, 2017

    Cvele99, Dec 9, 2017 :
    What drivers do you mean? It's recognized at the toolbar, I can eject it, but at my computer I see only C: and D: drives.
    When phone turns on I can see it as A0001, but that lasts until its restarted as you know already, so I think it's not driver problem?
     

    Attached Files:


    #8
  9. The Joker Marshmallow Dec 9, 2017


    #9
  10. Cvele99 Gingerbread Dec 10, 2017

    Cvele99, Dec 10, 2017 :
    Installed it, it's not working. Sometimes it's not recognized, sometimes it is, but even then I can't open it. It's pretty much f***ed up...
    I will keep trying to copy data. In the end I will do a factory reset. Anyway, thank you for your help. :)
     

    #10
  11. sof12345 Cupcake Jan 8, 2019

    sof12345, Jan 8, 2019 :
    Ok so I had the same problem and I did a factory reset 3 times and its still stuck on bootloop. Can someone help me with this problem???
     

    #11
  12. Cvele99 Gingerbread Jan 28, 2019

    Cvele99, Jan 28, 2019 :
    When I managed to copy data from the phone, I did a factory reset and it solved the problem. I've been using it for a year now without any problems.
     

    #12
  13. Cvele99 Gingerbread Jan 30, 2019

    Cvele99, Jan 30, 2019 :
    Actually I flashed Cos13, I totally forgot about that.
     

    #13
  14. P1551174964933 Cupcake Feb 26, 2019

    P1551174964933, Feb 26, 2019 :
    A factory reset didn't help. Can I flash cm11s using fastboot? Will it change anything?
     

    #14