57

OnePlus One, Not Charging (Fixed)!!! Added video.

  1. Jas4691 Cupcake Oct 28, 2016

    Jas4691, Oct 28, 2016 :
    Hey I have been facing charging issues with original cable for over 2 months. Approached Service Centre and they asked me to get charging belt replaced. It did not work then they said your charging cable is faulty. Original cable not available thus used other cable, extremely slow charging and even discharging in place of charging. Tried all tricks mentioned here and even requested support team. Now the phone is not moving beyond 0 %. I keep it switched off to enable some charging. Tried 20 seconds 5 times trick, it does not work. Believe me it is poor quality.
     

    maxime25 likes this.
  2. duncandettemr Cupcake Oct 30, 2016


  3. Azzazel Froyo Dec 6, 2016

    Azzazel, Dec 6, 2016 :
    same freaking problem here, did you find any solution?
     

  4. D Plays It Cool Donut Dec 24, 2016

    D Plays It Cool, Dec 24, 2016 :
    I have recently had the same issue. i tried this fix once, and it didnt work. However although i was using the official plug, i was NOT using the official usb. I just want to know how important using the official usb actually is... i mean, a lead is a lead right? ive been using the same lead to charge my phone for months... But as this fix didnt work, i kind of guessed it maybe for that reason.
    thoughts please.
     

  5. D Plays It Cool Donut Dec 24, 2016

    D Plays It Cool, Dec 24, 2016 :
    I have recently had the same issue. i tried this fix once, and it didnt work. However although i was using the official plug, i was NOT using the official usb. I just want to know how important using the official usb actually is... i mean, a lead is a lead right? ive been using the same lead to charge my phone for months... But as this fix didnt work, i kind of guessed it maybe for that reason.
    thoughts please.
     

  6. macuis Donut Dec 30, 2016

    macuis, Dec 30, 2016 :
    My wife and I both own a OPO, and her's recently came up with the same error message. Not sure if its the included cable or what not, but it was able to charge up to about 28%, but is continually losing power while plugged in. We'll try out the steps originally suggested and see what results we get. In the mean time, I've ordered some replacement batteries since its probably about time we replace them...
     

  7. macuis Donut Jan 1, 2017

    macuis, Jan 1, 2017 :
    Follow-up: Followed the instructions as outlined and so far so good! Was able to get the phone back to 100% using the original OPO cable and charger. I guess that's the caution we've got to take when letting the battery fall to 0%. Thanks for the recommendation! :)
     

    maxime25 likes this.
  8. e.covello Cupcake Jan 14, 2017


  9. G_이상훈_bKst Cupcake Jan 18, 2017


  10. purvang Cupcake Feb 21, 2017

    purvang, Feb 21, 2017 :
    his has been discussed before, while connected to the charger, press the power button 5 times for 20 seconds for the "power charge", it should fix your problem.
    Did not happen to me on this one, I try to keep it over 10% no matter what, but on another phone (however that one has a removable battery and that solves the problem).
    Hope this is accurate and helps.
     

  11. purvang Cupcake Feb 21, 2017

    purvang, Feb 21, 2017 :
    this has been discussed before, while connected to the charger, press the power button 5 times for 20 seconds for the "power charge", it should fix your problem.
    Did not happen to me on this one, I try to keep it over 10% no matter what, but on another phone (however that one has a removable battery and that solves the problem).
    Hope this is accurate and helps.
     

  12. G_Vasanth_Priyan_ioRw Cupcake Feb 22, 2017

    G_Vasanth_Priyan_ioRw, Feb 22, 2017 :
    Yes yes
     

  13. cfvlisboa Cupcake Mar 7, 2017


  14. Qaisha Cupcake Mar 12, 2017


  15. eyexplorer Eclair Mar 27, 2017

    eyexplorer, Mar 27, 2017 :
    Let me explain the whole situation

    Last week when i was on 4g and on max brightness playing a high def game, my phone suddenly shut down. No messages saying it was on low battery. Attempting to start it again failed and does not boot up. When i turn it on, it goes to a point where it shows the Oneplus logo and shuts down the device again,

    So i went through all the trouble flashing a new firmware and updating the recovery and flashing a new ROM (RR Nougat). I even had to completely wipe the device out of frustration (to get rid of the annoying phone encryption)

    So basically my phone is now like brand new installed but that did not fixed the problem.

    Now the current situation of my phone is at 97-100% battery. It does not boot to system nor recovery unless my device is plugged in to the charger or to a computer. BUT i can go to fastboot mode even if its not plugged in to the charger.

    I've already tried to use Battery Calibration by Nema but that did not resolve the issue as well. I already tried leaving it turned off and charging for more 12 hours but still no go.

    Guys please i really need your advise about my phone. This beast has been with me since Dec 2014
     

  16. dipen.kenia Cupcake Apr 20, 2017

    dipen.kenia, Apr 20, 2017 :
    My battery always shows 50% but device does not stay on. 50% is lot of battery.
     

  17. dipen.kenia Cupcake Apr 20, 2017

    dipen.kenia, Apr 20, 2017 :
    yes, it remains at 50%
     

  18. Andrea_Ghezzi97 Cupcake Apr 21, 2017


  19. G_Tylor_Milne_XlNG Cupcake May 26, 2017


  20. nomad5810 Cupcake May 29, 2017

    nomad5810, May 29, 2017 :
    tried but it wont work I don't know what to do if i plug it in it doesnt charge and even drain the battery while plugged to the wall charger