1
[OnePlus One] Problemi di rete con operatore TIM

  1. lucius158
    Gingerbread Aug 7, 2014

    lucius158 , Aug 7, 2014 :
    Mi sa di sì, mi farò un giretto in città per valutare le zone.Spero di trovare una banda compatibile.Per il resto sono molto soddisfatto per ora e lo dico provenendo da un glorioso HTC Desire Hd che ai suoi tempi era un ottimo terminale,lo è ancora aggiornato alla 4.4.4. Comunque vediamo, vi farò sapere!
     

  2. Ciccio979
    KitKat Aug 8, 2014

    Ciccio979 , Aug 8, 2014 :
    Io sto a Torino e vado tranquillamente in 4g..
    Controlla che la tua promozione dati abbia LTE abilitato..
     

    weppa83 likes this.
  3. peppe71-19
    Donut Aug 8, 2014

    peppe71-19 , Aug 8, 2014 :
    Piccola domanda per chi sta utilizzando la rete 4g.. Come si sta comportando l'OPO nell'uso quotidiano? (sperando che prima o poi possa ricevere un invito :D)
     

  4. Ciccio979
    KitKat Aug 8, 2014

    Ciccio979 , Aug 8, 2014 :
    Bene, è educato, rispetta gli orari e chiede il permesso se deve andare in bagno.. Ahahah
     

  5. lucius158
    Gingerbread Aug 8, 2014

    lucius158 , Aug 8, 2014 :
    Ciao, in effetti oggi dopo mia insistenza e determinazione, al 191 ho trovato un tecnico che mi ha confermato che il mio profilo non aveva abilitato il 4g. Nonostante la mia richiesta al centro Tim di avere esattamente il 4g. Non chiedevo altro. Mi ha confermato che nonostante l'opzione attiva il 4g deve essere richiesto ed il centro Tim non ha fatto richiesta. Pensa che serietà. Comunque lunedì dovrei risolvere. Almeno spero. In caso contrario prima di ferragosto passo a Vodafone
     
    Last edited: Aug 9, 2014

    Ciccio979 likes this.
  6. tartarugadicorsa
    Cupcake Aug 8, 2014

    tartarugadicorsa , Aug 8, 2014 :
    Ciao, sono roberto da Torino. Dopo qualche giorno di prova potreste aggiornarci sulla fruibilità del 4g con opo nella nostra città? Grazie
     

  7. Ciccio979
    KitKat Aug 9, 2014

    Ciccio979 , Aug 9, 2014 :
    Come detto, a me funziona regolarmente..
     

    tartarugadicorsa likes this.
  8. moro30
    Cupcake Aug 9, 2014


  9. [email protected]
    Donut Aug 9, 2014

    [email protected] , Aug 9, 2014 :
    A me va benissimo ovviamente dipende dal punto in cui uno si trova ma per esempio a casa che ho Fastweb ho fatto la prova test velocità e tre è anche più veloce di fastweb
     

  10. DG07
    Honeycomb Aug 10, 2014

    DG07 , Aug 10, 2014 :
    Penso sia normale visto che non hai profilo dati attivi sulla SIM. Prova con una scheda TIM di un amico che ha un piano dati, attivali (rete dati on) e vedrai che ti dirà qualcosa quella voce.
     

  11. DjDiabolik
    Lollipop Aug 10, 2014

    DjDiabolik , Aug 10, 2014 :
    No invece non centra niente..... sicuramente era qualcosa di configurazione dal lato tim infatti poi, una mattina che non avevo proprio niente da fare, un ragazzo ad un centro TIM ha spippolato e fatto un paio di chiamate a non so chi e dopo un paio d'ore ora il "problema" è scomparso :)

    Da quasi tre settimane penso che il problema si è risolto ed è anche scritto da qualche parte... cmq ora che mi ci fai pensare ora il coglione sono io perchè spesso suggerisco agli altri di aggiornare il primo thread quando risolvono i loro problemi e io, in questo caso, sono il primo che non l'ha fatto :)
     

  12. DG07
    Honeycomb Aug 10, 2014

    DG07 , Aug 10, 2014 :
    Ahhhah :) Ok, ottimo allora!! ;) In effetti ho letto le prime pagine e poi mi sono fermato! Meglio così allora! ;)
     

    DjDiabolik likes this.
  13. Gerardo Miele
    Community Veteran Aug 10, 2014

    Gerardo Miele , Aug 10, 2014 :
    Gentili signori @DjDiabolik e @one plus quando già siete andati molto oltre con il vostro linguaggio contravvenendo al regolamento, per ora mi limito ad un ammonimento verbale, alla prossima parola scortese iniziano i warn.
    I vostri battibecchi da bimbi dell'asilo andate a farli altrove, grazie
     

  14. AFP
    KitKat Aug 12, 2014

    AFP , Aug 12, 2014 :
    Se posti il file del modem (.bin) NON-HLOS.bin che hai usato creo zip per recovery :)
     

  15. pablomoreno
    Moderator Moderator Aug 12, 2014

    pablomoreno , Aug 12, 2014 :
    Basta scaricare lo zip della rom m8, scompattarlo e estrarre il file in questione che è ben visibile all'interno dello zip
     

    AFP likes this.
  16. AFP
    KitKat Aug 12, 2014

    AFP , Aug 12, 2014 :
    ah devo fare io tutto il lavoro :)
    ok cmq grazie presto vi procuro il pack per flash da recovery
    aspetto un pò a vedere se qualcuno mi risparmia il download :)
     

  17. AFP
    KitKat Aug 12, 2014

  18. AFP
    KitKat Aug 12, 2014

    AFP , Aug 12, 2014 :
    Per chi lo installa, posti lo screenshot del baseband, cosi vediamo che seriale ha ;)
     

  19. Genex
    Eclair Aug 16, 2014

    Genex , Aug 16, 2014 :
    Salve, da circa una settimana mi si è presentato un problema al mio OPO, il problema consiste nella disconnessione dalla rete del cellulare, mi spiego meglio: di punto in bianco non prende più la sim, non la riconosce e mi dice NESSUN SERVIZIO DISPONIBILE e sono costretto a spegnere e riaccendere il cellulare(con un riavvio non risolvo). Aggiungo che ho bootloader sbloccato, recovery e root, il telefono mi ha cominciato a dare problemi già stock, poi flashando la paranoid il problema non si è presentato(fortuna?!?), ma tornando alla cyano 11s me lo ritrovo di nuovo, stamattina ho già dopo "riavviarlo" 3 volte... Qualche soluzione? Problema hardware o software? Spero sia un problema della sim.

    PS: Un piccolo OT, ma installando da OTA il nuovo aggiornamento, da problemi con bootloader e root sbloccati?
     

  20. AFP
    KitKat Aug 16, 2014

    AFP , Aug 16, 2014 :
    verifica che banda base hai → info telefono
    e al limite puoi provare a cambiare modem per vedere se la situazione migliora
    prima ancora di cambiare modem dovresti far prova per scrupolo con altro operatore per escludere problemi propri di rete