3
OnePlus One randomly plays music

  1. T00Sp00kyFoU
    Ice Cream Sandwich Aug 18, 2014

    T00Sp00kyFoU , Aug 18, 2014 :
    So me and my sister both have bought the One and this has happened to both of us. I walked away from my one and like a minute later i start hearing my music playing and come to find out my One just decided to randomly start playing music. This happened once another time as well. My sister just got home and told me how it happened to her in the movie theater and just one time chilling at her friends house. Has this happened to anyone else?
     

    #1
    Sticky stanly, thihaz and ajayg594 like this.
  2. Innomi
    Honeycomb Aug 18, 2014

    Innomi , Aug 18, 2014 :
    Lol I have seen a few users complaining about (imaginary) ghost touches.. But you are taking to a whole new level.

    But seriously now.
    I don't have that problem.
    Did you closed you music player correctly?
    Do you have the screen gestures on for music? It can be that you did it yourself.
    Try a factory reset and see what happens.

    Perhaps 1 of those 3 will help you out.
     

    #2
    thihaz and JuanL like this.
  3. T00Sp00kyFoU
    Ice Cream Sandwich Aug 18, 2014

    T00Sp00kyFoU , Aug 18, 2014 :
    I know it sounds crazy but even someone on cyanogenmod's forums are reporting the same thing. Like I said I was away from the phone when it happened. Hadn't played music that day. Its not like it happens often but its happened twice. Also it was playing via the Google Play app when i use musiXmatch. I don't think I had ever opened the Google Play Music app before that happened.
     

    #3
  4. SilentMan22
    Honeycomb Aug 18, 2014


    #4
  5. I-oneplustwo-I
    Gingerbread Aug 18, 2014


    #5
  6. Innomi
    Honeycomb Aug 18, 2014

    Innomi , Aug 18, 2014 :
    Go to settings /apps.
    Then shut down Google play music!
    At least you know it won't happen again then.
    And no. It's no problem to do that. It won't affect anything. Just the music app.
     

    #6
  7. onelastshott
    Donut Aug 18, 2014


    #7
    iroyal07 likes this.
  8. roderickh
    Ice Cream Sandwich Aug 18, 2014


    #8
  9. Innomi
    Honeycomb Aug 18, 2014

    Innomi , Aug 18, 2014 :
    Seriously?
     

    #9
    Mad and onelastshott like this.
  10. ismet
    Ice Cream Sandwich Aug 18, 2014

    ismet , Aug 18, 2014 :
    disable screen off gestures for music playback and "hold volume up/down to cycle through songs" (< something like that) in the settings

    helped me, although it didnt activate magically on my One
     

    #10
  11. mingtrinh
    Ice Cream Sandwich Aug 18, 2014


    #11
  12. Travisimo
    Donut Aug 18, 2014

    Travisimo , Aug 18, 2014 :
    I have this problem intermittently as well, though mine only does it when I pick up the phone with the screen off. I thought it was because I had music seeking with the camera button turned on (setting under buttons) but it's still happened with this turned off. Gestures also turned off. Maybe the setting isn't sticking?
     

    #12
    KWil1 and T00Sp00kyFoU like this.
  13. T00Sp00kyFoU
    Ice Cream Sandwich Aug 18, 2014

    T00Sp00kyFoU , Aug 18, 2014 :
    I wish I could replicate it but its been days since its happened and i have no idea what could have set it off. I have the 30O update and so does my sister. It's weird.
     

    #13
  14. Xeph20
    Ice Cream Sandwich Aug 18, 2014


    #14
  15. Elisha Siegelman
    Cupcake Aug 18, 2014


    #15
    LtSandwich likes this.
  16. SShahri
    Froyo Aug 18, 2014

    SShahri , Aug 18, 2014 :
    Never happened to me. That sounds like some freaky stuff. Your phone might need an exorcism. Btw, is this happening in the default music player or some other music player that you have installed? Could be a bug with the specific app as well.
     

    #16
    Zen1988 likes this.
  17. T00Sp00kyFoU
    Ice Cream Sandwich Aug 18, 2014

    T00Sp00kyFoU , Aug 18, 2014 :
    It was great music.

    I wasn't even close to the phone so I'm ruling the gestures out. If it happens again I will try turning them off but since I can't find any way to replicate it I have no idea if the gestures are the issue.

    Was with the default app (Google Play Music) not even the app that I personally use.
     

    #17
    Elisha Siegelman likes this.
  18. Xeph20
    Ice Cream Sandwich Aug 18, 2014

    Xeph20 , Aug 18, 2014 :
    I wouldn't worry too much about it then
     

    #18
  19. carboncopied
    Ice Cream Sandwich Aug 18, 2014


    #19
  20. imablackhat
    Honeycomb Aug 18, 2014


    #20
    T00Sp00kyFoU likes this.