18
[Oneplus One][ROM] CyanogenMod 13

  1. phoenix530
    Honeycomb Feb 23, 2016

    phoenix530 , Feb 23, 2016 :
    problema....ho installato l'ultima cm13 dopo aver fatto tutti i wipe con twrp 2.8.6.0, ho installato di seguito le opengapps stock per arm e android 6.0, fatto wipe cache e dalvik e il telefono e' bloccato con la faccia dell'omino cyano....qualche idea?

    il problema sono le gapps....non capisco perche' appena le installo appresso alla cm13 non parte piu' nulla...se installo solo la cyano13 funziona senza gapps....
     
    Last edited: Feb 23, 2016

  2. Tolohuaxihuitl
    Gingerbread Feb 23, 2016

    Tolohuaxihuitl , Feb 23, 2016 :
    Ciao a tutti. Una domandina,
    Capita anche a voi che se si mette a scaricare un file di grosse dimensioni per esempio 1gb, quando l'opo va in stand by il download va in pausa?
    Con La cm12 non lo faceva.
    Poi non riesco a capire perché avendo la adsl 20mega quando scarico gli aggiornamenti della cm13 me li scarica al massimo a 100kbs, che sia colpa dei loro server?
    Grazie.
     

  3. phemt
    Ice Cream Sandwich Feb 23, 2016

    phemt , Feb 23, 2016 :
    Hai flashato supersu? Se è no prova le mini o le pico invece delle stock

    Hai armeggiato con i dati in background? Se è si prova a vedere se hai limitato media.
     

    Tolohuaxihuitl likes this.
  4. Tolohuaxihuitl
    Gingerbread Feb 23, 2016


  5. dadamanu
    Froyo Feb 23, 2016

    dadamanu , Feb 23, 2016 :
    Io sono passato dalla oxygenos alla cm 13 senza problemi :
    1 nandroid backup
    2 fare i 4 wipe
    3 installa cm 13
    4 installa open gapps (io ho usato le mini)
    5 facoltativo installare SU in alternativa puoi utilizzare il robot della cm 13

    A me é andato tutto liscio..
     

  6. phoenix530
    Honeycomb Feb 23, 2016

    phoenix530 , Feb 23, 2016 :
    niente praticamente per partire il sistema, devo installare cm13 + opengapps stock di seguito senza fare wipe dalvik e riavviare....ora il problema e' che ho fleshato lo zip di camera next v22 e mi da bootloop dinuovo con l'omino
     

  7. Tolohuaxihuitl
    Gingerbread Feb 23, 2016

    Tolohuaxihuitl , Feb 23, 2016 :
    Ho trovato limita dati in background non era attivo, non so cosa possa essere.
     

  8. Quartz85
    Honeycomb Feb 23, 2016

    Quartz85 , Feb 23, 2016 :
    Raga l'ho detto più di una volta...dopo aver flashato la CM13 e le gapps (qualunque versione siano) bisogna fare i 3 wipe manualmente e non quelle suggeriti dalla twrp
    ;) perfetto
    Grazie :D
     

    giocchi27 likes this.
  9. giocchi27
    Honeycomb Feb 23, 2016

    giocchi27 , Feb 23, 2016 :
    io ho avuto un problema simile, ho risolto flashando di seguito cm+gapps MINI e solo successivamente ho fatto i due wipe chaches, dalla sezione apposita di twrp, farlo dalla scorciatoia dopo l'istallazione mi ha dato problemi.
     

    giangy71 likes this.
  10. giangy71
    Gingerbread Feb 23, 2016


  11. phoenix530
    Honeycomb Feb 23, 2016

    phoenix530 , Feb 23, 2016 :
    ok che installo al posto di camera next v22 mod visto che fleshandola da twrp mi va tutto a puttane e non parte piu'? la camera stock di google e' pietosa :\
     

  12. Quartz85
    Honeycomb Feb 23, 2016

    Quartz85 , Feb 23, 2016 :
    Ma non è la camera stock di google ma la SnapdragonCamera e devo esserti sincero è la cosa migliore di questa rom e funziona anche benissimo
     

    lollofumi likes this.
  13. sim83
    Froyo Feb 23, 2016

    sim83 , Feb 23, 2016 :
    Ho appena avuto un random reset e al riavvio... Niente animation boot e non funziona o più i tasti home e menù... A questo punto penso sia un problema comune... Siamo già in 3 qui ad averlo... @Psk.it ne sai qualcosa???
     

  14. elya90
    Ice Cream Sandwich Feb 23, 2016

    elya90 , Feb 23, 2016 :
    Pure io oggi ho avuto un blocco del telefono, l'ho spento forzatamente, e si bloccava allo splash screen senza bootanimation. L'ho rispento e ri acceso ed ora funziona tutto (mai riscontrato problemi con tasti home o indietro).
     

  15. phoenix530
    Honeycomb Feb 23, 2016

    phoenix530 , Feb 23, 2016 :
    a me e' andato in standby il display restando nero...ho dovuto forzare lo spegnimento e al riavvio e' rimasta la schermata oneplus senza l'omino cyano e dopo e' partito l'aggiornamento delle applicazioni e poi e' partito....
     

  16. maicasajusta
    Jelly Bean Feb 23, 2016

    maicasajusta , Feb 23, 2016 :
    ha funzionato tutto alla perfezione, ti ringrazio. ora ho anche le app stock della cm. grazie.
     

  17. maicasajusta
    Jelly Bean Feb 23, 2016

    maicasajusta , Feb 23, 2016 :
    ho un problema con skype, quando sono in conversazione (audio), nonappena faccio altro e quindi "minimizzo" la finestra di skype, la voce diventa scattosa e sento male, così come mi sentono male dall'altra parte.

    qualcuno ci ha fatto caso? se lo usate fate un qualche tentativo anche voi?
     

  18. Quartz85
    Honeycomb Feb 24, 2016

    Quartz85 , Feb 24, 2016 :
    Bellissima sta cosa: mentre stavo usando la galleria, mi si è riavviato il device. Appena acceso, naturalmente senza bootanimation, mi si è avviato in modalità provvisoria, il framework era in scala di grigi e in basso c'era appunto scritto "modalità provvisoria". Ste nightly sono uno spasso :D
     

  19. sim83
    Froyo Feb 24, 2016

    sim83 , Feb 24, 2016 :
    Nada, ho provato a fare un riavvio forzato... E stranamente è tornato ad esserci il boot animation... Però i tasti non vanno ancora
     

  20. guybrush0000
    Eclair Feb 24, 2016

    guybrush0000 , Feb 24, 2016 :
    Aggiornamento sulla situazione della batteria: ho messo stamattina la nightly 24/02 e il calo è dovuto all'installazione di quella (l'ho fatto tramite aggiornamento automatico). Il problema al Wi-Fi sembra sparito. Prima anche in stand-by consumava tantissimo (e la percentuale Wi-Fi era altrissima, mentre adesso non appare neanche e i consumi sembrano nella norma). Ho fatto un paio di foto e poi l'ho lasciato sul tavolo, proprio per vedere se tornava a farsi vivo il Wi-Fi...
     

    Attached Files: