4
OnePlus One Touch & Softwareprobleme

  1. davitb
    Cupcake Apr 13, 2015

    davitb , Apr 13, 2015 :
    Also ich hab das gleiche Problem mit der Tastatur bzw. dem Touchscreen. War aber bei der 44 auch schon so weit ich weiß. Ist echt nervig der kack.
     

    #61
  2. ElWatto
    Froyo Apr 15, 2015

    ElWatto , Apr 15, 2015 :
    So nun also das heutige Update zum Test der 11.0-XNPH44s

    • Naja, Tastaturlags treten noch auf, aber mein Verdacht fällt eher auf WhatsApp selbst, da in Google oder anderen Apps der Umgang flüssiger von Statten geht. Außerdem hilft es, das Tastenvibrieren auszuschalten
    • Leistung her läuft es definitiv besser, es kommen bei mir zumindest manchmal TouchEingaebn nicht an, das liegt dann aber glaub ich an meinem Handy..
    • Mir fällt auch stark auf das bei 11.0-XNPH44s die Fotos, welche ich gerade schiese sofort in die Gallerie kommen (so sollte es ja auch sein), bei der neueren Version war das nicht der Fall
    • Ansonsten kann ich sagen meiner Meinung nach, läuft 11.0-XNPH44s einfach flüssiger und ein Wechsel ist empfehlswert, da ja nicht viel Unterschied zum Update besteht und diese langsamer läuft!
    @quasimodo88 falls du noch Fragen hast, frag einfach bestuimmt hab ich was vergessen!

    LG!
     

    #62
    Heff and ronron428 like this.
  3. ronron428
    Eclair Apr 16, 2015

    ronron428 , Apr 16, 2015 :
    bin auch nochmal den Weg mit der XNPH44s gegangen und die Verbesserungen sind schon da, jedoch kommen hier und da kleine Lags die vorher nicht waren. Ganz löst es das Problem nicht aber die Verbesserung ist merkbar.
     

    #63
  4. pr0_Sh0t
    Gingerbread Apr 16, 2015

    pr0_Sh0t , Apr 16, 2015 :
    Bei mir wird es immer schlimmer. Es fing an, mit Probleme beim Tippen, nun habe ich sogar regelmäßig Touch freez. Heute morgen, Wecker aus machen kein Problem. Anrufe an nehmen, lock screen entsperren, oft nicht machbar.

    Support? Oder den "fix" wie von vielen gepostet drauf Flashen? Ich werde mal noch mein Backup ausprobieren mit der nightly vom 0702
     

    #64
  5. Heff
    Gingerbread Apr 17, 2015

    Heff , Apr 17, 2015 :
    Ich hatte die letzten paar tage genau das selbe Problem. Eingaben bei der Tastatur usw. wurden nicht erkannt, Neustart brachte auch nichts.

    - System ist nicht gerootet
    - Software: Cyanogen OS-Version: 11.0-XNPH05Q (Android 4.4.4)
    - Benutze Swiftkey

    Wollte noch auf das OTA Update Cyanogen 12S warten... (bisher aber noch nicht erhalten)
    Und seit heute morgen ist das Phone komplett dunkel. Reagiert auf gar keine Eingaben mehr. Am Ladegerät angesteckt leuchtet nicht mal die Lade-LED. Am WLAN-Router ist das Gerät aber noch eingeloggt.

    Sieht für mich schwer nach Ticket nem Ticket aus...
    Oder hat jemand noch ne Idee?

    Edit: Habs gerade mit dem PC geschafft, das Handy zu booten!!
     
    Last edited: Apr 17, 2015

    #65
  6. rarog
    Lollipop Apr 17, 2015

    rarog , Apr 17, 2015 :
    @Heff Versuch mal ca. 20 Sekunden lang auf den Power Knopf zu drücken. Das sollte das Handy ausschalten und erneut hochfahren.
     

    #66
    Heff likes this.
  7. fgrueneklee
    Honeycomb Apr 17, 2015

    fgrueneklee , Apr 17, 2015 :
    Meine Frau hat die Touch-Probleme auch seit gestern.
    Nichts geupdatet oder installiert.
    Das Entsperrmuster (4 Punkte) wird in 90% aller Fälle nach 2 Punkten abgebrochen und sie kommt nichtmal ins Handy :(
    Warte auf OTA 12S. Ansonsten Oxigen. Ansonsten Ticket :(
     

    #67
  8. Heff
    Gingerbread Apr 17, 2015

    Heff , Apr 17, 2015 :
    @rarog Danke für den Tipp. Wie gesagt läuft wieder. Hab mal soweit alles gesichert. Jetzt gibts die Qual der Wahl entweder auf die ältere Version zurück, oder noch etwas warten auf das OTA. (bzw. letzteres manuell flashen)
     

    #68
  9. rarog
    Lollipop Apr 17, 2015

    rarog , Apr 17, 2015 :
    Sehr gut. Und den Rest - entscheide dich frei. Datensicherung schadet nie und ist eine gute Sache. ;)
     

    #69
    Heff likes this.
  10. Acc3ss
    Froyo Apr 17, 2015

    Acc3ss , Apr 17, 2015 :
    Ich klinke mich hier mal ein.

    Bis vor einer Woche lief mein One komplett fehlerfrei (!auf XNPH05Q!)- bis ich einen factory reset durchgeführt habe, allerdings eher zum aufräumen als um Fehler zu beheben.

    Nach dem Factory Reset fingen dann die hier beschriebenen Touchscreen Probleme an - erst leicht und immer schlimmer werdend. Nach einem Tag war das Telefon unbenutzbar.

    Ich habe dann verzweifelt im Internet nach Lösungsansätzen gesucht, habe diesen Thread gefunden und den Support-Patch auf XNPH44S durchgeführt. Am Anfang schienen die Probleme wie weggeblsen, jetzt nach 2 Tagen jedoch ist es wieder soweit, dass das Handy nach einer gewissen Einschaltdauer unbenutzbar wird. Mit so schweren Fehlern, dass alle Eingaben ignoriert werden und anstattdessen einfach völlig willkürlich Eingaben "produziert" werden.

    Habe jetzt ein Support Ticket geöffnet, bin mal gespannt was man mir als Lösung vorschlägt.

    Ich vermute allerdings das es sich um einen Hardwaredefekt handelt, den alle älteren One's mitsich bringen und der erst durch das Update XNPH05Q ausgelöst wurde (durch Überhitzung und die darauffolgende Verflüssigung des Klebers, der das Digitizerkabel isoliert. Folglich entsteht dadurch diretker Kontakt zum Board und es werden Kurzschlüsse erzeugt, die Fehleingaben etc verursachen. Das würde auch erklären, warum Der Fehler sich nicht durch das Zurückspielen anderer Softwareversionen beheben lässt.

    Das Handy läuft vermutlich die ersten paar Minuten nach dem Neustart nur gut, weil die Kondesatoren durchs Rebooten entlehrt wurden und somit der Touchpad Treiber neu initialisert wird. Sobald es ein paar Minuten eingeschaltet war, tritt der Fehler dann immer vermehrter auf (Mit steigender Betriebstemperatur des Telefons).

    Es bleibt abzuwarten ob das Update auf CM12 tatsächlich den Fehler behebt, ich kann es mir allerdings nicht vorstellen. Man kann höchstens durch andere Konfigurationen des Touchpad-Treibers die Fehleranfälligkeit verringern, jedoch nicht den Ursprung des Problems bekämpfen. Das sind natürlich alles nur Vermutungen. Jedoch deutet alles auf einen hitzebedingten Hardwarefehler hin.
     

    #70
  11. ElWatto
    Froyo Apr 17, 2015

    ElWatto , Apr 17, 2015 :
    Dann sollen die aber für die Schäden aufkommen was soll denn das bitte?
    Ich zahle da für ein Produkt 300€ und dann wird es kaputt weil es schlecht verarbeitet wurde oder gar die Software alles geschrottet hat
     

    #71
  12. Acc3ss
    Froyo Apr 17, 2015

    Acc3ss , Apr 17, 2015 :
    Keine Sorge, hab bisher noch nie davon gehört das One Plus einen RMA abgelehnt hätte wenn das Telefon tatsächlich beschädigt war.

    Ist natürlich dein Recht!
     

    #72
  13. Patman75
    KitKat Apr 17, 2015

    Patman75 , Apr 17, 2015 :
    Hi,
    das dieser offenbare Produktionfehler bei allen älteren Ones auftritt, wage ich stark anzuzweifeln; ich habe hier drei Geräte liegen, eines von Juli 14, eines von September 14 und ein Dezembergerät.
    Auf allen Dreien werden CPU Temperaturen von zum Teil 70°C erreicht, ohne irgendwelche Konsequenzen.
    Es wäre auch zu verallgemeinernd zu behaupten, alle älteren Produktionscharchen brächten diesen Fehler, ich halte das für ausgeschlossen.
     

    #73
    Heff and rarog like this.
  14. rarog
    Lollipop Apr 17, 2015

    rarog , Apr 17, 2015 :
    Ich schließe mich mit meinem Gerät von Juli 14 der Aussage auch an.
     

    #74
  15. WuTang
    Jelly Bean Apr 17, 2015

    WuTang , Apr 17, 2015 :
    Mein One ist vom Juli letzten Jahres und läuft butterweich. Kein Root, keine Spiränzien, lediglich von DALVIK auf ART Runtime umgestellt..
     

    #75
  16. Jensemann
    Froyo Apr 18, 2015

    Jensemann , Apr 18, 2015 :
    Hallo zusammen, Ich habe auf CM12s geflasht, weil Ich auch diese Probleme habe... dachte auch erst es wird besser... aber inzwischen habe Ich wieder vereinzelt Provbleme, gerade beim Entsperren oder whatsapp....

    Woran kann es noch liegen? Mein Tempered Glass hatte Ich auch extra entfernt... starte Ich neu geht erstmal wieder alles... aber kann ja nicht sein dass Ich alle paar Minuten neu starten muss
     

    #76
  17. Acc3ss
    Froyo Apr 18, 2015

    Acc3ss , Apr 18, 2015 :
    Naja, das nicht isolierte Digitizerkabel IST aber ein "Hardwarefehler", der bei allen älteren One's anliegt. Das einzie was das blanke Digitizerkabel vom Board trennt ist eine Kleberschicht. Wenn die durch was auch immer sich auflöst (Hitze), gibts Kontakt.

    Wurde inzwischen vermutlich geändert (hab ich aber keine Näheren Infos zu), trotzdem schlummert das Problem in vielen alten Ones. Nur bei Manchen hält halt der Kleber als Isolierung und bei Anderen eben nicht.
     

    #77
  18. ɢноѕтΘпе
    Starting Point Expert Apr 18, 2015


    #78
    WuTang and rarog like this.
  19. WuTang
    Jelly Bean Apr 18, 2015

    WuTang , Apr 18, 2015 :
    @Acc3ss Ich gehe davon aus, dass das von dir geschilderte Problem sicherlich Auswirkung auf die Bedienbarkeit des OPO's hat, allerdings sehe ich es nicht als Hardware-Fehler an, denn wenn dem so wäre, würde es ja bei einer Vielzahl der „alten“ Geräte auftreten. Bin jetzt allerdings schon länger hier im Forum und glaub mir, wenn da was dran wäre, würde hier zu erst die Kacke hochbrodeln(nette Metapher).
     

    #79
  20. Patman75
    KitKat Apr 19, 2015

    Patman75 , Apr 19, 2015 :
    Och komm, das Forum besteht nicht bloß aus deutscher Sprache; suchst du auftretende Probleme generell in allen Sprachen?
    Andernfalls kannst du doch gar nicht wissen, wie oft ein Problem auftritt. Wenn das eine Produktionscharche betrifft oder zwei dann verteilt sich das und ist nicht mehr nachzuvollziehen.
    Wie erwähnt hab ich hier drei Geräte von vorigem Jahr, die erreichen Temperaturen von bis zu 70° und da gibt es keine Probleme.

    Es ist aber schlicht und ergreifend unrealistisch zu behaupten, alle älteren Geräte hätten das Problem...das ist ganz einfach Unsinn.
    Ältere Geräte, was soll denn das heißen?
    Definiert mal ältere Geräte...

    Obendrein bleibt natürlich immer die Glaubwürdigkeit des Anfragenstellers; Leute, ehrlich ohne jetzt auf jemanden bestimmten ziehlen zu wollen, letztendlich weiß man nie was der Nutzer seinem Gerät zugemutet hat, sprich ob nicht doch Eigen-/Fremdverschulden vorliegt, vielleicht auch ohne Kenntnis, weil man einfach nie weiß ob da nun wirklich der tatsächliche Sachverhalt offengelegt wird...bitte ich möchte da jetzt keinen irgendetwas beschuldigen, aber angemerkt möchte ich das schon haben.

    Nur ein Beispiel, ist mir aus einem Forum eine Anfrage bekannt, ob man denn nun den Smartphoneakku in der Mikrowelle laden kann...vollig ernsthaft!

    Und am allerdümmsten sind diejenigen Schwachköpfe, die ihrer Geräte zu Testzwecken auf den Grill oder unter's Auto packen, und den Scheiss dann auch noch in irgendwelchen TechSites ganz stolz der Öffentlichkeit präsentieren...wohlwissentlich das es noch Dümmere als sie selbst gibt, die die das dann nämlich nachmachen.
     
    Last edited: Apr 19, 2015

    #80