17
[Submitted] OnePlus Slate bug with Greek letter Σ (Font at Greek Language)

  1. Hackerspy
    Eclair Jan 5, 2020

    Hackerspy , Jan 5, 2020 :
    I have Oneplus 7 Pro, but I think it's the same settings in Android 10. Let's have a look in Settings>Customization>Font(Down the list).

    More practically, just type in "Search setting" bar "Font", and click Customization option and then Font (Down the list)
    Font size is a different thing.

    And there in Font settings choose Roboto, not OnePlus Slate.
     

    #21
  2. F_Sotos_Bic_PJzZ
    Cupcake Jan 6, 2020

  3. Ziserman
    Cupcake Jan 16, 2020

    Ziserman , Jan 16, 2020 :
    Same for me, had it since update to Android 10. 16 Jan 2020 here and still not fixed.
     

    #23
  4. NikAktoud
    Cupcake Jan 26, 2020


    #24
  5. manosbochos
    Cupcake Feb 11, 2020


    #25
    vesper90 likes this.
  6. tsene
    Cupcake Feb 19, 2020


    #26
    Fox Mulder and vesper90 like this.
  7. Z1587226969713
    Cupcake Apr 18, 2020


    #27
    vesper90 likes this.
  8. PetrosVid
    Cupcake Apr 24, 2020

    PetrosVid , Apr 24, 2020 :
    Hello,

    It has been almost half a year and still no fix on this.
    I know it is not a high priority issue but it can't be that complicated to fix...

    I love the OP slate font as much as I dislike Roboto.

    Seriously, please fix this.
     

    #28
    Fox Mulder, Hackerspy and LEFKA like this.
  9. LEFKA
    Cupcake Apr 29, 2020

    LEFKA , Apr 29, 2020 :
    Having the same issue as the members above. It is a OnePlus Slate font bug. Switching to Roboto may do the trick. But I honestly prefer the Slate font better. Please OnePlus fix it for all the Greek users out there.

    Thanks,
    AL
     

    #29
    Hackerspy and PetrosVid like this.
  10. alkonz
    Cupcake May 4, 2020


    #30
    Mixalis90 likes this.
  11. A1588443187473
    Cupcake May 7, 2020

    A1588443187473 , May 7, 2020 :
    Hello to all.
    I have found an easy solution to the problem.
    All you have to do is go to "settings" then "system" and Language and Input" and in Languages tab just add the Greek language .
    I only had the English(United States). As soon i added the Greek language the bug was fixed.
     

    #31
    LEFKA and NikAktoud like this.
  12. alkonz
    Cupcake May 10, 2020

    alkonz , via OnePlus 7 , May 10, 2020 :
    Doesn't work for me.
     

    #32
    LEFKA and Hackerspy like this.
  13. Fox Mulder
    Eclair May 13, 2020


    #33
    LEFKA likes this.
  14. Fox Mulder
    Eclair May 13, 2020

    Fox Mulder , via OnePlus 7T Pro , May 13, 2020 :
    This doesn't work for me!
     

    #34
    LEFKA and Hackerspy like this.
  15. LEFKA
    Cupcake May 22, 2020

    LEFKA , May 22, 2020 :
    Didn't work for me either. Thanks anyway
     

    #35
  16. Hackerspy , via OnePlus 7 Pro Nebula Blue , Jun 2, 2020 :
    I confirm after some time that the issue with the Greek letter Σ is finally fixed in recent update (10.0.6.GM21BA). Welcome back OnePlus Slate font.

    Thanks OnePlus for not letting that bug unfixed under the hood!
     

    #36
  17. Smichalovits
    Cupcake Jun 7, 2020

    Smichalovits , Jun 7, 2020 :
    We were promised a fix with 'the next OTA update' in November, though. What took them so long? Text in Roboto is unreadable with that strangely thin kerning...

    Still not fixed for the OnePlus 6T BTW.
     
    Last edited: Jun 7, 2020

    #37
    LEFKA likes this.
  18. LEFKA
    Cupcake Jun 9, 2020

    LEFKA , Jun 9, 2020 :
    Again, even after the latest and greatest system update, the OP font is still not working as expected with Greek letter "σ" sigma.

    -OP7 owner
     

    #38
  19. onelastphone
    Cupcake Jun 19, 2020

    onelastphone , Jun 19, 2020 :
    I just received android 10 on my OP5 and oxygen 10.0.0 and the problem is the same, but only in Viber for some reason. With Roboto fonts it's OK but I also prefer the slate. Please OP put it in your to-do list
     

    #39
    Hackerspy likes this.
  20. Hackerspy
    Eclair Jun 19, 2020

    Hackerspy , Jun 19, 2020 :
    I also noticed it in Viber only so far. Everywhere else so far seems fixed.
     

    #40