1
OnePlus TV showing random colours at startup.

  1. IshT21
    Eclair Dec 31, 2019

    IshT21 , Dec 31, 2019 :
    Turned on my OnePlus TV Q1 Pro today, and it started to show fully coloured screens, one after the other. Tried restarting the device, even pulled the plug, but to no effect! Please help!
    1577765068622.jpg

    1577765068730.jpg

    1577765068846.jpg

    1577765068941.jpg

    1577765069027.jpg
    @Venky61
     

    #1
    siddharthachaturvedi likes this.
  2. Catherine W.
    OnePlus TV Software Engineer Staff Member Dec 31, 2019


    #2
    IshT21 likes this.
  3. IshT21
    Eclair Dec 31, 2019

    IshT21 , Dec 31, 2019 :
    Ok
     

    #3
  4. IshT21
    Eclair Jan 1, 2020

    IshT21 , Jan 1, 2020 :
    Fortunately enough, the issue resolved on its own. It seems that you have to wait (I don't know for how long), and the display will be alright. My TV was unplugged for quite some time, and when I booted it back up, the issue was resolved.
    Note: Resetting the TV has no apparent effect on the issue. It'll go when it has to.
     

    #4
    Venky61 likes this.
  5. clicksrv
    Cupcake Jan 1, 2020

    clicksrv , Jan 1, 2020 :
    You still may have a hardware issue that could crop up later. If your TV is under warranty (which I presume is), it would be wise to get it checked.
     

    #5
  6. IshT21
    Eclair Jan 1, 2020

    IshT21 , Jan 1, 2020 :
    Yes, I have already booked an appointment with the technician.
     

    #6
    Venky61 likes this.
  7. ricky.it.expert
    Eclair Jan 2, 2020


    #7
  8. Catherine W.
    OnePlus TV Software Engineer Staff Member Jan 3, 2020

    Catherine W. , Jan 3, 2020 :
    Dear ricky.it.expert,
    Try reboot,if it still occurs please contact after sales for repair.It is a hardware issue...
     

    #8
    siddharthachaturvedi likes this.

  9. #9
  10. siddharthachaturvedi , via OnePlus 6 , Jan 4, 2020 :
    Update : my issue seems to be isolated when I try to use the phone as a remote. Three times that the issue occured I was using the One Plus Connect app. After these times I would let the TV a cooling off period of 1/2 hours and then use the remote and it seems to be working. I was wondering if anyone else was able to replicate the issue or it is mere coincidence on my part.
     

    #10
    Venky61 likes this.
  11. Venky61
    OnePlus TV Expert Community Expert Jan 4, 2020

    Venky61 , Jan 4, 2020 :
    Good to know that. Hope the technician solves the issue or suggest a replacement.

    Thanks for sharing your experience. This info would be useful for others facing the same issue.
    But @IshT21 was not using phone remote when he faced this, If am not wrong. There might be something else triggering this.
     

    #11
  12. Catherine W.
    OnePlus TV Software Engineer Staff Member Jan 7, 2020

    Catherine W. , Jan 7, 2020 :
    Hello siddharthachaturvedi,
    Sorry for the late reply,you could contact with after sales for solving your current problems,if it is caused by the mobile remote,this issue will be fixed up in the next update,thanks for your feedback!
     

    #12
  13. ricky.it.expert
    Eclair Jan 7, 2020

    ricky.it.expert , Jan 7, 2020 :
    The issue mentioned by OP is Screen Test Mode used to identify panel for pixel defects like dead pixels, stuck pixels, flickering pixel, inconsistent LED lights, Screen BURN(in case of OLED) etc..

    Although this Screen BURN test mode starts only after pressing certain combination of buttons on remote. And can be exit by simply restarting the TV or pressing back button or combination of buttons. But Oneplus TV enters this mode randomly on its own.

    IF Engineers have implemented this then they must be knowing the button combination for starting and ending this test.
    IF Engineers haven't implemented this, then screen/panel is starting screen test start instruction due to some glitches in control signal of panel which triggers the test initiate instruction.

    Oneplus Team must consult engineers and share these button combination for ending this test mode
     

    #13
    Venky61 likes this.
  14. ricky.it.expert
    Eclair Jan 7, 2020

    ricky.it.expert , Jan 7, 2020 :
    Oneplus after sales is pathetic. Technician came after 10 days of complain and clueless about the issue.
     

    #14
  15. Venky61
    OnePlus TV Expert Community Expert Jan 7, 2020

    Venky61 , Jan 7, 2020 :
    In one of the posts about this issue, the OnePlus team after consulting the concerned team member, suggested to hard reset. Other than that it seems like they have no idea of the button combinations. Looks like the chain of information is broken somewhere.
     

    #15
  16. Catherine W.
    OnePlus TV Software Engineer Staff Member Jan 7, 2020

    Catherine W. , Jan 7, 2020 :
    Hello
    If you enter this mode after starting the TV, you need to contact after-sales service. There are also users who have not plugged in the cable properly, you can check it,thank you.
     

    #16
  17. Catherine W.
    OnePlus TV Software Engineer Staff Member Jan 7, 2020

    Catherine W. , Jan 7, 2020 :
    I'm sorry for the trouble you get into. We have communicated with the after-sales. I guess they will fix it up as soon as possible.
     

    #17
  18. IshT21
    Eclair Jan 7, 2020

    IshT21 , Jan 7, 2020 :
    After sales is terrible, all they could come up with after referring even their superiors is a software update via Factory Mode. Had to convince them that a hard reset had already been performed.
     

    #18
    Venky61 likes this.
  19. IshT21
    Eclair Jan 7, 2020

    IshT21 , Jan 7, 2020 :
    UPDATE: What the technicians did was to go to Factory Mode using this key combination: "Vol+", "Vol-", "Left", "Right", "Up", "Down" and then "OK" in quick succession. This opened up the Factory Mode. Then selected "Control", and then clicked ON the Aging mode (it was already OFF), and then turned it OFF.
     

    #19
    Venky61 likes this.
  20. ricky.it.expert
    Eclair Jan 7, 2020

    ricky.it.expert , Jan 7, 2020 :
    I will check this steps and update accordingly

    Update:

    These steps do work. And Issue resolved.

    These combination only works while setting menu is opened when TV is on and working fine.

    If TV went into aging mode. These steps will work anytime.
     
    Last edited: Jan 10, 2020

    #20