0
Oneplus X bricked (all guides tried)

  1. Roedelkopf
    Cupcake Apr 11, 2017

    Roedelkopf , Apr 11, 2017 :
    Hello guys,

    i have a bricked rooted oneplus x

    I had issues with the rooted rom so i flashed the newest stock rom via twrp

    The phone boots up and showed the usual otimizing apps message. After the proccess is done it just the usual "let me helpt set up your phone page" and then restarts

    I cant acces twrp anymore and when i try to acces the stock recovery it just shows a oneplus logo

    I do have access to fastboot though (i hope that leaves some hope)

    I have tried the MegaUnbrickGuide here in the forum but i wasn't able to install the drivers i need for that method

    One more thing whenever i try
    Code:
    fastboot boot recovery.img
    i get the "remote dtb not found" message
    Does that have to do with developer options not being unlocked?

    Any ideas on how to just get some form of working os installed on the device
    (i dont care wheter rooted or not at this point have been trying stuff for hours now)

    regards
    Jan
     

    #1
  2. Deactivated User
    Apr 11, 2017


    #2
  3. elanglois
    Lollipop Apr 11, 2017

    elanglois , Apr 11, 2017 :
    As long as fastboot works, you can load everything you need, right from fastboot. This includes firmware, OS, etc. You can even load a recovery right to RAM and not touch flash.

    So ... you didn't try "ALL" the guides and your phone isn't bricked until you lose fastboot.
     

    #3
    lostLambda likes this.
  4. orionaselite
    Gingerbread Apr 11, 2017


    #4
  5. Deactivated User
    May 5, 2017


    #5