0
OnePlus2 does not boot after "1+ powered by android"-Logo (black screen)

  1. E1604661967337
    Cupcake Dec 23, 2020

    E1604661967337 , Dec 23, 2020 :
    Hello everyone,

    I accidently dropped my OnePlus2. It didn't show any reaction after that. I thought the display might be broken (and it turned out it was broken) so I bought a new one. Now the display works again, but when I want to turn on my phone, only the OnePlus-Logo ("1+ powered by android") shows up and then the screen goes black. But it is not shut down yet, because when I touch the home button to "unlock" it and when I switch from "mute" to "vibrate" or to "loud" mode with the switch on the side, it still vibrates.

    I have tried to get into recovery mode, but it didn't work.

    I tried all steps of this thread (https://forums.oneplus.com/threads/...ck-guide-for-a-hard-bricked-oneplus-2.347607/) but nothing works for me. My Phone isn't even shown in the device manager as it is described in this thread (roughly translated: "unknown device (error requesting a device description)" is shown instead of: "Unknown Device,QHUSB_BULK" or "Qualcomm HS USB .......")

    And I haven't found any other thread with a similar issue yet...

    I hope someone knows a solution for that and I hope it is no (major) hardware damage.

    Thanks for your help!
     

    #1
  2. Rajendra.Bhat
    Jelly Bean Dec 23, 2020

  3. Its_Murtaz07
    Gingerbread Dec 24, 2020


    #3
    Tobikage likes this.
  4. Tobikage
    Nougat Dec 24, 2020


    #4
  5. Photoman9988
    KitKat Jan 18, 2021


    #5