Network/Connectivity OnePlus3 charges but USB Not recognized

  1. schererj
    Cupcake Dec 20, 2017

    schererj , Dec 20, 2017 :
    Model ONEPLUS A3000
    OxygenOS 5.0
    Android 8.0.0

    Currently my phone will charge normally but will not Dash charge or connect to a computer via USB

    I've tried multiple USB C cables (which I verified with another device) on machines running windows 10 and a car with Android auto capability and no devices seem to validate or recognize my phone nor does my phone give me any indication it is plugged into a USB port.

  2. G_plusone
    Nougat Dec 21, 2017

    G_plusone , Dec 21, 2017 :
    You can only dash charge using both the Original OnePlus cable and charger together.
    Are you using File transfer mode?
    MTP drivers in Computer updated/reinstalked?

  3. schererj
    Cupcake Dec 21, 2017

    schererj , Dec 21, 2017 :
    I have tried multiple Oneplus cables and dash chargers (all verified working with another device)

    When plugged into USB, my phone does not give me a drop down to change modes or recognize USB.

  4. schererj
    Cupcake Dec 21, 2017

    schererj , Dec 21, 2017 :
    I've also used multiple computers and my cars android auto input, non of which recognize the device.

  5. Noviyanto_Ewanjaya
    Cupcake Dec 22, 2017

    Noviyanto_Ewanjaya , Dec 22, 2017 :
    hello, I have similar problem with my A_3000. I never have pop up notifications but I always been able to change my usb connection settings when my phone connected to my car. after update, everytime I changed the settings to midi connection, it would reset to charging only. I tried to reconnect, reset my phone, reset my car audio settings, but nothing changed.


  6. Sandy K
    Froyo Dec 22, 2017

    Sandy K , Dec 22, 2017 :
    Hi, I'm having similar problem but only difference is I'm able to dash charge but not able to get that option where we select options like charging, file transfer etc. So whenever such problem occurs what I do is restart the phone. After restart my phone detects USB & shows options. Hope this helps.

    Recent Oreo updated messed up everything on my phone..... :(

  7. mishrashubham007
    Eclair Dec 22, 2017

  8. Noviyanto_Ewanjaya
    Cupcake Dec 22, 2017