8

OnePlus5 goes automatically to silent mode randomly

  1. Mooody Donut Mar 2, 2018


    #21
    Ravi BINAVAT likes this.
  2. lizzy_resh Cupcake Mar 2, 2018

    lizzy_resh, Mar 2, 2018 :
    I have a one plus 5 and this has also been happening to me for the past few days. If I reboot the phone it is rectified but reoccurs after some time. It's quite annoying
     

    #22
    Ravi BINAVAT likes this.
  3. idkwhoiam322 Nougat Mar 2, 2018

    idkwhoiam322, Mar 2, 2018 :
    Look at the date of the thread, the OP is not talking about the recent issue.
     

    #23
    Ravi BINAVAT likes this.
  4. nash6688 Gingerbread Mar 2, 2018

    nash6688, Mar 2, 2018 :
    We are starting to push the incremental roll-out of OxygenOS 5.0.4 for the OnePlus 5.

    Changelog:
    Bug Fixes

    Fixed NO ringtone for incoming calls and notifications

    Fixed Audio quality related issues during video playback
     

    #24
    Ravi BINAVAT likes this.
  5. Paolo.Lawoson Cupcake Mar 5, 2018


    #25
  6. Adam.rosenthal Gingerbread Mar 5, 2018

    Adam.rosenthal, Mar 5, 2018 :
    The reply just before yours tells the solution, which is to update to OxygenOS 5.0.4. If the update hasn't yet been pushed to you, you can either wait for it to come, use a VPN to connect to a country where the update has already been pushed (I'd suggest Canada), download the Oxygen Updater app to check for an update, or flash the update manually.

    If you have already updated to 5.0.4 and are still experiencing the same problem, let us know.

    If you perform the update and it works, spread the word when you see others experiencing your issue like we've done for you.
     

    #26
  7. G_Mr_Nice_kwVm Cupcake Mar 6, 2018

    G_Mr_Nice_kwVm, Mar 6, 2018 :
    it happens to me. and nothing to do with any app I downloaded or anything else. it is a bug and need to be fix
     

    #27
  8. Sathwika_adluri Cupcake Mar 6, 2018

    Sathwika_adluri, Mar 6, 2018 :
    Even I'm facing the same problem and the problem has not been fixed even after upgrading to OS 5.0.4

    Please fix this problem it's really frustrating
     

    #28
  9. Sathwika_adluri Cupcake Mar 6, 2018

    Sathwika_adluri, Mar 6, 2018 :
    Even I'm facing the same problem and the problem has not been fixed even after upgrading to OS 5.0.4

    Please fix this problem it's really frustrating
     

    #29
  10. TECHeSmurf Cupcake Mar 6, 2018


    #30
  11. G_Aditya_Varma_PXkU Cupcake Mar 6, 2018


    #31
  12. Paolo.Lawoson Cupcake Mar 7, 2018


    #32
  13. samsou8803 Froyo Mar 8, 2018

    samsou8803, Mar 8, 2018 :
    issue is still same, after the upgrade.
     

    #33
  14. yeshwanth sai pasupuleti Donut Mar 8, 2018


    #34
  15. Henro Cupcake Mar 8, 2018

    Henro, Mar 8, 2018 :
    I'm having the same issues with my OnePlus 5.It goes into silent mode for quite some weeks now.Funny enough, I'm now the laughing stock of my friends for buying my dream phone.I have done factory reset and it's working well.
     

    #35
  16. NoidPurity Ty Cupcake Mar 16, 2018


    #36
  17. G_Monis_Khan_Dapk Cupcake Mar 16, 2018


    #37
  18. boudreaux504 Cupcake Mar 16, 2018

    boudreaux504, Mar 16, 2018 :
    I noticed something was not right the past week or two. Notifications weren't always audible, so I'd mess with the slider to see if it's setting was off. Maybe that was enough to fix an intermittent problem, but at least my alarms didn't suffer from this issue.

    I finally did the update yesterday, an now my alarm rings through the handset earpiece. It is barely audible from 2 feet away. I depend on this phone for alarms. This is an absolute deal breaker for me.

    Please tell me where can I get on the list to follow updates on this audio issue. I want to put my "dot" on a thread and follow this to see the resolution.
     

    #38
  19. G_Karmjeet_Singh_zWZG Cupcake Mar 16, 2018


    #39
  20. Gav_W86 Starting Point Expert Mar 16, 2018

    Gav_W86, Mar 16, 2018 :
    if the same after 5.0.4 update > change to a different ringtone > boot into recovery and clear cache > change ringtone back > reboot.
     

    #40