0
OOS 2.2.1 Bug for VPN

  1. Aaron.Peng
    Cupcake Mar 9, 2016

    Aaron.Peng , Mar 9, 2016 :
    When you try to add a VPN connection there will no letters show on the guide bar
    No matter white mode or dark
    Check the pics out guys
    [​IMG]
    [​IMG]
     

    #1
  2. okosf
    Donut Mar 9, 2016

    okosf , Mar 9, 2016 :
    What 2.2.1 bug? It's been like that for about 6 months for me at least. Support tells me to contact my service provider, hehe.
     

    #2
  3. evertking
    Ice Cream Sandwich Mar 9, 2016

    evertking , Mar 9, 2016 :
    Works for me in my end. I have had trouble connecting though on oos more so with open vpn
     

    #3
  4. Aaron.Peng
    Cupcake Mar 11, 2016

    Aaron.Peng , Mar 11, 2016 :
    Have you made it work? What's going on now?
     

    #4
  5. JacKok
    Cupcake Apr 14, 2016

    JacKok , Apr 14, 2016 :
    Same problems here, for a long time
    Also random software crashes only when VPN is connect, Phone freezes, and black screen :(
     

    #5
  6. m1tch3m
    Ice Cream Sandwich Apr 14, 2016

    m1tch3m , Apr 14, 2016 :
    The message that should be there is asking for your Pin code for your phone. Put that in and you should get to the next screen.

    Not sure of the actual reason for it. It's fine on my 2.2.1 with dark theme.
     

    #6
  7. luckync
    Donut Apr 14, 2016

    luckync , Apr 14, 2016 :
    Same problem for me, almost went crazy and smashed my phone until figured out how to bypass this (if you have drawing pattern instead pin, you can't bypass this problem easy)
     

    #7