0
OP3 Android Pay issues - UK

  1. Darthlaw
    Eclair Jul 2, 2016

    Darthlaw , Jul 2, 2016 :
    Not had chance to test it yet. All my purchases have been over £30 this week!

    What I have found with mine is that it doesnt always pick up on NFC points immediately. I'll hopefully get to test it this weekend and give feedback.
     

    #21
  2. MafiaTechTeam
    Jelly Bean Jul 2, 2016

    MafiaTechTeam , Jul 2, 2016 :
    keep me updated
     

    #22
  3. billq
    Jelly Bean Jul 2, 2016

    billq , Jul 2, 2016 :
    Same here rbs
     

    #23
  4. MafiaTechTeam
    Jelly Bean Jul 2, 2016


    #24
  5. pict1201
    Cupcake Jul 4, 2016

    pict1201 , Jul 4, 2016 :
    I've had it fail three times. Never got it to work. I'm with Halifax, only one card and all set up with the bank. I've tried it with TFL and Aldi. Only thing I can think of is I unlock it with my fingerprint rather than the pin. Could that be causing the issue?
     

    #25
  6. Mto23
    Froyo Jul 4, 2016

    Mto23 , Jul 4, 2016 :
    Please when indicating your fails share some more data otherwise this discussion is useless.

    E.G.
    1 If you used your card on Android pay on other android device before
    2 If using fingerprint or not.
    3 If you have tested the OP3 with other NFC tags or Beam to other devices
    4 If you have more than one card linked

    I use a lot Android pay but haven't tried on OP3 yet, I just tried NFC tags and Beam and work fine.
     

    #26
  7. pict1201
    Cupcake Jul 4, 2016

    pict1201 , Jul 4, 2016 :
    I'm in the uk and Android Pay has just arrived here, so the OP3 is the first device I've tried to use it with. I haven't tried NFC with anything else as Android Pay is the only thing I'm interested in. I've used Apple Pay successfully in the past.
     

    #27
  8. billq
    Jelly Bean Jul 4, 2016

    billq , Jul 4, 2016 :
    I suspect both are owned primarily by the government .
     

    #28
    MafiaTechTeam likes this.
  9. JasonMR
    Lollipop Jul 4, 2016

    JasonMR , Jul 4, 2016 :
    I've only ever used Android Pay on the OP3, only one card added (Nationwide) and it has worked every single time. Each time I unlock with fingerprint sensor first.
     

    #29
  10. Tomludlow
    Cupcake Jul 5, 2016

    Tomludlow , Jul 5, 2016 :
    Hi,
    I've been trying my OP3 with Android Pay in about 8 stores now (I've got two cards registered, one Halifax and one First Direct). It has consistently failed every no matter which card I use or how I unlock it. I've tried fingerprint, pin, smart lock on, smart lock off, Android Pay app open and closed all to no success. I've contacted google who's official standpoint is that OP3 isn't a compatible handset, but that really they see no reason why is shouldn't be working. I contacted OP tech support who have, unfortunately been next to useless, I've lost count of the number of times I've had to explain what Android Pay is! Their last suggestion was that I try to post on here to see if anyone else has had the same issue, so here I am!

    Next step is completely wiping it and starting again, hopefully that will solve it, however irritating the process may be!

    Has anyone else had such consistent failure, did you get it working? Any help much appreciated!

    Thanks
    Tom
     

    #30
  11. Tomludlow
    Cupcake Jul 6, 2016

    Tomludlow , Jul 6, 2016 :
    Update: I've now managed to get it working. I completely reset it again, and this time made one change: Didn't install the Barclaycard app at the same time as Android Pay and lo and hehold it all works now!
    Not sure if this is known issue but flagged it to Google in case!
     

    #31
  12. JustDanny
    Eclair Jul 6, 2016

    JustDanny , Jul 6, 2016 :
    Mine has worked flawlessly every time so far. Only got 1 card registered though and its a Nationwide one.
     

    #32
  13. yahiroz
    Jelly Bean Jul 6, 2016

    yahiroz , Jul 6, 2016 :
    Might be due to Barclays allowing NFC payments through their app as well, so it could be conflicting with Android Pay. In Settings -> Tap & Pay you can change the default payment app, and when to use it.

    It baffles me why they made their own app instead of supporting Android Pay, tried their app and it's not as convenient as Android Pay.
     

    #33
  14. Mto23
    Froyo Jul 6, 2016


    #34
  15. Darthlaw
    Eclair Jul 12, 2016

    Darthlaw , Jul 12, 2016 :
    Still not working for me but I also have the Barclaycard app which will now be coming off.

    So far tried both with and without fingerprint, with multiple cards in Morrisons, Spar and ASDA. None have worked so far.

    Also used with two cards registered and with one.

    Will uninstall Barclaycard app and see if there is any difference.
     

    #35
  16. filmeriukas
    Eclair Jul 12, 2016

    filmeriukas , Jul 12, 2016 :
    Hey fellows,
    I have a quick one,
    Did anyone try using android pay on 1+3 in UK?
    Does it allow to add cards and pass Google security before and/or after root?
    Thanks
     

    #36
  17. Lancelot_69
    Lollipop Jul 12, 2016

    Lancelot_69 , Jul 12, 2016 :
    Install before root, get it working, then root
     

    #37
    filmeriukas, tEf0o and Bubba10 like this.
  18. filmeriukas
    Eclair Jul 12, 2016

    filmeriukas , Jul 12, 2016 :
    Fact or assumption?
     

    #38
  19. Lancelot_69
    Lollipop Jul 12, 2016

    Lancelot_69 , Jul 12, 2016 :
    Fact . The problem is lots of people have stock android and it still refuses to work. That is why I say get it working first then root. Android pay or any banking app will not work on rooted devices.
     

    #39
    filmeriukas and Bubba10 like this.
  20. Bubba10
    Gingerbread Jul 12, 2016

    Bubba10 , Jul 12, 2016 :
    Should have done it before, but first thing I do on any new phone is unlock bootloader and root, oh well, it's not that important to me anyway, but will remember your advise for my next phone.
     

    #40
    filmeriukas and Lancelot_69 like this.