0
OP3 does not send caller number

  1. G_JV_jafa_CNtv
    Cupcake Dec 22, 2016

    G_JV_jafa_CNtv , Dec 22, 2016 :
    On my OP3 when I make a call my number does not appear on the phone to whom I call. How do I change? Thank you.
     

    #1
  2. Deactivated User
    Dec 22, 2016


    #2
    G_JV_jafa_CNtv and yonahwolf like this.
  3. yonahwolf
    Gingerbread Dec 22, 2016


    #3
    G_JV_jafa_CNtv likes this.
  4. Damerchi3
    Donut Dec 23, 2016

    Damerchi3 , Dec 23, 2016 :
    it's sad that OP3 doesn't have the setting to show/hide caller ID ; sad also it doesn't have call forwarding options in the settings!
    just wondering why?!!!!
     

    #4
    G_JV_jafa_CNtv likes this.
  5. Damerchi3
    Donut Dec 23, 2016

    Damerchi3 , Dec 23, 2016 :
    update: I found the hidden settings for call forward, caller ID
    To reach call forwarding you need to go to:
    Dialer/(3dots)/Settings /Call settings/Cellular network settings/Call forwarding

    Note: Call forwarding is separate for each sim card. same steps to show/hide caller ID
     

    #5
    G_JV_jafa_CNtv likes this.