0
OP3 LTE issue on Tmobile US

  1. kojaraty
    Froyo Jun 22, 2016

    kojaraty , Jun 22, 2016 :
    My OP3 keeps switching from LTE to 4G+ everytime I use data or do a speed test. This is a screen capture from my phone.

    You can notice the LTE icon in the status bar switching to 4G+
    I am on Tmobile US California. Is this normal?
    My model number is A3000

     

    #1
  2. inffy
    KitKat Jun 22, 2016

    inffy , Jun 22, 2016 :
    Yes that is normal. 4G+ is better than LTE
     

    #2
    mattylew80 likes this.
  3. kojaraty
    Froyo Jun 22, 2016

    kojaraty , Jun 22, 2016 :
    But the speed is slow and my wife S6 do much better with the speedtest on the same network.
     

    #3
  4. housry23
    Ice Cream Sandwich Jun 22, 2016

    housry23 , Jun 22, 2016 :
    That is NOT normal. Make sure you have the right APN and if it's not an APN problem, call OnePlus and get a replacement.
     

    #4
  5. jon626
    Cupcake Jun 22, 2016

    jon626 , Jun 22, 2016 :
    I have the same issue on AT&T, but it's more of a "comes and goes" type of deal....I was having this problem while I was typing this message, but now it's resolved by itself.....not sure if it'll come back again tho
     

    #5
  6. nufob82
    Gingerbread Jun 22, 2016

    nufob82 , Jun 22, 2016 :
    I don't have this problem.. what APN are you on? I'm using T-Mobile LTE apn
     

    #6
  7. dkotoric
    Gingerbread Jun 22, 2016

    dkotoric , Jun 22, 2016 :
    I have the same issues but mine goes from LTE to H to No signal at all and back to LTE and usually happens in lower signal areas but on my Nexus 6p I still have connection without any issues.
     

    #7
  8. daneoleary
    Froyo Jun 22, 2016

    daneoleary , Jun 22, 2016 :
    I'm having this issue, too, while using a Project Fi sim card, which should be giving me T-Mobile coverage. I don't seem to be having this issue with my AT&T sim card in the no. 2 sim card slot.

    However, I'm unable to send pictures via MMS using the Google Messenger app, which is my preferred app. I don't know if this is at all related to the T-Mobile issue I'm having, and I'm inclined to think it doesn't because the same issue occurs when trying to send via my AT&T sim card. However, if I switch over to Hangouts I can send pictures just fine.

    Also, I'm not sure how or where to access APN settings, or what to choose if/when I do. I don't think I've ever had to mess with APN settings before.
     

    #8
  9. prezes5
    Ice Cream Sandwich Jun 22, 2016

    prezes5 , Jun 22, 2016 :
    I should probably stick with my 6P/T-Mobile combo. Perfect connection. I remember OPO would sort of juggle the connection as well. I would have thought they would have it figured by their 3rd attempt at a phone.
     

    #9
  10. mannyb
    Cupcake Jun 23, 2016

    mannyb , Jun 23, 2016 :
    I have the exact same issue with MMS messages when I use my Project Fi SIM card in my OP3. Everything else works; data, texts, calls. But I cannot send MMS messages.

    Unlike you, however, I cannot send MMS messages at all. Not through Hangouts nor through Messenger or through any other app. It's really irking me, as I like the OP3 a lot so far, but I'm not prepared to switch to a different carrier just to use it.
     

    #10
  11. NaterTots
    Jelly Bean Jun 23, 2016

    NaterTots , Jun 23, 2016 :
    No problem with sending MMS for me.

    Also on Tmo with the Op3. I also see the LTE/4G+ thing quite a bit.

    It seems to happen to me when I'm on Band 12 LTE.

    Also can I disable the "VoLTE" notification every time I get onto Band 12?

    It's really annoying to see it keep coming into the notification panel.
     

    #11
  12. kojaraty
    Froyo Jun 23, 2016

    kojaraty , Jun 23, 2016 :
    Can you try to do a speed test and see what the LTE looks like? Until now I am not sure that I have defective device or not
     

    #12
  13. Xenocide23
    Cupcake Jun 23, 2016

    Best Answer
    Xenocide23 , Jun 23, 2016 :
    This is indeed normal. 4G+ indicates that you are using LTE_CA which is an advanced version of LTE that can utilize multiple LTE bands.
     

    #13
    runfast1986 likes this.
  14. jon626
    Cupcake Jun 23, 2016

    jon626 , Jun 23, 2016 :
    But it's super slow compared to LTE......I'm having the same issue with AT&T in the U.S.
     

    #14
    runfast1986 likes this.
  15. free1please
    Honeycomb Jun 30, 2016

    free1please , Jun 30, 2016 :
    I have them same problem on T Mobile usa, So slow. I have two other older android phones both with much faster download speeds. Constant band switching. It seems to be a band 12 issue. To bad as I really like the oneplus3 but have to return do to this issue.
     

    #15