123
[OP3T Q&A] Noob Friendly Q&A Help Thread - Ask Your Questions Here!!

  1. will3277
    Froyo Mar 17, 2017

    will3277 , Mar 17, 2017 :
    I tried su from the link you provided, but I already had 2.79 from the unlock thread.

    it still won't boot up.

    also, I dont think the dm-verity zip is working correctly. I followed instructions. unlocked, flashed TWRP, flashed dm-verity, wiped data, flashed su 2.7.9, booted up but it just wouldn't start.

    I will try magisk as you suggested
     

  2. will3277
    Froyo Mar 18, 2017

    will3277 , Mar 18, 2017 :
    ok, it's just flat out not working..

    I tried it multiple ways.

    I am unlocked, and I do have newest TWRP.

    1st attempt; format data, caches, and sys. Flash new 7.1.1, flash SU 2.7.1, flash no- verity zip from unlock thread, wipe data. Will not boot!

    2nd attempt; format data, caches, and sys. flash new 7.1.1, flash no-verity zip, wipe data, flash SU. will not boot!

    must restore nand backup of stock sys. any root app says I'm not rooted. sys info says I'm encrypted.

    If i flash SU after the nand restore, it bootloops.

    any help? thanks in advance.
     

  3. G_Touch_The_Universe_Pro
    Donut Mar 18, 2017

    G_Touch_The_Universe_Pro , Mar 18, 2017 :
    Two questions, where and how can I buy and add mintues to the one plus 3t in the usa, tn specifically.

    Number 2, my phone is show good wifi with 57mb link speed. Why cant I connect to chrome, youtube or anything?
     

  4. Akhil_Parujan
    Gingerbread Mar 18, 2017

    Akhil_Parujan , Mar 18, 2017 :

    Try flashing 4.1.0 and then using the OS without TWRP and no root. If everything works fine, then proceed with TWRP 3.1.0.1.

    If that works (ensuring your bootloader is unlocked) then go ahead and flash Magisk v11.1 using TWRP and you will have Systemless root with AutoHide so that you can play Pokemon Go and use Android Pay.

    I hope this helps.
     

    will3277 likes this.
  5. 3nd3r
    Donut Mar 18, 2017

    3nd3r , Mar 18, 2017 :
    I have this issue where, on headphone connect/disconnect, my audio player(tried Rocket,Shuttle,Poweramp,BlackPlayer) does not always resume/pause. This was not an issue when on OOS 3.5.x(based on Marshmallow). But this has been a constant issue plaguing me from the first Nougat release, and still present on 4.1.0. Most of the times, it will detect the headset/headphones, but will not resume playing. Poweramp says it relies on the Headset Micro Service. Is this service broken on OOS? Any suggestions?
     

  6. rohi032
    Cupcake Mar 18, 2017

    rohi032 , Mar 18, 2017 :
    unable to download app from play store while using cellular data in roaming... why?
     

  7. Bhargava Teja
    Gingerbread Mar 18, 2017


  8. G_Srisailam_Nunna_ugCh
    Cupcake Mar 18, 2017


  9. Nakele
    Honeycomb Mar 18, 2017

    Nakele , Mar 18, 2017 :
    If Daydream VR wasn't released with the stable 4.1, why was it available on beta 4.1?
     

  10. Akhil_Parujan
    Gingerbread Mar 18, 2017

    Akhil_Parujan , Mar 18, 2017 :
    My guess is that they didn't want to include it into this update 4.1.0 because of certain reasons.

    As we can see OOS does not have all of the features like a Google Pixel does when it receives updates.

    I do find it odd that we are missing features like this when I thought OOS is suppose to be close to stock.
    I have found a major difference between OOS and AOSP which causes one of my Tasker functions to not work properly and it is quite annoying.
     

  11. pradeepingale
    Eclair Mar 18, 2017

    pradeepingale , Mar 18, 2017 :
    y
    you can use both the sim same time. In Settings then "SIM & network settings", you can choose which SIM is the preferred option for mobile data, calls or text messages. So if one SIM has a higher data allowance, you could set that as your main data SIM.
     

  12. pradeepingale
    Eclair Mar 18, 2017

    pradeepingale , Mar 18, 2017 :
    Go to Settings -> Apps -> Whatsapp then uncheck "Show Notifications" or may be slider button at top position will stop the notifications....
     

  13. will3277
    Froyo Mar 18, 2017

    will3277 , Mar 18, 2017 :
    Sorry but i cannot find twrp 3.1.0.1 anywhere.. looked here, xda, twrp github, and twpr website.
     

  14. Akhil_Parujan
    Gingerbread Mar 18, 2017


    will3277 likes this.
  15. Master_TC
    Jelly Bean Mar 18, 2017

    Master_TC , Mar 18, 2017 :
    ***Known Issues and Fixes
    • Apps might not download from Play Store.
      • If you are trying to download via Data Roaming, it will not work. This is a known Google issue.
      • Please follow Google’s troubleshooting steps and see if the problem is resolved.
      • Try turning on Battery Saving Mode and reset Play Store app preferences.
      • If you have these 3 apps installed: Truecaller, AVG Antivirus and PayTm, please try to force stop or uninstall them before performing download from Play Store.
    ==> deactivate data roaming and use wifi.
     

  16. Master_TC
    Jelly Bean Mar 18, 2017


  17. Master_TC
    Jelly Bean Mar 18, 2017

    Master_TC , Mar 18, 2017 :
    As always, this OTA will be incremental. The OTA will reach a small percentage of users today, and we'll begin a broader rollout in a few days.

    If you don´t want to wait you can use the app opera vpn, set Germany or Canada as location and search for update. After the update you can delete the app again.
     

  18. F_Azar_nGuJ
    Cupcake Mar 18, 2017

    F_Azar_nGuJ , Mar 18, 2017 :
    I have connect 500gb hardisk to my OnePlus 3t through otg it's not working guys help me
     

  19. G_Ollie_Strange_UJxk
    Cupcake Mar 18, 2017

    G_Ollie_Strange_UJxk , Mar 18, 2017 :
    If your battery is under 15% it is supposed to flash. You can change the colour etc in settings.
     

  20. will3277
    Froyo Mar 18, 2017

    will3277 , Mar 18, 2017 :
    That web link will not open for some reason. Ill try it again later or just manually navigate to that page.

    My current TWRP version is 3.0.4-1. Since I couldn't find the version you mentioned, I decided to go ahead and flash Magisk 11.1 with the TWRP version I have.

    Guess what.. I have root, finally! All root apps working correctly.

    Thank you very much for the assistance!
     

    Akhil_Parujan likes this.