0
op5t

  1. M1521688927372
    Cupcake Nov 22, 2020

    M1521688927372 , Nov 22, 2020 :
    Did the new update to the recent Android 10, and now alas, the phone is lagging irritatingly especially the truecaller app which was very smooth before. Every call page loads after like 4~5secs.should fix this!
     

    #1
  2. Caomhin
    Marshmallow Nov 22, 2020

    Caomhin , via OnePlus 6T , Nov 22, 2020 :
    Try to Optimize the phone, this helps with Lag, Heat, Battery Drain and much more.

    Clear your recent apps, also set 3rd party apps to Optimize in Settings Battery, only leave the ones you need run in the background or to notify you such as messages, email, Google Services, oneplus etc on Intelligent control.

    Android may take a few days to optimize those apps after setting them to Optimize depending on your usage of those apps. A10 has its own learning curve.

    After a couple of days, Check App battery stats at about 50% and see if there are particular apps using more resources than necessary.

    A definitive guide to everything that affects smartphone battery life
    https://www.androidauthority.com/smartphone-battery-life-drain-causes-1071423/

    Guide to lower Battery Drain.
    https://forums.oneplus.com/threads/guide-lower-battery-drain.1260498/
     

    #2
  3. M1521688927372
    Cupcake Nov 23, 2020

    M1521688927372 , Nov 23, 2020 :
    Hi, my battery is not draining. My phone is lagging after the update to A10. It's become slow all of a sudden. Everything is similar like before apart from the A10 update.
     

    #3
  4. Caomhin
    Marshmallow Nov 23, 2020

    Caomhin , via OnePlus 6T , Nov 23, 2020 :
    Yes, and optimizing the phone can help with that. If the feature is there, You could also disable or enable Ram Boost.
     

    #4
  5. M1521688927372
    Cupcake Nov 23, 2020


    #5
  6. Caomhin
    Marshmallow Nov 23, 2020

    Caomhin , via OnePlus 6T , Nov 23, 2020 :
    @G_alejandro_dominguez_su has a suggestion in post #1644. In the thread below. About 4 posts up from the latest post in that thread.

    https://forums.oneplus.com/threads/oxygenos-10-0-1-for-the-oneplus-5-and-5t.1342454/

    If that doesn't work, then backup the phone and then I would suggest a complete Factory reset of Android 10. Or revert to Android 9, then update directly to 10.0.1. Before restoring the backup and see how that works out.
     

    #6
  7. M1521688927372
    Cupcake Nov 23, 2020

    M1521688927372 , Nov 23, 2020 :
    Thank you very much. Very much appreciated.
     

    #7
    Caomhin likes this.