0
OP6 frequent call drop issue googlefi

  1. kart1811
    Eclair Mar 4, 2020

    kart1811 , Mar 4, 2020 :
    I'm having serious issues post upgrade to Android 10 where there have been frequent call drops based on the recent experience. when getting incoming calls I'm able to talk and all of the sudden the call drops off. I notice the network availability gets reset. i am unable to place calls as it sometimes is blank and does not even dial. it takes a few seconds to a minute do we connect back to network. off late it has increased post to update to Android 10. I spoke with Google fi technical support and they say it could be a phone issue as their Sim and network is full. I need help to get this resolved ASAP as this is becoming very frustrating.

    I have cleared the cache multiple times, have done network reset multiple times and still not resolved. appreciate a quick solution or fix.
     

    #1
  2. Caomhin
    Marshmallow Mar 4, 2020

    Caomhin , via OnePlus 6T , Mar 4, 2020 :
    If your phone is a Global International version and not a TMobile USA version. Have you updated to 10.3.2 to see if that can help.

    You can do it from the OnePlus website directly, choose your phone model and follow the instructions.

    https://www.oneplus.com/support/softwareupgrade

    Have noticed that the Google Fi network can have various issues when calling. Check the link below.

    https://support.google.com/fi/answer/6195552?hl=en

    Also you mention about SIM and Network is full, not sure what you meant by that.
     

    #2
    Artemus. likes this.
  3. kart1811
    Eclair Mar 5, 2020

    kart1811 , Mar 5, 2020 :
    thanks for the response. have 10.3.2 version on my phone. also when I say signal and network full my bad. meant to say the strength of network and signal is excellent. during calls all of a sudden it drops off. it happens every 15-20 mins on phone and the signal/network drops off. also the notice exclamation mark on wifi too at the same time. for some reason I think the wifi calling mode is creating issues. I never had these issues when on Android 9. all these weird issues are happening on 10 version of oxygen os on this op6. unsure if the developers here are seeing this to get this issue resolved.

    also notice while placing a call it takes close to 10-15 secs sometimes even 30 secs for the call to get connected. again this noticing on very 10 of o2 os.
     

    #3
  4. Caomhin
    Marshmallow Mar 5, 2020

    Caomhin , via OnePlus 6T , Mar 5, 2020 :
    There are a number of ways to send information on the issue to OnePlus, or you can contact them directly.

    Please submit your issues directly to OnePlus use the following links to do so.

    Report a Bug

    https://forums.oneplus.com/threads/...uct-suggestions-on-oneplus-community.1002970/

    Feedback tool

    https://forums.oneplus.com/feedback/

    You can contact OnePlus support directly for more information on your issue. Scroll down the page for contact details.

    https://www.oneplus.com/support
     

    #4
    Artemus. likes this.
  5. kart1811
    Eclair Mar 5, 2020

    kart1811 , Mar 5, 2020 :
    have submitted the bug and waiting for response. hope they address this. thanks
     

    #5
    Caomhin likes this.
  6. Caomhin
    Marshmallow Mar 5, 2020

    Caomhin , via OnePlus 6T , Mar 5, 2020 :
    Just add, I found these details regarding Google fi On this website. Not sure how it will affect your connection.

    https://fi.google.com/compatibility#results

    Click on Other, then OnePlus, choose your model. And there is a disclaimer at the bottom about security and network reliability. Click question mark for more ingo


    1583425143267.jpg

    1583425219309.jpg
     

    #6
    Artemus. likes this.
  7. yudedude
    Cupcake Mar 11, 2020


    #7
  8. broughton777
    Cupcake May 6, 2020

    broughton777 , May 6, 2020 :
    Have just got the Oneplus 8 12/256 and that is dropping calls all the time! I have tried to contact OP, I am a NHS doctor in a busy hospital. The one thing you expect your phone to be.......is a phone!!!! Very frustrating. The annoying thing is that I know I am now in for a few weeks of dealing with customer services etc......I don't have the time!!! I tried calling them.....but guess what.....
     

    #8
  9. Caomhin
    Marshmallow May 6, 2020

    Caomhin , via OnePlus 6T , May 6, 2020 :
    This is the 6 series thread, you need to post on the 8 series thread.
     

    #9
    Artemus. likes this.
  10. H1521672792402
    Cupcake Aug 10, 2020

    H1521672792402 , Aug 10, 2020 :
    Is this issue resolved?
    I am also experiencing same issue with incoming calls on my 6T phone
     

    #10
  11. Paradym
    Cupcake Aug 11, 2020

    Paradym , Aug 11, 2020 :
    Just got off the phone with OnePlus - they have not found a solution yet, which is very disappointing. I've been having to turn off wifi before making or accepting calls for about a year now because of this issue. Over 100 calls dropped mid-conversation (including work calls). It also effects my text messages since wifi is now used to send/receive texts and just as with phone calls, this does not work properly. On countless occasions, I have pressed send on a text message with wifi turned on only to come back 10 minutes later to find that the message is stuck on *Sending . . .*. I don't think they will ever fix this. I looked into reverting back to a pre-Android 10 OS version, but it can be a pretty intimidating process for most phone owners who are either scared of losing data or messing up their phones even further. This issue has become so frustrating, I was even considering buying one of the newer OnePlus phones hoping that I wouldn't have to deal with the problem anymore, but much to my dismay, this issue is not limited to my OP6. This problem currently exists on all OnePlus phones (6, 6T, 7, 7T, 8...). We shouldn't have to consider taking such measures, OnePlus. Please put a team together to find a fix and patch this.
     

    #11
  12. agtsoul
    Cupcake Sep 13, 2020

    agtsoul , Sep 13, 2020 :

    I am having the exact same problem with my OP7T with the latest update. I did not have the issue with the last update. I am on Verizon's network though.
     

    #12