5
OP6 OxygenOS9 Wi-Fi tethering not working with Volkswagen

  1. F1554320328434 Cupcake Apr 3, 2019

    F1554320328434, Apr 3, 2019 :
    Hi,
    Searching informations about this bug, i found your forum.
    I have a huawei mate 10 pro and after the upgrade to android 9, the same issue: no more internet on my vw.
    If this informations can help you...
     

    #81
  2. ardaski Cupcake Apr 6, 2019

    ardaski, Apr 6, 2019 :
    OP 5 / 6T does not work
    Samsung S8 /9 works.
    iphone and serval other phones / mobile hotsports work fine :(
     

    #82
  3. F_Tuomas_Nieminen_BwXB Cupcake Apr 15, 2019

    F_Tuomas_Nieminen_BwXB, Apr 15, 2019 :
    Vw service just informed me that there is an update for infotainment system which will fix wlan tethering issue (update date 5.3.2019).

    They will update my car in this week

    Lets hope it will fix the issue.
     

    #83
    otto2 and G_Davide_Cesana_RXXf like this.
  4. G_Davide_Cesana_RXXf Cupcake Apr 15, 2019


    #84
  5. F_Tuomas_Nieminen_BwXB Cupcake Apr 15, 2019


    #85
    G_Davide_Cesana_RXXf likes this.
  6. A1554252043288 Cupcake Apr 15, 2019

    A1554252043288, Apr 15, 2019 :
    what's link? does that mean that it needs to go to Volkswagen or is it something I can do myself???
     

    #86
  7. F_Tuomas_Nieminen_BwXB Cupcake Apr 15, 2019


    #87
  8. Gesontbon Cupcake Apr 18, 2019

  9. F_Tuomas_Nieminen_BwXB Cupcake Apr 18, 2019

    F_Tuomas_Nieminen_BwXB, Apr 18, 2019 :
    I got my infotainment system updated today. New software version 0870 (old 0867). I managed to get traffic information via wlan hotspot but i think that there is still some issues. I did not managed to get Car-Net to work, it still says that there is no internet connection. I tried to factory default wlan, car-net and network settings but it doesn't help.
     

    #89
  10. G_Davide_Cesana_RXXf Cupcake Apr 18, 2019


    #90
  11. _rdp_ Cupcake Apr 18, 2019

    _rdp_, Apr 18, 2019 :
    I had exactly the same problem with my OP5 and my VW Discover infotainment system after updating to 9. In the end I resorted to backing up my OP5 and then reinstalling the OS via the OnePlus website and my PC which seems to have fixed the problem, although I only did it this morning so it may stop working again...

    EDIT: It stopped working again.
     
    Last edited: Apr 22, 2019

    #91
  12. Gesontbon Cupcake Apr 18, 2019


    #92
  13. M1533338442438 Cupcake Apr 19, 2019

    M1533338442438, Apr 19, 2019 :
    Can you please take picture of your systems buildnumber ? My dealer say there are no updates so I want to confront him with the foto
     

    #93
  14. F_Tuomas_Nieminen_BwXB Cupcake Apr 20, 2019

    F_Tuomas_Nieminen_BwXB, Apr 20, 2019 :


    M1533338442438

    Can you please take picture of your systems buildnumber ? My dealer say there are no updates so I want to confront him with the foto​


    Here is pictures before and after update.
    1555745858545.jpg
    After

    1555745858430.jpg

    Before
     

    Attached Files:


    #94
  15. M1533338442438 Cupcake Apr 22, 2019

    M1533338442438, Apr 22, 2019 :
    The funny part is that my system likely has a more updated software as yours and I still have the same problem.
    My VW golf is from January 2019 and I have only updated my navigation one's but not the software of the system it self.
    I am running OxygenOS 9.0.4
    Sorry for my bad English
     

    Attached Files:

    Last edited: Apr 22, 2019

    #95
  16. G_Chris_Ingham_IMKW Cupcake Apr 22, 2019


    #96
    Crabman1312 likes this.
  17. Crabman1312 Honeycomb Apr 22, 2019

    Crabman1312, Apr 22, 2019 :
    Same with me - 9.0.5 does not help. I have a date for an update on May 9th. I hope there is an update and it helps...I will keep you informed.
     

    #97
    Gesontbon likes this.
  18. ardaski Cupcake Apr 27, 2019

    ardaski, Apr 27, 2019 :
    OP6T latest update navigaton VW and beta 18-04 no soloution. With the holiday season comming i hope for a soloution. anything we can do to help?
     

    #98
  19. M1533338442438 Cupcake Apr 30, 2019

    M1533338442438, Apr 30, 2019 :
    I just had contact with the main VW dealer from the Netherlands and they told me that our problem never was reported before and so the think it's my phone that is making this problem.
    I did explain that it was not the case and that more phone brands are having this problem.
    They sad they reported the problem intern but the sad that we first have to come with a lot of complaints before there will be any action.
    So don't count on a solution any soon.
     

    #99
  20. Nicola Mondinelli Cupcake May 2, 2019